Sign in with
Sign up | Sign in
Your question

HDD detect problem with ASUS A7V 266-E

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
March 19, 2002 7:03:39 AM

HELP!!!!!

Onboard ATA100 promise controller fail to detect my second HDD. I've tried moving disks around (slave/master).
With or without CD drives... same result.
Once in a while I get lucky and it will detect both disk as ID 0 and ID 2, but I see no pattern in it....
Had the same problem on a different motherboard ASUS A7V-133 it is the same type onboard promise controller though.

What am I doing wrong ????


Configuration A7V 266-E with 2 IBM disks 45GB and 60 GB(75GXP and 60GXP) Both on ATA100. 1 Normal CD ROM drive and 1 CD writer on normal IDE.

IBM 75GPX set as master on primary ATA100 and IBM 60GPX set as master on secondary ATA100.

CD writer as primary slave on IDE and CD drive as secondary slave on IDE.

All at cable ends.

I'll be thankfull for any suggestions..... thx
March 19, 2002 9:01:35 AM

1) Are you jumpered for RAID controller enabled, or disabled?

2) Believe it or not, I've had problems with IBM drives (which I think are the best) jumpered as Master/Slave. Just for grins, try them both as Cable Select and see what happens. You've got nothing to lose except a minute or two.

<i>It's always the one thing you never suspected.</i>
Anonymous
a b V Motherboard
March 19, 2002 12:02:11 PM

Thx.
RAID is disabled. I need the space and comfort of two seperat drives... have also tried both disks in cable select...
I'm running desperat here....

Any other suggestions ?
Related resources
March 19, 2002 12:17:23 PM

You say it fails to recognize your 2nd HD. What exactly does this mean? Is the drive attached to IDE3 always the one that is not recognized, no matter which one is attached?

Also, what do you mean by ID0 and ID2?

Also, are the drives recognized properly on IDE0 and IDE1?

<i>It's always the one thing you never suspected.</i>
Anonymous
a b V Motherboard
March 19, 2002 12:39:29 PM

It is always the second disk (secondary master) placed on secondary ATA100 channel jumped as master that's not detected. I have tried changeing the disk.. no such luck. But the spooky thing about it is that it might work for a period, and then suddenly lay off. (Same problem on A7V133 also promise controller. Now I'm in a "lay-off" period... and I can't seem to get the bloody thing working.

My primary master is given ID 0 in the ATA chain. Secondary master is given ID 2. If I had a primary slave in the ATA chain it would get ID 1..

The cd drives are always detected without any probs. Jumped as slave both of them.
March 19, 2002 1:10:21 PM

So the problem is only on the Promise controller? The other controller (IDE0 and IDE1) identify the 2 hard drives (both jumpered as master) successfully?

Also, have you tried different cables? Or short of that swapped cables?

<i>It's always the one thing you never suspected.</i>
Anonymous
a b V Motherboard
March 19, 2002 4:40:31 PM

That's right.. both IDE are working just fine. The CD drives are connected to those, jumped as slaves. Further more I've tried the harddrives on the IDE channels.. and that works fine as well. It appears that the core of the problem is the Promise controller.

Yes I've changed and swapped cables with no succes..
March 19, 2002 5:04:03 PM

at this point I'd have to say defective motherboard, although the fact that it happened on another one is bizarre.

<i>It's always the one thing you never suspected.</i>
January 1, 2011 8:35:52 AM

not so odd; I have "owned"/bought these cheap over the years and they ALL have the same problems. The A7V IDE controller will have problems.
!