status doesn't change when away from pc

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

A friend of mine uses messenger, but when he's away from his pc, for say,
hours ... his status doesn't change to "away", even though that's the
setting and it is enabled.

Is there a way to force this to work.
Thanks.
Diana
6 answers Last reply
More about status doesn change
  1. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Greetings,

    This is probably the result of some other application you're using or a screen saver setup.
    Unfortunately localizing this problem can be quite difficult, so if you want an instant
    solution, simply install Messenger Plus (http://www.msgplus.net) and use its option for doing
    this (which may work differently). The option after installing Plus! is in the main
    Messenger window, clicking the Plus! menu, then Preferences, General Options, then
    Miscellaneous and make use of the "Automatically change status after a period of inactivity"
    option. Take note that if you do try this option, be sure to read through the installer ,as
    if you do not wish to install the sponsor program (ie. advertising) that goes along with
    Plus!, be sure *not* to chose that option during the installation.
    ____________________________________________
    Jonathan Kay
    Microsoft MVP - Windows Messenger/MSN Messenger
    Associate Expert
    http://www.microsoft.com/windowsxp/expertzone/
    Messenger Resources - http://messenger.jonathankay.com
    All posts unless otherwise specified are (c) 2005 Jonathan Kay.
    You *must* contact me for redistribution rights.


    "DianaH" <nuttin@nowhere.com> wrote in message news:unxxa5VaFHA.1044@TK2MSFTNGP10.phx.gbl...
    >A friend of mine uses messenger, but when he's away from his pc, for say,
    > hours ... his status doesn't change to "away", even though that's the
    > setting and it is enabled.
    >
    > Is there a way to force this to work.
    > Thanks.
    > Diana
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Too bad Messenger Plus! defaults to installing the spyware. It's a fine
    program otherwise.

    One good thing is that you CAN remove the spyware totally using their
    uninstall utility.

    --
    Regards,

    Richard Urban

    aka Crusty (-: Old B@stard :-)

    If you knew as much as you think you know,
    You would realize that you don't know what you thought you knew!


    "Jonathan Kay [MVP]" <msnewsreplies@jonathankay.com> wrote in message
    news:uVGLwqfaFHA.2580@TK2MSFTNGP10.phx.gbl...
    > Greetings,
    >
    > This is probably the result of some other application you're using or a
    > screen saver setup.
    > Unfortunately localizing this problem can be quite difficult, so if you
    > want an instant
    > solution, simply install Messenger Plus (http://www.msgplus.net) and use
    > its option for doing
    > this (which may work differently). The option after installing Plus! is
    > in the main
    > Messenger window, clicking the Plus! menu, then Preferences, General
    > Options, then
    > Miscellaneous and make use of the "Automatically change status after a
    > period of inactivity"
    > option. Take note that if you do try this option, be sure to read through
    > the installer ,as
    > if you do not wish to install the sponsor program (ie. advertising) that
    > goes along with
    > Plus!, be sure *not* to chose that option during the installation.
    > ____________________________________________
    > Jonathan Kay
    > Microsoft MVP - Windows Messenger/MSN Messenger
    > Associate Expert
    > http://www.microsoft.com/windowsxp/expertzone/
    > Messenger Resources - http://messenger.jonathankay.com
    > All posts unless otherwise specified are (c) 2005 Jonathan Kay.
    > You *must* contact me for redistribution rights.
    >
    >
    > "DianaH" <nuttin@nowhere.com> wrote in message
    > news:unxxa5VaFHA.1044@TK2MSFTNGP10.phx.gbl...
    >>A friend of mine uses messenger, but when he's away from his pc, for say,
    >> hours ... his status doesn't change to "away", even though that's the
    >> setting and it is enabled.
    >>
    >> Is there a way to force this to work.
    >> Thanks.
    >> Diana
    >>
    >>
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Hi,

    No, during the install you are prompted to chose "Yes, install" or "No, don't install" --
    there is no default choice.
    ____________________________________________
    Jonathan Kay
    Microsoft MVP - Windows Messenger/MSN Messenger
    Associate Expert
    http://www.microsoft.com/windowsxp/expertzone/
    Messenger Resources - http://messenger.jonathankay.com
    All posts unless otherwise specified are (c) 2005 Jonathan Kay.
    You *must* contact me for redistribution rights.

    "Richard Urban" <richardurbanREMOVETHIS@hotmail.com> wrote in message
    news:%23IByK2faFHA.2212@TK2MSFTNGP14.phx.gbl...
    > Too bad Messenger Plus! defaults to installing the spyware. It's a fine program otherwise.
    >
    > One good thing is that you CAN remove the spyware totally using their uninstall utility.
    >
    > --
    > Regards,
    >
    > Richard Urban
    >
    > aka Crusty (-: Old B@stard :-)
    >
    > If you knew as much as you think you know,
    > You would realize that you don't know what you thought you knew!
    >
    >
    > "Jonathan Kay [MVP]" <msnewsreplies@jonathankay.com> wrote in message
    > news:uVGLwqfaFHA.2580@TK2MSFTNGP10.phx.gbl...
    >> Greetings,
    >>
    >> This is probably the result of some other application you're using or a screen saver
    >> setup.
    >> Unfortunately localizing this problem can be quite difficult, so if you want an instant
    >> solution, simply install Messenger Plus (http://www.msgplus.net) and use its option for
    >> doing
    >> this (which may work differently). The option after installing Plus! is in the main
    >> Messenger window, clicking the Plus! menu, then Preferences, General Options, then
    >> Miscellaneous and make use of the "Automatically change status after a period of
    >> inactivity"
    >> option. Take note that if you do try this option, be sure to read through the installer
    >> ,as
    >> if you do not wish to install the sponsor program (ie. advertising) that goes along with
    >> Plus!, be sure *not* to chose that option during the installation.
    >> ____________________________________________
    >> Jonathan Kay
    >> Microsoft MVP - Windows Messenger/MSN Messenger
    >> Associate Expert
    >> http://www.microsoft.com/windowsxp/expertzone/
    >> Messenger Resources - http://messenger.jonathankay.com
    >> All posts unless otherwise specified are (c) 2005 Jonathan Kay.
    >> You *must* contact me for redistribution rights.
    >>
    >>
    >> "DianaH" <nuttin@nowhere.com> wrote in message
    >> news:unxxa5VaFHA.1044@TK2MSFTNGP10.phx.gbl...
    >>>A friend of mine uses messenger, but when he's away from his pc, for say,
    >>> hours ... his status doesn't change to "away", even though that's the
    >>> setting and it is enabled.
    >>>
    >>> Is there a way to force this to work.
    >>> Thanks.
    >>> Diana
    >>>
    >>>
    >>
    >>
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    I just refuse it outright during the installation.
    Marrie

    Please visit my sight at
    http://home.earthlink.net/~kales2/pattys_country_colors_rep. where I am an
    affiliate of patty's Country Colors. If you like hand made candels, crafts,
    and more, you will like Patty's Country Colors. I will try and keep up to
    date on the items for sale. Check it out.

    "Richard Urban" <richardurbanREMOVETHIS@hotmail.com> wrote in message
    news:%23IByK2faFHA.2212@TK2MSFTNGP14.phx.gbl...
    > Too bad Messenger Plus! defaults to installing the spyware. It's a fine
    > program otherwise.
    >
    > One good thing is that you CAN remove the spyware totally using their
    > uninstall utility.
    >
    > --
    > Regards,
    >
    > Richard Urban
    >
    > aka Crusty (-: Old B@stard :-)
    >
    > If you knew as much as you think you know,
    > You would realize that you don't know what you thought you knew!
    >
    >
    > "Jonathan Kay [MVP]" <msnewsreplies@jonathankay.com> wrote in message
    > news:uVGLwqfaFHA.2580@TK2MSFTNGP10.phx.gbl...
    >> Greetings,
    >>
    >> This is probably the result of some other application you're using or a
    >> screen saver setup.
    >> Unfortunately localizing this problem can be quite difficult, so if you
    >> want an instant
    >> solution, simply install Messenger Plus (http://www.msgplus.net) and use
    >> its option for doing
    >> this (which may work differently). The option after installing Plus! is
    >> in the main
    >> Messenger window, clicking the Plus! menu, then Preferences, General
    >> Options, then
    >> Miscellaneous and make use of the "Automatically change status after a
    >> period of inactivity"
    >> option. Take note that if you do try this option, be sure to read
    >> through the installer ,as
    >> if you do not wish to install the sponsor program (ie. advertising) that
    >> goes along with
    >> Plus!, be sure *not* to chose that option during the installation.
    >> ____________________________________________
    >> Jonathan Kay
    >> Microsoft MVP - Windows Messenger/MSN Messenger
    >> Associate Expert
    >> http://www.microsoft.com/windowsxp/expertzone/
    >> Messenger Resources - http://messenger.jonathankay.com
    >> All posts unless otherwise specified are (c) 2005 Jonathan Kay.
    >> You *must* contact me for redistribution rights.
    >>
    >>
    >> "DianaH" <nuttin@nowhere.com> wrote in message
    >> news:unxxa5VaFHA.1044@TK2MSFTNGP10.phx.gbl...
    >>>A friend of mine uses messenger, but when he's away from his pc, for say,
    >>> hours ... his status doesn't change to "away", even though that's the
    >>> setting and it is enabled.
    >>>
    >>> Is there a way to force this to work.
    >>> Thanks.
    >>> Diana
    >>>
    >>>
    >>
    >>
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    You are right! I was listening to someone who had said that he installed it
    without making any choices and that the sponsor software installed. I just
    checked the newest version. It will NOT proceed unless you make a choice.

    That's what I get for not checking a statement before I parrot it myself.
    Lessen learned! (-:

    --
    Regards,

    Richard Urban

    aka Crusty (-: Old B@stard :-)

    If you knew as much as you think you know,
    You would realize that you don't know what you thought you knew!


    "Jonathan Kay [MVP]" <msnewsreplies@jonathankay.com> wrote in message
    news:%23kYTULgaFHA.1448@TK2MSFTNGP09.phx.gbl...
    > Hi,
    >
    > No, during the install you are prompted to chose "Yes, install" or "No,
    > don't install" -- there is no default choice.
    > ____________________________________________
    > Jonathan Kay
    > Microsoft MVP - Windows Messenger/MSN Messenger
    > Associate Expert
    > http://www.microsoft.com/windowsxp/expertzone/
    > Messenger Resources - http://messenger.jonathankay.com
    > All posts unless otherwise specified are (c) 2005 Jonathan Kay.
    > You *must* contact me for redistribution rights.
    >
    > "Richard Urban" <richardurbanREMOVETHIS@hotmail.com> wrote in message
    > news:%23IByK2faFHA.2212@TK2MSFTNGP14.phx.gbl...
    >> Too bad Messenger Plus! defaults to installing the spyware. It's a fine
    >> program otherwise.
    >>
    >> One good thing is that you CAN remove the spyware totally using their
    >> uninstall utility.
    >>
    >> --
    >> Regards,
    >>
    >> Richard Urban
    >>
    >> aka Crusty (-: Old B@stard :-)
    >>
    >> If you knew as much as you think you know,
    >> You would realize that you don't know what you thought you knew!
    >>
    >>
    >> "Jonathan Kay [MVP]" <msnewsreplies@jonathankay.com> wrote in message
    >> news:uVGLwqfaFHA.2580@TK2MSFTNGP10.phx.gbl...
    >>> Greetings,
    >>>
    >>> This is probably the result of some other application you're using or a
    >>> screen saver setup.
    >>> Unfortunately localizing this problem can be quite difficult, so if you
    >>> want an instant
    >>> solution, simply install Messenger Plus (http://www.msgplus.net) and use
    >>> its option for doing
    >>> this (which may work differently). The option after installing Plus! is
    >>> in the main
    >>> Messenger window, clicking the Plus! menu, then Preferences, General
    >>> Options, then
    >>> Miscellaneous and make use of the "Automatically change status after a
    >>> period of inactivity"
    >>> option. Take note that if you do try this option, be sure to read
    >>> through the installer ,as
    >>> if you do not wish to install the sponsor program (ie. advertising) that
    >>> goes along with
    >>> Plus!, be sure *not* to chose that option during the installation.
    >>> ____________________________________________
    >>> Jonathan Kay
    >>> Microsoft MVP - Windows Messenger/MSN Messenger
    >>> Associate Expert
    >>> http://www.microsoft.com/windowsxp/expertzone/
    >>> Messenger Resources - http://messenger.jonathankay.com
    >>> All posts unless otherwise specified are (c) 2005 Jonathan Kay.
    >>> You *must* contact me for redistribution rights.
    >>>
    >>>
    >>> "DianaH" <nuttin@nowhere.com> wrote in message
    >>> news:unxxa5VaFHA.1044@TK2MSFTNGP10.phx.gbl...
    >>>>A friend of mine uses messenger, but when he's away from his pc, for
    >>>>say,
    >>>> hours ... his status doesn't change to "away", even though that's the
    >>>> setting and it is enabled.
    >>>>
    >>>> Is there a way to force this to work.
    >>>> Thanks.
    >>>> Diana
    >>>>
    >>>>
    >>>
    >>>
    >>
    >>
    >
    >
  6. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Hi Richard,

    Yeah I've heard that story repeatedly myself ;)
    ____________________________________________
    Jonathan Kay
    Microsoft MVP - Windows Messenger/MSN Messenger
    Associate Expert
    http://www.microsoft.com/windowsxp/expertzone/
    Messenger Resources - http://messenger.jonathankay.com
    All posts unless otherwise specified are (c) 2005 Jonathan Kay.
    You *must* contact me for redistribution rights.

    "Richard Urban" <richardurbanREMOVETHIS@hotmail.com> wrote in message
    news:uNdIXFoaFHA.3132@TK2MSFTNGP09.phx.gbl...
    > You are right! I was listening to someone who had said that he installed it without making
    > any choices and that the sponsor software installed. I just checked the newest version. It
    > will NOT proceed unless you make a choice.
    >
    > That's what I get for not checking a statement before I parrot it myself. Lessen learned!
    > (-:
    >
    > --
    > Regards,
    >
    > Richard Urban
    >
    > aka Crusty (-: Old B@stard :-)
    >
    > If you knew as much as you think you know,
    > You would realize that you don't know what you thought you knew!
    >
    >
    > "Jonathan Kay [MVP]" <msnewsreplies@jonathankay.com> wrote in message
    > news:%23kYTULgaFHA.1448@TK2MSFTNGP09.phx.gbl...
    >> Hi,
    >>
    >> No, during the install you are prompted to chose "Yes, install" or "No, don't install" --
    >> there is no default choice.
    >> ____________________________________________
    >> Jonathan Kay
    >> Microsoft MVP - Windows Messenger/MSN Messenger
    >> Associate Expert
    >> http://www.microsoft.com/windowsxp/expertzone/
    >> Messenger Resources - http://messenger.jonathankay.com
    >> All posts unless otherwise specified are (c) 2005 Jonathan Kay.
    >> You *must* contact me for redistribution rights.
    >>
    >> "Richard Urban" <richardurbanREMOVETHIS@hotmail.com> wrote in message
    >> news:%23IByK2faFHA.2212@TK2MSFTNGP14.phx.gbl...
    >>> Too bad Messenger Plus! defaults to installing the spyware. It's a fine program
    >>> otherwise.
    >>>
    >>> One good thing is that you CAN remove the spyware totally using their uninstall utility.
    >>>
    >>> --
    >>> Regards,
    >>>
    >>> Richard Urban
    >>>
    >>> aka Crusty (-: Old B@stard :-)
    >>>
    >>> If you knew as much as you think you know,
    >>> You would realize that you don't know what you thought you knew!
    >>>
    >>>
    >>> "Jonathan Kay [MVP]" <msnewsreplies@jonathankay.com> wrote in message
    >>> news:uVGLwqfaFHA.2580@TK2MSFTNGP10.phx.gbl...
    >>>> Greetings,
    >>>>
    >>>> This is probably the result of some other application you're using or a screen saver
    >>>> setup.
    >>>> Unfortunately localizing this problem can be quite difficult, so if you want an instant
    >>>> solution, simply install Messenger Plus (http://www.msgplus.net) and use its option for
    >>>> doing
    >>>> this (which may work differently). The option after installing Plus! is in the main
    >>>> Messenger window, clicking the Plus! menu, then Preferences, General Options, then
    >>>> Miscellaneous and make use of the "Automatically change status after a period of
    >>>> inactivity"
    >>>> option. Take note that if you do try this option, be sure to read through the installer
    >>>> ,as
    >>>> if you do not wish to install the sponsor program (ie. advertising) that goes along with
    >>>> Plus!, be sure *not* to chose that option during the installation.
    >>>> ____________________________________________
    >>>> Jonathan Kay
    >>>> Microsoft MVP - Windows Messenger/MSN Messenger
    >>>> Associate Expert
    >>>> http://www.microsoft.com/windowsxp/expertzone/
    >>>> Messenger Resources - http://messenger.jonathankay.com
    >>>> All posts unless otherwise specified are (c) 2005 Jonathan Kay.
    >>>> You *must* contact me for redistribution rights.
    >>>>
    >>>>
    >>>> "DianaH" <nuttin@nowhere.com> wrote in message
    >>>> news:unxxa5VaFHA.1044@TK2MSFTNGP10.phx.gbl...
    >>>>>A friend of mine uses messenger, but when he's away from his pc, for say,
    >>>>> hours ... his status doesn't change to "away", even though that's the
    >>>>> setting and it is enabled.
    >>>>>
    >>>>> Is there a way to force this to work.
    >>>>> Thanks.
    >>>>> Diana
    >>>>>
    >>>>>
    >>>>
    >>>>
    >>>
    >>>
    >>
    >>
    >
    >
Ask a new question

Read More

Messenger Microsoft Windows XP