sound problem !

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Newbies


I want to communicate by voice with a friend using messenger 7. I have
configure properly the microphone and speaker. I am able to record my voice
using an other program. I am able to listen to music on my speaker, so
everything seam ok so far. But I am unable to communicate with my friend by
voice.

What do I need to do to solve this problem.

Many thanks
3 answers Last reply
More about sound problem
  1. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Greetings,

    Firstly, make sure both you and your contact have gone through the Audio (and Video) Tuning
    Wizard in Messenger. To do so, open the main Messenger window, click the Tools menu, then
    Audio Tuning Wizard, then go through the wizard to select and test your audio/video devices.

    If that's not the case, and if you or your contact are using a router (with UPnP support),
    you may need to remove the current port forwardings. To do so (note this is for Windows XP
    exclusively), click Start, All Programs, Accessories, Communications, Network Connections.
    Right-click the "Internet Gateway" (should be under the Internet Gateway heading) and choose
    Properties. Choose the Settings button, click each 'msmsgs' or 'msnmsgr' entry and then
    choose 'Delete' to each one. Then close Messenger (right-click the Messenger icon, choose
    Exit), then restart Messenger.

    Also, you and your contact might try turning off the QoS Packet Scheduler. To do so,
    click Start, then click the Control Panel. If you're in category view click Network and
    Internet connections then click Network Connections. Right click your network/internet
    connection, then click Properties. Uncheck the QoS Packet Scheduler, then reboot and try
    again.
    ____________________________________________
    Jonathan Kay
    Microsoft MVP - Windows Messenger/MSN Messenger
    Associate Expert
    http://www.microsoft.com/windowsxp/expertzone/
    Messenger Resources - http://messenger.jonathankay.com
    All posts unless otherwise specified are (c) 2005 Jonathan Kay.
    You *must* contact me for redistribution rights.

    "birdynumnum" <birdy@numnum.net> wrote in message news:6IZoe.51$Df.10@read2.cgocable.net...
    > Newbies
    >
    >
    > I want to communicate by voice with a friend using messenger 7. I have configure properly
    > the microphone and speaker. I am able to record my voice using an other program. I am able
    > to listen to music on my speaker, so everything seam ok so far. But I am unable to
    > communicate with my friend by voice.
    >
    > What do I need to do to solve this problem.
    >
    > Many thanks
    >
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Jonathan, do you think that maybe all he needs is to
    be led to the "Mute" option, which on my system is the
    Default setting ("Mute") and I have to manually
    uncheck that option every time I start a VideoConference.

    I've asked a number of times, and have never been told
    how to set it up so that UNmuted is the default option.
    Bill Lurie

    Jonathan Kay [MVP] wrote:
    > Greetings,
    >
    > Firstly, make sure both you and your contact have gone through the Audio (and Video) Tuning
    > Wizard in Messenger. To do so, open the main Messenger window, click the Tools menu, then
    > Audio Tuning Wizard, then go through the wizard to select and test your audio/video devices.
    >
    > If that's not the case, and if you or your contact are using a router (with UPnP support),
    > you may need to remove the current port forwardings. To do so (note this is for Windows XP
    > exclusively), click Start, All Programs, Accessories, Communications, Network Connections.
    > Right-click the "Internet Gateway" (should be under the Internet Gateway heading) and choose
    > Properties. Choose the Settings button, click each 'msmsgs' or 'msnmsgr' entry and then
    > choose 'Delete' to each one. Then close Messenger (right-click the Messenger icon, choose
    > Exit), then restart Messenger.
    >
    > Also, you and your contact might try turning off the QoS Packet Scheduler. To do so,
    > click Start, then click the Control Panel. If you're in category view click Network and
    > Internet connections then click Network Connections. Right click your network/internet
    > connection, then click Properties. Uncheck the QoS Packet Scheduler, then reboot and try
    > again.
    > ____________________________________________
    > Jonathan Kay
    > Microsoft MVP - Windows Messenger/MSN Messenger
    > Associate Expert
    > http://www.microsoft.com/windowsxp/expertzone/
    > Messenger Resources - http://messenger.jonathankay.com
    > All posts unless otherwise specified are (c) 2005 Jonathan Kay.
    > You *must* contact me for redistribution rights.
    >
    > "birdynumnum" <birdy@numnum.net> wrote in message news:6IZoe.51$Df.10@read2.cgocable.net...
    >
    >>Newbies
    >>
    >>
    >>I want to communicate by voice with a friend using messenger 7. I have configure properly
    >>the microphone and speaker. I am able to record my voice using an other program. I am able
    >>to listen to music on my speaker, so everything seam ok so far. But I am unable to
    >>communicate with my friend by voice.
    >>
    >>What do I need to do to solve this problem.
    >>
    >>Many thanks
    >>
    >>
    >>
    >
    >
    >


    --
    William B. Lurie
  3. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Birdynumnum

    If you use a router make the following configuration
    Nat
    Port forwarding: Internal IP-adres type: tcp Port range 6891-6900
    Port-mapping or Virual server of special application server:
    Internal IP-adres, private port 1863, type tcp/udp. public port 1863
    Internal IP-adres, private port 5190, type udp, public port 5190
    Internal IP-adres, private port 6901, type tcp/udp, public port 6901
    UPnP on enable
    For "Help on distance" Port-mapping
    Internal IP-adres, private port 3389. type tcp/udp. public port 3389

    It takes me one year to figure it out.
    Good luck
    John Heynen
    "birdynumnum" <birdy@numnum.net> schreef in bericht
    news:6IZoe.51$Df.10@read2.cgocable.net...
    > Newbies
    >
    >
    > I want to communicate by voice with a friend using messenger 7. I have
    > configure properly the microphone and speaker. I am able to record my
    > voice using an other program. I am able to listen to music on my speaker,
    > so everything seam ok so far. But I am unable to communicate with my
    > friend by voice.
    >
    > What do I need to do to solve this problem.
    >
    > Many thanks
    >
    >
    >
Ask a new question

Read More

Speakers Messenger Windows XP