Sign in with
Sign up | Sign in
Your question

Can't Install Win2k on my new machine?

Tags:
Last response: in Windows 2000/NT
Share
Anonymous
March 11, 2001 11:11:39 PM

I just finished putting together my first PC... It's an Asus K7V slot-a motherboard, with a Athlon 900MHz CPU. I've also got 512MB of RAM, an IBM Deskstar 60GB drive, and a Pioneer DVD and TDK CD-R/W

Here's my problem... I can't get the OS to install!

I tried Windows 98SE, because I wanted a dual boot, but that bombs out when I get to the first graphical setup screen... Kernal error, I didn't write it down...

So, I use Windows 2000 99% of the time anyway, so I tried that... When it gets to the part where it's copying files for the install... it gets about 74% done, then says it can't copy _______ from the CD... It wants me to make sure the Windows 2000 CD is in the drive (which it is), and asks me to hit ENTER to retry...

It NEVER gets past this point... I can't believe after all the money and time I've spent on this thing, i can't get it working... does anyone have any advice?

More about : install win2k machine

Anonymous
March 12, 2001 6:18:08 AM

Try copying the i386 directory to the harddrive, and installing from there as your local source. Plus this way windows never asks for the CD ever. Also if you do this from DOS a common error i have seen is people use a win98 boot disk to gain accsess to the CD-rom, witch in itself isnt a bad idea, i do it too hehe, but when installing w2k you need to have smartdrv loaded in memory and its not in the win98 bootdisk, so grab the file throw it on your floppy and just run it from dos, no need to edit the autoexec, or config. win2k will give you an error message if you dont do this, you can bypass it but it will take FOREVER to install(like upwards of 5 hours)

Also reseat your ram and all your cards, and when installing a new OS i usually pull everything out but the video card and install them after for a really clean install

One last thing w2k has some issues with ata100, this could be a problem. Some ata100 drives ship with a utility to use it in ata66 mode, look into this also if your deskstar is a ata100 drive.

<P ID="edit"><FONT SIZE=-1><EM>Edited by mechalekahi on 03/12/01 03:39 AM.</EM></FONT></P>
Anonymous
March 12, 2001 1:00:53 PM

I will try copying the directory...

I have been running the install directly from the Win2k CD... not a Win98 startup disk...

Can I change the drive from ata100 to ata66 via a jumper setting? I got no utilities with my drive... can anyone suggest a program that will do it?
Related resources
March 12, 2001 2:31:59 PM

When i'm overclocked too much, I get win2k installation errors too. You might try dropping the multiplier, or adding some extra cooling when you go to install.
March 13, 2001 2:45:22 AM

I had the exact same error! It was caused by my ata100 drive. I set the drive to ata66, booted from the win2k cd and voilla! sp? I actually did the the os to load on the third atempt under ata100 and the drive ran in pio mode = slow!! The system summary in computer management also listed everything as unknown...weird. With the ata66 install all is well.

I did come across a utility that works for different drives to switch to ata66 but can't remember where. Do you have an ata66 controller you can hook the drive to? That should work as well.

And yes, do not overclock during installation. Wait until your system is running stable at the default clock speed.
Anonymous
March 13, 2001 11:38:41 AM

can you explian how to set my drive from ata100 to ata66?
Anonymous
March 13, 2001 7:56:10 PM

read from microsoft that ata100 is not supported on win2000.
would your fix also work with an ata100 controller?
March 14, 2001 2:00:10 AM

You need a utility to switch the drive to ata66. My wd came with a utility on the floppy that came with the drive.

To answer dan's question... this is the fix if you only have an ata100 controller, since it will run in ata100 if your drive is set to ata100, as was my case. I believe that if you hook an ata100 drive up to an ata66 controller you should be fine as the drive will run in ata66 to match the controller.
March 14, 2001 5:09:22 PM

When I read your first post it sounded to me like a heat issue. Before you possibly fry a chip try setting the bios to shut down the system before it gets too hot. If it is your heatsink, all you may need is a little thermal compound between the cpu and the heatsink. Cost around 3 bucks at the local computer store for enough to do many computers...

"I drank what?" -Socrates
Anonymous
March 14, 2001 8:21:35 PM

A better suggestion rather then switching back to ata 66 is to just do an F6 when it begins installation. Here you can load 3rd party drivers for your controller cards. In this case, your ata-100 controller on your Amd motherboard. You should be able to install the Via ata-100 drivers from this point, and I believe that you can also use the new ata-100 intel drivers on your AMD motherboard (Heard about it, but not tested). But the first should work... just have the drivers ready on a floppy. The drivers can be taken from here... http://www.viahardware.com/download/index.shtm#4in1

let me know if this works out for you....

Although I know I didn't have to install drivers for my controller when installing on my amd ata-100 controller... I was able to update those after installing win2k.

Another thing you might want to check is if you have your cd-rom drive on your ata-100 bus. This may be why it is not working properly. Make sure your cdrom drive is NOT on the ata-100 bus and try installing again.

<P ID="edit"><FONT SIZE=-1><EM>Edited by Marqui on 03/14/01 05:27 PM.</EM></FONT></P>
March 15, 2001 12:29:07 AM

Win2k installed just fine for me with my cdrom on the ata100 controller, as its the only controller on my mb. It was my ata100 hd that caused the problems as previouly stated.

Check your hd manufacturer's web site for the utility to switch to ata66. Western Digital's web site had their utility available for d/l. Once you get the os installed and drivers updated you can switch the drive back to ata100. Of course, if you can get the drivers to load via F6 then that should work, but if not...get the util.
March 18, 2001 4:21:08 AM

Seems like a lot of people have had issues with AT100 / AT66 controllers data transfer integrity for one reason or another. I have a similar but different one. When I back up my primary system which has a Maxtor At100 controller (newest bios/drivers) to which two Maxtor At100 45GB 72RMP HD's are attached via primary and secondary master etc, back up with Norton Ghost 2001 it beeps then stops and when I hit the space bar it will continue backing up and then do it again. This will happen say 30 times making the backup process very long (using a -split of 2GB max). If I disconnect my DVD and CDRW drives and hook up both the HD’s to the motherboard (primary and secondary master again) and make the back up, Norton Ghost backs up without the beep and stall problem. On my secondary system I only have one HD installed on the Maxtor controller partitioned into 2 partitions and Norton Ghost can backup from one partition to the other without the beep and stall problem. I have decided that either Norton Ghost cannot properly communicate between the HD's when two are hooked up to the Maxtor controller as primary and secondary masters or the controller itself needs another bios / driver update to fix this problem. I have replaced the Maxtor controller in the primary system twice with a new one and swapped out the one that works in the secondary system albeit a different configuration. What I would like to know is if this problem is happening to anyone else. Searching the Internet has not turned up anything on this specific problem.

Balls, said the Queen if I had them I would be king!
April 8, 2001 5:40:27 AM

just unplug the ribbon cable where it plugs into ATA100
plug on motherbowrd,and plug it into the blue plug marked
IDE (66)
April 10, 2001 12:20:03 AM

Believe it or not, it's most likely a bad memory stick.

Set your memory to 100MHz / CAS3 for the install.

If you have more then one then take them out in turn, and try them in different slots. If you don't have at least two then borrow one.
April 13, 2001 8:51:15 PM

Hey doc that is true i have an ata 100 tied to a promise card ata 66 and it loaded right up no worries
April 13, 2001 8:55:58 PM

i know this may sound stupid...and i felt as much when i discovered why suddenly i got the exact same error on teh same machine i alwasy loaded 2k on and it was dumb but try this i havea tdk also? and i left a cd in it ..forgot all about it being there.. sooo i waited got bored fell asleep leaving it asking for the i-386 woke up the next day it was loaded up to the screen asking for my code

needless to say had problems loading up my software redid it
again it wouldnt load up right asked me again..

so figured awww hell lets see if its reading the other drive by accident
pulls the win2k cd out goto put it in the tdk drive and lowand behold halflife was there... pulled it out

and for kicks placed the win2k cd right back in to my dvd drive

and it went right thru.... so if its reading the tdk and u have no cd pop the data cable and load it up

it may be thinking its on that drive as it looks for it

iknow its dumb but thats the exact same error i was getting

sometimes its the little things ....
!