Sign in with
Sign up | Sign in
Your question

Internet access problems, 2Wire, Netgear

Last response: in Wireless Networking
Share
Anonymous
a b F Wireless
July 15, 2004 7:32:50 AM

Archived from groups: alt.internet.wireless (More info?)

Internet delivered to 2Wire Homeportal via DSL connection

2Wire Homeportal includes the following interfaces:
Ethernet, Phoneline, Wireless (802.11b), USB

Computer "A" is connected to 2Wire via 6' ethernet cable.
No problems at all with Internet access. Always on, no delays.

Computer "B" includes a new Netgear WG311 wireless NIC and is connected
to the 2Wire using the wireless interface. The computer is about 50'
away from the 2Wire Homeportal. The Netgear software reports an average
"connection status" of about "40%", and a speed of 22 mbps. It never
'drops' the wireless connection, at least that I have witnessed.

Here is the problem: On Computer "B", I can browse the Internet, PING
and/or TRACERT random web sites/ip addresses, for a while --- then all
of a sudden - no Internet. No browse, no PING, no TRACERT, just like I
unplugged the router. It may stay this way for 1 minute to 15 minutes or
more -- then all of a sudden - browsing back to full speed.

When this "outage" occurs - I can inspect the status of the wireless
connection and it remains at constant "40%" or so. Again, it never
appears to 'drop' the connection - just the abiltiy to browse.

Lastly, the connection never drops either when viewed from Computer "A"
using the 2Wire monitor software.

TIA
Anonymous
a b F Wireless
July 15, 2004 7:32:51 AM

Archived from groups: alt.internet.wireless (More info?)

On Thu, 15 Jul 2004 03:32:50 GMT, "R.K. McSwain" <not@autodesk.com>
wrote:

>Internet delivered to 2Wire Homeportal via DSL connection

Any model in particular? Pick one:
http://www.2wire.com/?p=106

>Here is the problem: On Computer "B", I can browse the Internet, PING
>and/or TRACERT random web sites/ip addresses, for a while --- then all
>of a sudden - no Internet. No browse, no PING, no TRACERT, just like I
>unplugged the router. It may stay this way for 1 minute to 15 minutes or
>more -- then all of a sudden - browsing back to full speed.

Ok, the wireless part is going up and down. Since you didn't bother
to specify an operating system, I'll assume that Computah "B" is
running Windoze XP. Try the following (in order).

1. Disable 802.1x authentication. It's in the advanced properties
for the card.

2. Check that your wireless adapter in Computah "B" has an up to date
driver.

3. Install MS WPA patch.
http://support.microsoft.com/?kbid=815485

4. If you have an Intel Pro2100 wireless card:

http://support.intel.com/support/wireless/wlan/pro2100/...

5. Disarm "Wireless Zero Config" services.
- Start button
- Control panel
- Administrative tools
- Services
- Scroll to Wireless Zero Configuration
- Right click on Properties.
- Change startup type to DISABLED
- Click on STOP
- Click on OK

6. If you have Windoze 2000, you might need a registry tweak.


[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Pcmcia\Parameters]
"DisableIsaToPciRouting"=dword:00000000

7. If you wanna take a chance, try installing the pre-release version
of XP Service Pack 2:

http://www.microsoft.com/technet/prodtechnol/winxppro/m...


--
Jeff Liebermann jeffl@comix.santa-cruz.ca.us
150 Felker St #D http://www.LearnByDestroying.com
Santa Cruz CA 95060 AE6KS 831-336-2558
Anonymous
a b F Wireless
July 15, 2004 6:50:17 PM

Archived from groups: alt.internet.wireless (More info?)

Jeff Liebermann wrote:
>
>
> Any model in particular? Pick one:
> http://www.2wire.com/?p=106
>

1000SW


> Ok, the wireless part is going up and down. Since you didn't bother
> to specify an operating system,

Win2000, I'll have a look at the reg tweak. Thanks.


>
> [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Pcmcia\Parameters]
> "DisableIsaToPciRouting"=dword:00000000
>
Anonymous
a b F Wireless
July 15, 2004 6:50:18 PM

Archived from groups: alt.internet.wireless (More info?)

On Thu, 15 Jul 2004 14:50:17 GMT, "R.K. McSwain" <not@autodesk.com>
wrote:

>Win2000, I'll have a look at the reg tweak. Thanks.
>> [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Pcmcia\Parameters]
>> "DisableIsaToPciRouting"=dword:00000000

See:
http://support.microsoft.com/default.aspx?scid=kb;en-us;257458
for the details.


--
Jeff Liebermann jeffl@comix.santa-cruz.ca.us
150 Felker St #D http://www.LearnByDestroying.com
Santa Cruz CA 95060 AE6KS 831-336-2558
Related resources
!