freeze up

i've been getting complete freeze on my compter. sometimes when i'm playing a game, going online or even when booting up. after 3 days of frustration and formating the hd a couple of times i took it to comp-usa for a "fresh set of eyes". they couldn't duplicate the problem (if they tried that is). when i got it home it started again after only 2 hours. ok back to the drawing board.

i thought it migh be the power supply because when this started the machine was not recognizing my cdr and when i tried to put in a cd the door woudn't open, aka no power. i changed the power connection and it ran fine, until the next morning that is.

comp had the machine for a couple of weeks and when i got it back i ended up buying a new power supply, antec pp412x (400w on amd's recomended list). i put the power supply in last night and sure enough after 2 hours it started again.

i've had the machine since x-mas and for 2 months it ran great. but one thing i did a couple of days before this all started was to change the fsb from 100 to 133 when i realized it was running slow. last night, after it started again, i changed it back to 100fsb and now it seams to be running fine. i managed to sleep for 5 hrs last night and went back to the computer this morning. i've been working on the machine for the last 2 1/2 hrs without a hitch and will continue for a few more just to make sure.

here are my specs:
epox 8kha+ mobo
antec pp412x 400w ps
athlon 1700+ processor (retail box)
xtasy ti200
sb audigy sound card
western digital 30gb hd
tdk 32x10x40 cdrw
windows 98
modem, nic card, keyboard, mouse

the bottom line is this. if the processor supports the bus why when i change it does it act up. did it get used to the default fsb. i built an identical machine for my nephew but i changed the bus after only a day or 2 and his is running great. any ideas?

p.s. its not a problem for me but i would like to run it at the speed it can run at.
10 answers Last reply
More about freeze
  1. check that the heatsink & fan are rated well enough. also check they are seated correctly. it sounds like its just getting too hot. also make sure the ide cables are not obstructing air flow. try running with the case open if this cures or even delays the problem then it is a sure sign that heat is the problem.

    i have the same MB and have ran the fsb at 147 for days on end with no problems so it's unlikley the MB.

    Although it has a lot of good ideas, beer doesn't know anything about computers!!!
  2. the heatsink and fan are from the retail box. i tied up all the wires so i know thats no the problem. i have an air flow front to back. i'll take another look to see what happens.
  3. I would try a different video driver off the nvidia website. I would set your memory to case 2.5 and "normal" or if in manual, 3T,6T,3T and your dram command rate to 2T or auto. I would also try increasing your memory voltage by +.1 or even +.2, and see if it runs more stable. Good luck.
  4. It might be IRQ conflicts between your devices (modem, NIC or sound card, ...). Try to swap your PCI cards to different slots.

    :smile: Good or Bad have no meaning at all, depends on what your point of view is.
  5. I am having this persons exact same problem, except a little different. I have a k75sa, and 1700xp chip. When I boot the computer up in 100mhz/100mhz mode, it seems fine. I don't lock up or anything. BUT, when I try the 133/133, the computer will boot up to the point where it recognizes the slave, and master, then when switches screens to load into windows xp, I just get a black screen. Nothing happens, just hangs. I updated the BIOS for the board, did not do the trick. I bought a Volcano 6 heatsink, and it is loud as hell, and I hear it is not good. I didn't think this could cause the problem though. I will buy a new heatsink and see what happens. However if anyone here can confirm what the problem may be, I would appreciate it (I will try the memory setting too)
  6. There are problems with the 8KHA+. I have huge problems with lockups in 3d applications. Have tried BOIS updates graphics drivers updates via 4in1 driver updares. Nothing will work.
    If you use power strip to DOWN clock it will work for most people. But the expanded desktop still sucks.

    EPoX 8KHA+
    Athlon XP 1800+
    ATI Radeon 8500 Retail
    IBM 120GXP
    SB Live! Player 5.1
  7. problem solved! it turned out that it was overheating. i've been running the machine for over 5 1/2 hrs tonight.

    thanks to someone's advice, i moved the pc out of its niche in my desk and it's been running great all night.

    it just goes to prove how valuable this site is.
    thanks to all!
  8. I wish that was my problem :(. If you have a volcanoe heatsink, take it back, they suck. This coolmaster I have is working great.
  9. hi orden,
    i saw your post and hopefully the new ram will fix the problem. i'll never admit how long it took me to figure my problem out.

    athalus
  10. mysterious locking up problems are not uncommon with AthlonXP's. My 1900+ and Soltek 75DRV2 motherboard were crashing uncontrolably for about 3 weeks after i made the system.....after purchasing a very powerful (and noisy) HSF my system became as stable as my old PII 400Mhz....any strange problems that hit the system at random times are likely to be heat or RAM based.
Ask a new question

Read More

Motherboards Power Supplies