Sign in with
Sign up | Sign in
Your question

Windows Messenger doesn't log me in at startup

Last response: in Windows XP
Share
Anonymous
June 14, 2005 12:41:01 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Running Windows Messenger 5.1 and I have to manually login with my SIP
account to our Live Communications Server. I've uninstalled it and
reinstalled it without any resolution. Any ideas on where to look to get it
to log me in when Windows starts?
--
Sandy Wood
Orange County District Attorney
Anonymous
June 16, 2005 12:33:16 AM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Sandy; Windows Messenger is hooked to Outlook Express. When you open OE it
starts WM5.1. What you need to do is get MSN Messenger 7.0 or better and
disable WM5.1 from within Outlook Express. Inside MSN Messenger, you can set
it to run at startup. These are two programs that look and feel quite alike
and use the same system through Microsoft. In order for MSN Messenger to
work properly, you need to not remove WM5.1 just disable it from within OE.
The 2 programs can not be run at the same time. Hope this helps
Rich
"Sandy Wood" <sandy.wood@nospam.com> wrote in message
news:3D09AFC5-3B0E-4F6F-9435-29A80AB915C4@microsoft.com...
> Running Windows Messenger 5.1 and I have to manually login with my SIP
> account to our Live Communications Server. I've uninstalled it and
> reinstalled it without any resolution. Any ideas on where to look to get
> it
> to log me in when Windows starts?
> --
> Sandy Wood
> Orange County District Attorney
Anonymous
June 16, 2005 12:33:17 AM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Actually, I don't want MSN, I just want the Windows Messenger client. Just
for fun, I installed MSN and it comes up just fine, I have to still manually
sign-in with my Windows Messenger.
--
Sandy Wood
Orange County District Attorney


"NoneHere" wrote:

> Sandy; Windows Messenger is hooked to Outlook Express. When you open OE it
> starts WM5.1. What you need to do is get MSN Messenger 7.0 or better and
> disable WM5.1 from within Outlook Express. Inside MSN Messenger, you can set
> it to run at startup. These are two programs that look and feel quite alike
> and use the same system through Microsoft. In order for MSN Messenger to
> work properly, you need to not remove WM5.1 just disable it from within OE.
> The 2 programs can not be run at the same time. Hope this helps
> Rich
> "Sandy Wood" <sandy.wood@nospam.com> wrote in message
> news:3D09AFC5-3B0E-4F6F-9435-29A80AB915C4@microsoft.com...
> > Running Windows Messenger 5.1 and I have to manually login with my SIP
> > account to our Live Communications Server. I've uninstalled it and
> > reinstalled it without any resolution. Any ideas on where to look to get
> > it
> > to log me in when Windows starts?
> > --
> > Sandy Wood
> > Orange County District Attorney
>
>
>
Related resources
Anonymous
June 16, 2005 2:05:10 AM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

From within Windows Messenger 5.1 try selecting Tools, Options, Preferences
and select Run Windows Messenger when Windows starts. When you sign in check
the box Sign me in automatically. This should do what you want. If this
won't do what you want then you might try writing a batch file with all your
commands in it and place it in your Startup folder. Your Network Admin.
Person should be able to assist you with this if you are having problems
doing this. Also you might want to ask about any Firewall and/or security
issues that might be blocking your efforts doing what you want to do. Rich


"Sandy Wood" <sandy.wood@nospam.com> wrote in message
news:086DC5EB-BC57-44C5-894C-9600A4B004E7@microsoft.com...
> Actually, I don't want MSN, I just want the Windows Messenger client. Just
> for fun, I installed MSN and it comes up just fine, I have to still
> manually
> sign-in with my Windows Messenger.
> --
> Sandy Wood
> Orange County District Attorney
>
>
> "NoneHere" wrote:
>
>> Sandy; Windows Messenger is hooked to Outlook Express. When you open OE
>> it
>> starts WM5.1. What you need to do is get MSN Messenger 7.0 or better and
>> disable WM5.1 from within Outlook Express. Inside MSN Messenger, you can
>> set
>> it to run at startup. These are two programs that look and feel quite
>> alike
>> and use the same system through Microsoft. In order for MSN Messenger to
>> work properly, you need to not remove WM5.1 just disable it from within
>> OE.
>> The 2 programs can not be run at the same time. Hope this helps
>> Rich
>> "Sandy Wood" <sandy.wood@nospam.com> wrote in message
>> news:3D09AFC5-3B0E-4F6F-9435-29A80AB915C4@microsoft.com...
>> > Running Windows Messenger 5.1 and I have to manually login with my SIP
>> > account to our Live Communications Server. I've uninstalled it and
>> > reinstalled it without any resolution. Any ideas on where to look to
>> > get
>> > it
>> > to log me in when Windows starts?
>> > --
>> > Sandy Wood
>> > Orange County District Attorney
>>
>>
>>
Anonymous
June 16, 2005 2:05:11 AM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Thanks for the note. I've tried running the command manually, "c:\Program
Files\messenger\msmsgs.exe" /background and it still fails to sign me in
unless I manually sign in. Our firewalls are not an issue nor are our
security configurations. All the rest of our staff are signing in
automatically. Unfortunately, I'm the network admin and I wish I could answer
my own question!

thanks any ways. My next try will be to try to find a kb article on how to
completely remove Windows Messenger and then try to install it again in a
pristine manner.
--
Sandy Wood
Orange County District Attorney


"NoneHere" wrote:

> From within Windows Messenger 5.1 try selecting Tools, Options, Preferences
> and select Run Windows Messenger when Windows starts. When you sign in check
> the box Sign me in automatically. This should do what you want. If this
> won't do what you want then you might try writing a batch file with all your
> commands in it and place it in your Startup folder. Your Network Admin.
> Person should be able to assist you with this if you are having problems
> doing this. Also you might want to ask about any Firewall and/or security
> issues that might be blocking your efforts doing what you want to do. Rich
>
>
> "Sandy Wood" <sandy.wood@nospam.com> wrote in message
> news:086DC5EB-BC57-44C5-894C-9600A4B004E7@microsoft.com...
> > Actually, I don't want MSN, I just want the Windows Messenger client. Just
> > for fun, I installed MSN and it comes up just fine, I have to still
> > manually
> > sign-in with my Windows Messenger.
> > --
> > Sandy Wood
> > Orange County District Attorney
> >
> >
> > "NoneHere" wrote:
> >
> >> Sandy; Windows Messenger is hooked to Outlook Express. When you open OE
> >> it
> >> starts WM5.1. What you need to do is get MSN Messenger 7.0 or better and
> >> disable WM5.1 from within Outlook Express. Inside MSN Messenger, you can
> >> set
> >> it to run at startup. These are two programs that look and feel quite
> >> alike
> >> and use the same system through Microsoft. In order for MSN Messenger to
> >> work properly, you need to not remove WM5.1 just disable it from within
> >> OE.
> >> The 2 programs can not be run at the same time. Hope this helps
> >> Rich
> >> "Sandy Wood" <sandy.wood@nospam.com> wrote in message
> >> news:3D09AFC5-3B0E-4F6F-9435-29A80AB915C4@microsoft.com...
> >> > Running Windows Messenger 5.1 and I have to manually login with my SIP
> >> > account to our Live Communications Server. I've uninstalled it and
> >> > reinstalled it without any resolution. Any ideas on where to look to
> >> > get
> >> > it
> >> > to log me in when Windows starts?
> >> > --
> >> > Sandy Wood
> >> > Orange County District Attorney
> >>
> >>
> >>
>
>
>
Anonymous
June 16, 2005 5:31:40 AM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

If after the reinstall you still have the same problem try and set up a
dummy account on your computer without admin priv. Using that account again
setup WM5.1 to auto run. Reboot and login using dummy account. If it works
that way then you have password security issues with your admin account and
should look there or run the new program from your admin account. Keep us
posted as to how you are doing. Rich
"Sandy Wood" <sandy.wood@nospam.com> wrote in message
news:E6873BC8-2B8B-4EE6-9306-9B807261F83E@microsoft.com...
> Thanks for the note. I've tried running the command manually, "c:\Program
> Files\messenger\msmsgs.exe" /background and it still fails to sign me in
> unless I manually sign in. Our firewalls are not an issue nor are our
> security configurations. All the rest of our staff are signing in
> automatically. Unfortunately, I'm the network admin and I wish I could
> answer
> my own question!
>
> thanks any ways. My next try will be to try to find a kb article on how to
> completely remove Windows Messenger and then try to install it again in a
> pristine manner.
> --
> Sandy Wood
> Orange County District Attorney
>
>
> "NoneHere" wrote:
>
>> From within Windows Messenger 5.1 try selecting Tools, Options,
>> Preferences
>> and select Run Windows Messenger when Windows starts. When you sign in
>> check
>> the box Sign me in automatically. This should do what you want. If this
>> won't do what you want then you might try writing a batch file with all
>> your
>> commands in it and place it in your Startup folder. Your Network Admin.
>> Person should be able to assist you with this if you are having problems
>> doing this. Also you might want to ask about any Firewall and/or security
>> issues that might be blocking your efforts doing what you want to do.
>> Rich
>>
>>
>> "Sandy Wood" <sandy.wood@nospam.com> wrote in message
>> news:086DC5EB-BC57-44C5-894C-9600A4B004E7@microsoft.com...
>> > Actually, I don't want MSN, I just want the Windows Messenger client.
>> > Just
>> > for fun, I installed MSN and it comes up just fine, I have to still
>> > manually
>> > sign-in with my Windows Messenger.
>> > --
>> > Sandy Wood
>> > Orange County District Attorney
>> >
>> >
>> > "NoneHere" wrote:
>> >
>> >> Sandy; Windows Messenger is hooked to Outlook Express. When you open
>> >> OE
>> >> it
>> >> starts WM5.1. What you need to do is get MSN Messenger 7.0 or better
>> >> and
>> >> disable WM5.1 from within Outlook Express. Inside MSN Messenger, you
>> >> can
>> >> set
>> >> it to run at startup. These are two programs that look and feel quite
>> >> alike
>> >> and use the same system through Microsoft. In order for MSN Messenger
>> >> to
>> >> work properly, you need to not remove WM5.1 just disable it from
>> >> within
>> >> OE.
>> >> The 2 programs can not be run at the same time. Hope this helps
>> >> Rich
>> >> "Sandy Wood" <sandy.wood@nospam.com> wrote in message
>> >> news:3D09AFC5-3B0E-4F6F-9435-29A80AB915C4@microsoft.com...
>> >> > Running Windows Messenger 5.1 and I have to manually login with my
>> >> > SIP
>> >> > account to our Live Communications Server. I've uninstalled it and
>> >> > reinstalled it without any resolution. Any ideas on where to look to
>> >> > get
>> >> > it
>> >> > to log me in when Windows starts?
>> >> > --
>> >> > Sandy Wood
>> >> > Orange County District Attorney
>> >>
>> >>
>> >>
>>
>>
>>
Anonymous
June 16, 2005 5:18:04 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

I did what you suggested, this morning, and the dummy account works perfect.
So at this point, is there somewhere in Windows Messenger that has some
security settings I may tweak? As I mentioned, we use Windows Messenger,
internally, with Live Communications Server 2005 and the credentials I
thought it was authenticating with were in Active Directory. Or, as you
mentioned, is there somewhere in Windows Messenger, I should change my
'admin' password?

Thanks in advance for the help.
--
Sandy Wood
Orange County District Attorney


"NoneHere" wrote:

> If after the reinstall you still have the same problem try and set up a
> dummy account on your computer without admin priv. Using that account again
> setup WM5.1 to auto run. Reboot and login using dummy account. If it works
> that way then you have password security issues with your admin account and
> should look there or run the new program from your admin account. Keep us
> posted as to how you are doing. Rich
> "Sandy Wood" <sandy.wood@nospam.com> wrote in message
> news:E6873BC8-2B8B-4EE6-9306-9B807261F83E@microsoft.com...
> > Thanks for the note. I've tried running the command manually, "c:\Program
> > Files\messenger\msmsgs.exe" /background and it still fails to sign me in
> > unless I manually sign in. Our firewalls are not an issue nor are our
> > security configurations. All the rest of our staff are signing in
> > automatically. Unfortunately, I'm the network admin and I wish I could
> > answer
> > my own question!
> >
> > thanks any ways. My next try will be to try to find a kb article on how to
> > completely remove Windows Messenger and then try to install it again in a
> > pristine manner.
> > --
> > Sandy Wood
> > Orange County District Attorney
> >
> >
> > "NoneHere" wrote:
> >
> >> From within Windows Messenger 5.1 try selecting Tools, Options,
> >> Preferences
> >> and select Run Windows Messenger when Windows starts. When you sign in
> >> check
> >> the box Sign me in automatically. This should do what you want. If this
> >> won't do what you want then you might try writing a batch file with all
> >> your
> >> commands in it and place it in your Startup folder. Your Network Admin.
> >> Person should be able to assist you with this if you are having problems
> >> doing this. Also you might want to ask about any Firewall and/or security
> >> issues that might be blocking your efforts doing what you want to do.
> >> Rich
> >>
> >>
> >> "Sandy Wood" <sandy.wood@nospam.com> wrote in message
> >> news:086DC5EB-BC57-44C5-894C-9600A4B004E7@microsoft.com...
> >> > Actually, I don't want MSN, I just want the Windows Messenger client.
> >> > Just
> >> > for fun, I installed MSN and it comes up just fine, I have to still
> >> > manually
> >> > sign-in with my Windows Messenger.
> >> > --
> >> > Sandy Wood
> >> > Orange County District Attorney
> >> >
> >> >
> >> > "NoneHere" wrote:
> >> >
> >> >> Sandy; Windows Messenger is hooked to Outlook Express. When you open
> >> >> OE
> >> >> it
> >> >> starts WM5.1. What you need to do is get MSN Messenger 7.0 or better
> >> >> and
> >> >> disable WM5.1 from within Outlook Express. Inside MSN Messenger, you
> >> >> can
> >> >> set
> >> >> it to run at startup. These are two programs that look and feel quite
> >> >> alike
> >> >> and use the same system through Microsoft. In order for MSN Messenger
> >> >> to
> >> >> work properly, you need to not remove WM5.1 just disable it from
> >> >> within
> >> >> OE.
> >> >> The 2 programs can not be run at the same time. Hope this helps
> >> >> Rich
> >> >> "Sandy Wood" <sandy.wood@nospam.com> wrote in message
> >> >> news:3D09AFC5-3B0E-4F6F-9435-29A80AB915C4@microsoft.com...
> >> >> > Running Windows Messenger 5.1 and I have to manually login with my
> >> >> > SIP
> >> >> > account to our Live Communications Server. I've uninstalled it and
> >> >> > reinstalled it without any resolution. Any ideas on where to look to
> >> >> > get
> >> >> > it
> >> >> > to log me in when Windows starts?
> >> >> > --
> >> >> > Sandy Wood
> >> >> > Orange County District Attorney
> >> >>
> >> >>
> >> >>
> >>
> >>
> >>
>
>
>
Anonymous
June 18, 2005 5:23:33 AM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

I have not forgot about you. I have been looking in administrative tools
trying to find an answer for you. Someplace in there lies the answer and
security settings you need to change. All my friends that do this stuff for
a living are on vacation so I can't ask them now.

"Sandy Wood" <sandy.wood@nospam.com> wrote in message
news:40DE5F5F-1659-4314-A974-7EDC7494C837@microsoft.com...
>I did what you suggested, this morning, and the dummy account works
>perfect.
> So at this point, is there somewhere in Windows Messenger that has some
> security settings I may tweak? As I mentioned, we use Windows Messenger,
> internally, with Live Communications Server 2005 and the credentials I
> thought it was authenticating with were in Active Directory. Or, as you
> mentioned, is there somewhere in Windows Messenger, I should change my
> 'admin' password?
>
> Thanks in advance for the help.
> --
> Sandy Wood
> Orange County District Attorney
>
>
> "NoneHere" wrote:
>
>> If after the reinstall you still have the same problem try and set up a
>> dummy account on your computer without admin priv. Using that account
>> again
>> setup WM5.1 to auto run. Reboot and login using dummy account. If it
>> works
>> that way then you have password security issues with your admin account
>> and
>> should look there or run the new program from your admin account. Keep us
>> posted as to how you are doing. Rich
>> "Sandy Wood" <sandy.wood@nospam.com> wrote in message
>> news:E6873BC8-2B8B-4EE6-9306-9B807261F83E@microsoft.com...
>> > Thanks for the note. I've tried running the command manually,
>> > "c:\Program
>> > Files\messenger\msmsgs.exe" /background and it still fails to sign me
>> > in
>> > unless I manually sign in. Our firewalls are not an issue nor are our
>> > security configurations. All the rest of our staff are signing in
>> > automatically. Unfortunately, I'm the network admin and I wish I could
>> > answer
>> > my own question!
>> >
>> > thanks any ways. My next try will be to try to find a kb article on how
>> > to
>> > completely remove Windows Messenger and then try to install it again in
>> > a
>> > pristine manner.
>> > --
>> > Sandy Wood
>> > Orange County District Attorney
>> >
>> >
>> > "NoneHere" wrote:
>> >
>> >> From within Windows Messenger 5.1 try selecting Tools, Options,
>> >> Preferences
>> >> and select Run Windows Messenger when Windows starts. When you sign in
>> >> check
>> >> the box Sign me in automatically. This should do what you want. If
>> >> this
>> >> won't do what you want then you might try writing a batch file with
>> >> all
>> >> your
>> >> commands in it and place it in your Startup folder. Your Network
>> >> Admin.
>> >> Person should be able to assist you with this if you are having
>> >> problems
>> >> doing this. Also you might want to ask about any Firewall and/or
>> >> security
>> >> issues that might be blocking your efforts doing what you want to do.
>> >> Rich
>> >>
>> >>
>> >> "Sandy Wood" <sandy.wood@nospam.com> wrote in message
>> >> news:086DC5EB-BC57-44C5-894C-9600A4B004E7@microsoft.com...
>> >> > Actually, I don't want MSN, I just want the Windows Messenger
>> >> > client.
>> >> > Just
>> >> > for fun, I installed MSN and it comes up just fine, I have to still
>> >> > manually
>> >> > sign-in with my Windows Messenger.
>> >> > --
>> >> > Sandy Wood
>> >> > Orange County District Attorney
>> >> >
>> >> >
>> >> > "NoneHere" wrote:
>> >> >
>> >> >> Sandy; Windows Messenger is hooked to Outlook Express. When you
>> >> >> open
>> >> >> OE
>> >> >> it
>> >> >> starts WM5.1. What you need to do is get MSN Messenger 7.0 or
>> >> >> better
>> >> >> and
>> >> >> disable WM5.1 from within Outlook Express. Inside MSN Messenger,
>> >> >> you
>> >> >> can
>> >> >> set
>> >> >> it to run at startup. These are two programs that look and feel
>> >> >> quite
>> >> >> alike
>> >> >> and use the same system through Microsoft. In order for MSN
>> >> >> Messenger
>> >> >> to
>> >> >> work properly, you need to not remove WM5.1 just disable it from
>> >> >> within
>> >> >> OE.
>> >> >> The 2 programs can not be run at the same time. Hope this helps
>> >> >> Rich
>> >> >> "Sandy Wood" <sandy.wood@nospam.com> wrote in message
>> >> >> news:3D09AFC5-3B0E-4F6F-9435-29A80AB915C4@microsoft.com...
>> >> >> > Running Windows Messenger 5.1 and I have to manually login with
>> >> >> > my
>> >> >> > SIP
>> >> >> > account to our Live Communications Server. I've uninstalled it
>> >> >> > and
>> >> >> > reinstalled it without any resolution. Any ideas on where to look
>> >> >> > to
>> >> >> > get
>> >> >> > it
>> >> >> > to log me in when Windows starts?
>> >> >> > --
>> >> >> > Sandy Wood
>> >> >> > Orange County District Attorney
>> >> >>
>> >> >>
>> >> >>
>> >>
>> >>
>> >>
>>
>>
>>
!