Sign in with
Sign up | Sign in
Your question

Soyo SY-K7V Dragon+ Raid Failure

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
March 25, 2002 12:44:12 AM

After initial install of KT266A motherboard and raid setup machine worked fine until first reboot. Fasttrack reported array critical. Could still boot from single drive, but mirror had to be rebuilt. This was followed by failures to rebuild and more raid failures on reboot. Tried a lot of stuff until I found a Q&A tucked away on page 51 of MB manual that stated I could not put a scsi card in pci slot #2 because it shares an INT with the onboard RAID. I didn't have a scsi card in slot 2. I did have a Firewire card however. I moved the card. No more RAID failures. It doesn't make sense that the RAID controller would share an INT with ANYTHING. It's too critical. Now I won't plug anything in PCI slot #2.
March 25, 2002 8:43:35 AM

Limitations of the 20+ year old architecture we're still stuck with.

<i>It's always the one thing you never suspected.</i>
Anonymous
a b V Motherboard
March 26, 2002 1:57:58 AM

One of the things I did with my Dragon+ was to read the manual front to back before I did anything, then I read it one more time, all went very smooth, only had minor modem problems, but that was the modem itself, replace it and all is well, this is a very sweet motherboard.
March 26, 2002 2:00:16 AM

yeah, I agree Blade, reading the manual over a few times will deffinetly help, even if you are a master at computers!!
Readin for a few minutes will save you Many Minutes in the long run!

Once you go AMD, You never go back!
!