Sign in with
Sign up | Sign in
Your question

want to keep Messenger but STOP it from self launching !!

Last response: in Windows XP
Share
June 24, 2005 10:15:10 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

how do I stop Windows Messenger from auto-launching and signing me in ?

I want to keep the program for use when I choose, but can't seem to be able
to stop the damn thing from signing in automatically when I launch Outlook
Express.

It doesn't do it every time, only about once every 10-15 times when I launch
Outlook Express.

the following Preferences under Options are UNCHECKED

- Run Windows Messenger when Windows starts

- Allow Windows Messenger to run in the background


Windows XP - Outlook Express 6.0 - Windows Messenger 4.7


Null
Anonymous
June 25, 2005 3:15:39 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

On Fri, 24 Jun 2005 18:15:10 -0400, Null wrote:

> how do I stop Windows Messenger from auto-launching and signing me in ?
>
> I want to keep the program for use when I choose, but can't seem to be able
> to stop the damn thing from signing in automatically when I launch Outlook
> Express.
>
> It doesn't do it every time, only about once every 10-15 times when I launch
> Outlook Express.
>
> the following Preferences under Options are UNCHECKED
>
> - Run Windows Messenger when Windows starts
>
> - Allow Windows Messenger to run in the background
>
>
> Windows XP - Outlook Express 6.0 - Windows Messenger 4.7
>
>
> Null

Use preferences in Windows Messenger *and* in OE (Tools> Options). Need to
disable auto-launch for Messenger in both places. Also in OE, change the
View so that the contact pane is not displayed: View> Layout.

--
Sharon F
MS-MVP ~ Windows Shell/User
June 25, 2005 8:44:14 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Sharon

"Automatically log on to Windows Messenger" in OE was already unchecked

I have now turned off the contact pane in OE and this seems to resolve the
problem as Messenger no longer loads when I run OE.

Strange that MS would link these two things together

thanks for your help


Null






"Sharon F" <sharonfDEL@ETEmvps.org> wrote in message
news:%23x%23wCEaeFHA.2076@TK2MSFTNGP15.phx.gbl...
> On Fri, 24 Jun 2005 18:15:10 -0400, Null wrote:
>
>> how do I stop Windows Messenger from auto-launching and signing me in ?
>>
>> I want to keep the program for use when I choose, but can't seem to be
>> able
>> to stop the damn thing from signing in automatically when I launch
>> Outlook
>> Express.
>>
>> It doesn't do it every time, only about once every 10-15 times when I
>> launch
>> Outlook Express.
>>
>> the following Preferences under Options are UNCHECKED
>>
>> - Run Windows Messenger when Windows starts
>>
>> - Allow Windows Messenger to run in the background
>>
>>
>> Windows XP - Outlook Express 6.0 - Windows Messenger 4.7
>>
>>
>> Null
>
> Use preferences in Windows Messenger *and* in OE (Tools> Options). Need to
> disable auto-launch for Messenger in both places. Also in OE, change the
> View so that the contact pane is not displayed: View> Layout.
>
> --
> Sharon F
> MS-MVP ~ Windows Shell/User
Anonymous
June 25, 2005 9:36:22 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Greetings Null,

If you want to keep the Contacts pane, you can simply close Outlook Express, then download
and run the following .reg file;
http://messenger.jonathankay.com/downloads/stopmessenge...

Then it won't matter if you have the Contacts pane running or not, Messenger won't load with
OE.
____________________________________________
Jonathan Kay
Microsoft MVP - Windows Messenger/MSN Messenger
Associate Expert
http://www.microsoft.com/windowsxp/expertzone/
Messenger Resources - http://messenger.jonathankay.com
All posts unless otherwise specified are (c) 2005 Jonathan Kay.
You *must* contact me for redistribution rights.

"Null" <Null_Packet@hotmail.com> wrote in message news:AZKdnWEXONiCXyDfRVn-oA@rogers.com...
> Sharon
>
> "Automatically log on to Windows Messenger" in OE was already unchecked
>
> I have now turned off the contact pane in OE and this seems to resolve the problem as
> Messenger no longer loads when I run OE.
>
> Strange that MS would link these two things together
>
> thanks for your help
>
>
> Null
>
>
>
>
>
>
> "Sharon F" <sharonfDEL@ETEmvps.org> wrote in message
> news:%23x%23wCEaeFHA.2076@TK2MSFTNGP15.phx.gbl...
>> On Fri, 24 Jun 2005 18:15:10 -0400, Null wrote:
>>
>>> how do I stop Windows Messenger from auto-launching and signing me in ?
>>>
>>> I want to keep the program for use when I choose, but can't seem to be
>>> able
>>> to stop the damn thing from signing in automatically when I launch
>>> Outlook
>>> Express.
>>>
>>> It doesn't do it every time, only about once every 10-15 times when I
>>> launch
>>> Outlook Express.
>>>
>>> the following Preferences under Options are UNCHECKED
>>>
>>> - Run Windows Messenger when Windows starts
>>>
>>> - Allow Windows Messenger to run in the background
>>>
>>>
>>> Windows XP - Outlook Express 6.0 - Windows Messenger 4.7
>>>
>>>
>>> Null
>>
>> Use preferences in Windows Messenger *and* in OE (Tools> Options). Need to
>> disable auto-launch for Messenger in both places. Also in OE, change the
>> View so that the contact pane is not displayed: View> Layout.
>>
>> --
>> Sharon F
>> MS-MVP ~ Windows Shell/User
>
>
>
!