Sign in with
Sign up | Sign in
Your question

service unavailable

Tags:
  • Connection
  • Messenger
  • Microsoft
  • Windows XP
Last response: in Windows XP
Share
Anonymous
June 25, 2005 6:12:23 AM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

When I try to connect I get an error saying the service is unavailable.
When I go to my other computer on the same network I can log in ok.

Ian

More about : service unavailable

Anonymous
June 25, 2005 9:36:57 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Greetings Ian,

Since you can't immediately login, remember that you can try logging into the Web Messenger,
at least until you can restore your normal Messenger functionality:
http://webmessenger.msn.com

However, here are some suggestions you should check/try if you haven't already.

1. The date on your computer needs to be set properly -- double click the clock verify that
the time and date are set.
2. If your password information is not saved, verify that you are typing it in with the
correct case (uppercase or lowercase).
3. Change your password @ http://memberservicesnet.passport.com/memberservice.srf to
something smaller (under 10-12 characters), then try signing in again.
4. If you use a firewall (like ZoneAlarm, Norton Internet Security etc. ), it's possible
that Messenger doesn't have the correct rights to access the Internet, especially since you
upgraded. You may need to re/add Messenger to the allowed list of programs in your firewall
if this is the case.
5. If you disabled your firewall in the past, it still may be blocking Messenger -- try
restarting it and see if that helps the situation. You also might try uninstalling an
installed firewall, to verify that it isn't causing a problem (even if it is disabled).
6. Clear your IE cache and cookies -- open Internet Explorer, click the Tools menu, then
Internet Options, then click the Delete Files button, and when that's complete click the
Delete Cookies button.
7. Check your IE Security settings -- open Internet Explorer, click the Tools menu, then
Internet Options, then Advanced tab, scroll to the Security section, and verify that "Check
for server certificate revocation" is unchecked. Also verify that 'Use SSL 2.0' and Use SSL
3.0' is checked, then click OK.
8. Click Start, then Run, and enter the following:
regsvr32 softpub.dll
then click OK
and do the same for the following:
regsvr32 wintrust.dll
regsvr32 initpki.dll
9. If using MSN Messenger 7, click the Tools menu, then Options, then Connection category,
click the Advanced Settings button, uncheck all the options, click OK twice and then try
again.
____________________________________________
Jonathan Kay
Microsoft MVP - Windows Messenger/MSN Messenger
Associate Expert
http://www.microsoft.com/windowsxp/expertzone/
Messenger Resources - http://messenger.jonathankay.com
All posts unless otherwise specified are (c) 2005 Jonathan Kay.
You *must* contact me for redistribution rights.

"Ian Winter" <iwinter@ns.sympatico.ca> wrote in message
news:b43ve.52304$Ph4.1459468@ursa-nb00s0.nbnet.nb.ca...
> When I try to connect I get an error saying the service is unavailable. When I go to my
> other computer on the same network I can log in ok.
>
> Ian
!