Sign in with
Sign up | Sign in
Your question

MSN 7.0 Sign-In Problem

Tags:
  • Messenger
  • MSN Messenger
  • Windows XP
Last response: in Windows XP
Share
Anonymous
June 28, 2005 5:23:33 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

I have MSN Messenger 7.0 and I have had problems signing in for a really
long time. I just recently had to get a new modem and since then I've
had problems signing in. I can sign in just fine with Windows
Messenger, but I -HATE- how basic Windows Messenger is, and need to
have the ability to use MSN Messenger again.

I had this error message number for a while: 800701f5

So I went to Tools, then to Options, then to Connection, and then I
clicked on Advanced Settings. I unchecked all of the boxes there (TCP,
SOCKS4, SOCKS5, and HTTP Proxy), and then tried to sign in again.

I then got this error message number: 8100030e

I have NO idea what to do about it. I use MSN Messenger every day for
things like my daily blog and websites. It is a great inconvenience for
me not to have it, so anyone's help in as simple of steps as possible
(I'm not that computer savvy), would be very much appreciated.

Thank you for your time.


-Genesis


--
ivchameleon
------------------------------------------------------------------------
ivchameleon's Profile: http://www.msusenet.com/member.php?userid=2799
View this thread: http://www.msusenet.com/t-1870571383

More about : msn sign problem

Anonymous
June 28, 2005 5:27:49 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Well, after messing around with settings for a while, I finally got it
to work.

What I did:

I went to Tools, Options, Connection, Advanced Settings... Then I
checked every box but the very last one (HTTP Proxy). Apparently, now
MSN Messenger works.

Hopefully this is helpful to anyone else with the same problem, as I am
positive I am not the only person with internet problems.

Thanks again,

Genesis


--
ivchameleon
------------------------------------------------------------------------
ivchameleon's Profile: http://www.msusenet.com/member.php?userid=2799
View this thread: http://www.msusenet.com/t-1870571383
Anonymous
June 28, 2005 7:19:39 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Greetings,

If you're wondering, by checking these boxes, are you are overriding the default settings
(which are whatever Internet Explorer is doing).
____________________________________________
Jonathan Kay
Microsoft MVP - Windows Messenger/MSN Messenger
Associate Expert
http://www.microsoft.com/windowsxp/expertzone/
Messenger Resources - http://messenger.jonathankay.com
All posts unless otherwise specified are (c) 2005 Jonathan Kay.
You *must* contact me for redistribution rights.

"ivchameleon" <ivchameleon.1rcnl1@no-mx.msusenet.com> wrote in message
news:ivchameleon.1rcnl1@no-mx.msusenet.com...
>
> Well, after messing around with settings for a while, I finally got it
> to work.
>
> What I did:
>
> I went to Tools, Options, Connection, Advanced Settings... Then I
> checked every box but the very last one (HTTP Proxy). Apparently, now
> MSN Messenger works.
>
> Hopefully this is helpful to anyone else with the same problem, as I am
> positive I am not the only person with internet problems.
>
> Thanks again,
>
> Genesis
>
>
> --
> ivchameleon
> ------------------------------------------------------------------------
> ivchameleon's Profile: http://www.msusenet.com/member.php?userid=2799
> View this thread: http://www.msusenet.com/t-1870571383
>
Anonymous
June 29, 2005 10:57:02 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

That did nothing for me it did not work at all.
~Itsy

"ivchameleon" wrote:

>
> Well, after messing around with settings for a while, I finally got it
> to work.
>
> What I did:
>
> I went to Tools, Options, Connection, Advanced Settings... Then I
> checked every box but the very last one (HTTP Proxy). Apparently, now
> MSN Messenger works.
>
> Hopefully this is helpful to anyone else with the same problem, as I am
> positive I am not the only person with internet problems.
>
> Thanks again,
>
> Genesis
>
>
> --
> ivchameleon
> ------------------------------------------------------------------------
> ivchameleon's Profile: http://www.msusenet.com/member.php?userid=2799
> View this thread: http://www.msusenet.com/t-1870571383
>
>
!