Sign in with
Sign up | Sign in
Your question

Windows Messenger conflicts with MSN messenger

Last response: in Windows XP
Share
July 5, 2005 12:01:05 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

I have MSN Messenger on my computer and use that for my primary means of im.
However every now and then windows messengers will log on and prevent msn
from automatically logging on. Can you disable the windows messenger and only
use msn?
Anonymous
July 5, 2005 3:59:09 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Greetings Mark,

Assuming you don't mind losing Remote Assistance, Whiteboard and Application Sharing
capabilities, you can actually completely remove Windows Messenger.

To do so, click the Start button, then click Run and type in (copy-paste if you like):
RunDll32 advpack.dll,LaunchINFSection %windir%\INF\msmsgs.inf,BLC.Remove

Then click OK.
Messenger will then be uninstalled. For more detailed instructions and screenshots, go to,
http://messenger.jonathankay.com/problem.aspx?ID=7
____________________________________________
Jonathan Kay
Microsoft MVP - Windows Messenger/MSN Messenger
Associate Expert
http://www.microsoft.com/windowsxp/expertzone/
Messenger Resources - http://messenger.jonathankay.com
All posts unless otherwise specified are (c) 2005 Jonathan Kay
You *must* contact me for redistribution rights.


"Mark" <Mark@discussions.microsoft.com> wrote in message
news:447B470C-D947-4625-BEC2-6DD7DFF6D645@microsoft.com...
>I have MSN Messenger on my computer and use that for my primary means of im.
> However every now and then windows messengers will log on and prevent msn
> from automatically logging on. Can you disable the windows messenger and only
> use msn?
>
July 5, 2005 7:10:02 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Is there a way to disable without removing? I don't currently use whiteboard
or application sharing but might in the future.
or at least a way to stop it from loading.
Thanks,
Mark


"Jonathan Kay [MVP]" wrote:

> Greetings Mark,
>
> Assuming you don't mind losing Remote Assistance, Whiteboard and Application Sharing
> capabilities, you can actually completely remove Windows Messenger.
>
> To do so, click the Start button, then click Run and type in (copy-paste if you like):
> RunDll32 advpack.dll,LaunchINFSection %windir%\INF\msmsgs.inf,BLC.Remove
>
> Then click OK.
> Messenger will then be uninstalled. For more detailed instructions and screenshots, go to,
> http://messenger.jonathankay.com/problem.aspx?ID=7
> ____________________________________________
> Jonathan Kay
> Microsoft MVP - Windows Messenger/MSN Messenger
> Associate Expert
> http://www.microsoft.com/windowsxp/expertzone/
> Messenger Resources - http://messenger.jonathankay.com
> All posts unless otherwise specified are (c) 2005 Jonathan Kay
> You *must* contact me for redistribution rights.
>
>
> "Mark" <Mark@discussions.microsoft.com> wrote in message
> news:447B470C-D947-4625-BEC2-6DD7DFF6D645@microsoft.com...
> >I have MSN Messenger on my computer and use that for my primary means of im.
> > However every now and then windows messengers will log on and prevent msn
> > from automatically logging on. Can you disable the windows messenger and only
> > use msn?
> >
>
>
>
Related resources
Anonymous
July 7, 2005 9:45:58 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Hello

I had this problem too. On my firewall, I prevented windows messenger
from accessing the internet at all and my problem was solved.

Hope that helps


--
ruth
July 7, 2005 9:45:59 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

My issue is that I travel to so many different networks with my job I can't
simply block it in the firewall. I ended up disabling the built in firewall
with sp2 because of conflicts with real hardware firewalls at a couple of my
client sites.
Any other ideas?

Mark


"ruth" wrote:

>
> Hello
>
> I had this problem too. On my firewall, I prevented windows messenger
> from accessing the internet at all and my problem was solved.
>
> Hope that helps
>
>
> --
> ruth
>
Anonymous
July 13, 2005 1:19:16 AM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Couldn't you simply "deny access" to it in "Set Program Access and Defaults"?

"Mark" wrote:

> My issue is that I travel to so many different networks with my job I can't
> simply block it in the firewall. I ended up disabling the built in firewall
> with sp2 because of conflicts with real hardware firewalls at a couple of my
> client sites.
> Any other ideas?
>
> Mark
>
>
> "ruth" wrote:
>
> >
> > Hello
> >
> > I had this problem too. On my firewall, I prevented windows messenger
> > from accessing the internet at all and my problem was solved.
> >
> > Hope that helps
> >
> >
> > --
> > ruth
> >
July 13, 2005 1:21:03 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Yes that might solve the messenger issue, but byu turning on the firewall it
would cause many other issues.
Any other ideas?

Mark


"SurfCook1" wrote:

> Couldn't you simply "deny access" to it in "Set Program Access and Defaults"?
>
> "Mark" wrote:
>
> > My issue is that I travel to so many different networks with my job I can't
> > simply block it in the firewall. I ended up disabling the built in firewall
> > with sp2 because of conflicts with real hardware firewalls at a couple of my
> > client sites.
> > Any other ideas?
> >
> > Mark
> >
> >
> > "ruth" wrote:
> >
> > >
> > > Hello
> > >
> > > I had this problem too. On my firewall, I prevented windows messenger
> > > from accessing the internet at all and my problem was solved.
> > >
> > > Hope that helps
> > >
> > >
> > > --
> > > ruth
> > >
!