Sign in with
Sign up | Sign in
Your question

No Video XP SP2 and Windows Messenger 4.7?

Last response: in Windows XP
Share
Anonymous
July 8, 2005 3:59:47 AM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

I have Windows Messenger 4.7 running on XP SP2 machine. I can see myself in
the webcam fine. But when I want to have video conversation with both video
and audio together I got a blank screen displaying in my webcam and no video
is sent out the party I have requested a video call with. The same is
happening on my brothers computer up in Boston. (I am in New York.) Both
machines are setup basically the same XP SP2 and Windows Messenger 4.7.

Anyone have any ideas as to why we cannot see each other?
Anonymous
July 8, 2005 2:53:54 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Greetings,

What kind of webcam is it?
____________________________________________
Jonathan Kay
Microsoft MVP - Windows Messenger/MSN Messenger
Associate Expert
http://www.microsoft.com/windowsxp/expertzone/
Messenger Resources - http://messenger.jonathankay.com
All posts unless otherwise specified are (c) 2005 Jonathan Kay.
You *must* contact me for redistribution rights.

"AFReid" <artreidns@optonline.net> wrote in message news:SSmze.152740$t07.27177@fe12.lga...
> I have Windows Messenger 4.7 running on XP SP2 machine. I can see myself in the webcam
> fine. But when I want to have video conversation with both video and audio together I got
> a blank screen displaying in my webcam and no video is sent out the party I have requested
> a video call with. The same is happening on my brothers computer up in Boston. (I am in New
> York.) Both machines are setup basically the same XP SP2 and Windows Messenger 4.7.
>
> Anyone have any ideas as to why we cannot see each other?
>
Anonymous
July 8, 2005 4:39:51 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

I have a Logitech ClickSmart 310 on my computer. There is a Logitech
Quickcam Messenger. Not sure how relevent this is but both have built-in
Mics. I should note I have tried Netmeeting which nets the same results.
Ijust in stalled a product called Microsoft Portrait and it seems to work
but the bandwidth/video is very slow? Both myself and my have Broadband (I
have Optimum Online here in New York my brother has Verizon DSL in Boston...

"Jonathan Kay [MVP]" <msnewsreplies@jonathankay.com> wrote in message
news:%23A3%23dz8gFHA.1996@TK2MSFTNGP10.phx.gbl...
> Greetings,
>
> What kind of webcam is it?
> ____________________________________________
> Jonathan Kay
> Microsoft MVP - Windows Messenger/MSN Messenger
> Associate Expert
> http://www.microsoft.com/windowsxp/expertzone/
> Messenger Resources - http://messenger.jonathankay.com
> All posts unless otherwise specified are (c) 2005 Jonathan Kay.
> You *must* contact me for redistribution rights.
>
> "AFReid" <artreidns@optonline.net> wrote in message
> news:SSmze.152740$t07.27177@fe12.lga...
>> I have Windows Messenger 4.7 running on XP SP2 machine. I can see myself
>> in the webcam fine. But when I want to have video conversation with both
>> video and audio together I got a blank screen displaying in my webcam and
>> no video is sent out the party I have requested a video call with. The
>> same is happening on my brothers computer up in Boston. (I am in New
>> York.) Both machines are setup basically the same XP SP2 and Windows
>> Messenger 4.7.
>>
>> Anyone have any ideas as to why we cannot see each other?
>>
>
>
Anonymous
July 9, 2005 7:37:20 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Can anyone in this NG help me???

"AFReid" <artreidns@optonline.net> wrote in message
news:SSmze.152740$t07.27177@fe12.lga...
> I have Windows Messenger 4.7 running on XP SP2 machine. I can see myself
> in the webcam fine. But when I want to have video conversation with both
> video and audio together I got a blank screen displaying in my webcam and
> no video is sent out the party I have requested a video call with. The
> same is happening on my brothers computer up in Boston. (I am in New
> York.) Both machines are setup basically the same XP SP2 and Windows
> Messenger 4.7.
>
> Anyone have any ideas as to why we cannot see each other?
>
!