Sign in with
Sign up | Sign in
Your question

SOYO P4S DRAGON ULTRA/DDR333 System Crashing!!!

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
April 1, 2002 3:11:12 AM

I recently (2-3 weeks ago)built a new system consisting of:
P4 2.2ghz, Kingmax ddr333 PC2700 2x256mb ram, matrox g450 video card, tekram ultra160/scsi controller card, IBM 18.3gb ultra160/scsi HHD, yamaha 16x10x40 scsi cd-rw, kenwood true-x 52x ide cd-rom, sound blaster 5.1 sound card, SOYO P4S Dragon MB Enermax 465 PS.
Now... my system is very unstable sometimes it won't boot completly sometimes it will boot into WindowsXP Pro but then it locks up whenever i try to use various programs ie:netscape ezcd5, fireburner etc it will not let me close these programs when they stop responding nor can I close windows at all! sometimes it is lockedup when windows is finished booting up.
what I have done: reinstalled windows several times using various versions/copies, updated the bios, used default settings, used optimized default settings, removed all add in cards and booted to a ide hhd, used only 1 steck of ram at a time, tried a P4 1.8 ghz I have laying around,called soyo no help their so now I am down to the mobo/ram which should I replace first? since I will have to buy these items to help me trouble shoot! HELP I AM GOING CRAZY!!!!!!!!


I'ain't sayin but I'm sayin
April 1, 2002 11:36:16 AM

I'm suspecting the RAM. Have you tried one stick at a time? Have you tried underclocking it? Have you tried raising the CAS level?

<i>It's always the one thing you never suspected.</i>
April 1, 2002 4:00:30 PM

I have this board and the same ram .. as stated above reduce the timings on the ram might help .. if you can return the board look into abit or asus to replace it .. I would if I could .. very disappointing board imo

lagger

<b><font color=blue>Checking under my North<font color=red> AND</font color=red> South bridges for <font color=green>Trolls</font color=green></font color=blue>
Related resources
April 2, 2002 12:11:58 PM

Outside of the problems with the onboard sound,and onboard raid,mine works just fine.Of course, the onboard stuff is why I purchased it in the first place........:) 

If ya don't ask..How ya gonna know.
Anonymous
a b V Motherboard
April 3, 2002 12:35:52 PM

what ram are you using? and are you geting any post code beeps? I am not getting any I bought some corsair pc2700 cas2 tried it even reduced the timimg still locks up.

I'ain't sayin but I'm sayin
!