Sign in with
Sign up | Sign in
Your question

Compatibility Issue with Soyo Dragon Plus?

Tags:
  • Motherboards
  • Soyo
  • Compatibility
Last response: in Motherboards
Share
April 3, 2002 2:56:12 PM

Hi guys,

Ok need a little help here. I just built a new comp and everything is assembled and ready to go except for my Geforece4 Ti 4600 (visiontek) that I ordered but is not here yet. The rest of the Hardware is as follows:

Soyo Dragon Plus, XP 1800+, Generic Ram (2x 256mb pc2100)...

Ok so I put my old Vodoo 3 2000 (Yes I know its pathetic) in as a vid card in the AGP slot just to see the bios screen and check if everything else is in order. When I boot up the system for the first time, all the fans turn and all the lights go on, but about 3 secs into it the Mobo starts beeping and it wont stop. So I look in the soyo manual and it says to first clear the CMOS so I do and the same thing again. So now it says that either the memory or the vid card are screwed up. So now what should i do, should I ship the memory back to get a replacement or do ya think that the Vodoo is just too old and is causing the problem. (Note: by the way the Vodoo does work, i tried it on my old HP Pavilion and it worked fine.)

Thanks For The Help In advance:) 

:tongue: If <font color=red>Idiots </font color=red>could Fly, the Skies Would Be <b>DARK</b>.

More about : compatibility issue soyo dragon

April 3, 2002 3:35:35 PM

When your GF4 comes in, try that. But for now, reseat the Voodoo and memory.

<font color=blue>If you don't buy Windows, then the terrorists have already won!</font color=blue> - Microsoft
April 3, 2002 4:31:00 PM

I would try different RAM first. Do not use Generic RAM unless you enjoy ripping your hair out. Crucial, Corsair, Micron. Ditch the Generic crap. In the meantime, find some REAL RAM and see what happens.
!