no incomming voice sound on messenger

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

I have just bought a new dell laptop Inspiron 2200 and installed MSN
messenger to be able to have voice to voice conversations by computer. I
tried it last night. The other party could hear me clearly but I had no sound
at my end either on the speakers or in the headphones. Is there something I
should have set up
2 answers Last reply
More about incomming voice sound messenger
  1. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Have you checked all your system settings for your volume control. What else
    have you tried yourself.

    "lorron" <lorron@discussions.microsoft.com> wrote in message
    news:5F4F1747-B9B8-4426-8A78-0A12D3CA9604@microsoft.com...
    >I have just bought a new dell laptop Inspiron 2200 and installed MSN
    > messenger to be able to have voice to voice conversations by computer. I
    > tried it last night. The other party could hear me clearly but I had no
    > sound
    > at my end either on the speakers or in the headphones. Is there something
    > I
    > should have set up
  2. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Greetings Lorron,

    Firstly, make sure both you and your contact have gone through the Audio (and Video) Tuning
    Wizard in Messenger. To do so, open the main Messenger window, click the Tools menu, then
    Audio Tuning Wizard, then go through the wizard to select and test your audio/video devices.

    If that's not the case, and if you or your contact are using a router (with UPnP support),
    you may need to remove the current port forwardings. To do so (note this is for Windows XP
    exclusively), click Start, All Programs, Accessories, Communications, Network Connections.
    Right-click the "Internet Gateway" (should be under the Internet Gateway heading) and choose
    Properties. Choose the Settings button, click each 'msmsgs' or 'msnmsgr' entry and then
    choose 'Delete' to each one. Then close Messenger (right-click the Messenger icon, choose
    Exit), then restart Messenger.

    Also, you and your contact might try turning off the QoS Packet Scheduler. To do so,
    click Start, then click the Control Panel. If you're in category view click Network and
    Internet connections then click Network Connections. Right click your network/internet
    connection, then click Properties. Uncheck the QoS Packet Scheduler, then reboot and try
    again.
    ____________________________________________
    Jonathan Kay
    Microsoft MVP - Windows Messenger/MSN Messenger
    Associate Expert
    http://www.microsoft.com/windowsxp/expertzone/
    Messenger Resources - http://messenger.jonathankay.com
    All posts unless otherwise specified are (c) 2005 Jonathan Kay.
    You *must* contact me for redistribution rights.

    "lorron" <lorron@discussions.microsoft.com> wrote in message
    news:5F4F1747-B9B8-4426-8A78-0A12D3CA9604@microsoft.com...
    >I have just bought a new dell laptop Inspiron 2200 and installed MSN
    > messenger to be able to have voice to voice conversations by computer. I
    > tried it last night. The other party could hear me clearly but I had no sound
    > at my end either on the speakers or in the headphones. Is there something I
    > should have set up
Ask a new question

Read More

Messenger Microsoft Windows XP