Sign-in / Sign-up
Your question

A7V333 Problems. Please Help!

Tags:
  • Motherboards
Last response: in Motherboards
Anonymous
a b V Motherboard
April 5, 2002 3:22:47 PM

Hi ALL,

I just received a asus a7v333 motherboard and am having problems with it. It seems to have a couple of problems. The first is just like some others where the screen doesnt want to come on right away. However the major problem is that it seems to start to post meaning it goes through checking the processor speed, mem , the drives, then when it is supposed to go to the next screen with the all the expansion cards ( agp, pci, etc..) it just goes blank. One time i got it to go to the other screen and then it just sat there since the operating system wasnt loaded or a boot disk wasnt in any drives ( however that is what I think it was supposed to do). However i can never get it back to that screen. I switched out hard drives , switch the boot order, switched out video cards. I dont have another processor or memory to check those. I also removed the battery and reset the bios defaults. Please Help! I dont feel like shipping this thing back.

<P ID="edit"><FONT SIZE=-1><EM>Edited by Jonathin on 04/05/02 11:25 AM.</EM></FONT></P>

More about : a7v333 problems

April 5, 2002 5:47:58 PM

I had the same Issue with my Iwill. Try resetting the Bios. This worked for me. I second thing is to see if your fsb is set for 133 or 100. May not make a difference but check it anyways. So far I'm not impressed with the 333 boards.
April 5, 2002 8:26:59 PM

The XP333 that you have has a totally different chipset and is completely unrelated to the A7V333 that Jonathin has.
Related resources
April 5, 2002 8:29:13 PM

...and you've already tried setting the boot order to CD-ROM first and booted off the windows CD, correct?
April 8, 2002 4:06:31 PM

I had problems with boot speed where booting W2k, it would sit at the longest time at the middle of the blue boxes. I was installing a secondary drive in which it was giving me warnings about it being bad so I disabled the hardware check option. (Sorry I can't remember the screen or the option name but it would basically allow stop of boot on failure of keyboard etc)

After disabling, it boots fast. I have yet tried to go back and turn it back on to see if it was causing the problem but you might want to try it.