Windows Messenger Auto Sign in (Make It Stop!!!)

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

MSN Messenger has an auto sign in option, but Windows messenger does not...
~sighs~ Does anyone know a way I can stop Windows messenger from signing me
in when someone tries to use it?
5 answers Last reply
More about windows messenger auto sign make stop
  1. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Greetings,

    The only real way is to remove your saved Passport. To do so, click the Start Button, then
    click the Control Panel. Then, click User Accounts in the Control Panel. Select the Windows
    account name in question, and then on the left side of the screen, under Related Tasks, click
    'Manage my Network Passwords'. In the window that opens, click the Passport.Net\* (Passport)
    entry and click 'Remove'.
    ____________________________________________
    Jonathan Kay
    Microsoft MVP - Windows Messenger/MSN Messenger
    Associate Expert
    http://www.microsoft.com/windowsxp/expertzone/
    Messenger Resources - http://messenger.jonathankay.com
    All posts unless otherwise specified are (c) 2005 Jonathan Kay.
    You *must* contact me for redistribution rights.


    "Arcane" <Arcane@discussions.microsoft.com> wrote in message
    news:36865F0A-E245-4614-A059-DD6EA795311C@microsoft.com...
    > MSN Messenger has an auto sign in option, but Windows messenger does not...
    > ~sighs~ Does anyone know a way I can stop Windows messenger from signing me
    > in when someone tries to use it?
  2. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Hmm... I have a similar but weirder problem that is getting very annoying.

    I use MSN messenger (7.0) for my IM service, but of course Windows Messenger
    (4.7) loads with Win XP behind the scenes when MSN Messenger starts.

    I can be away from my PC for the entire day, and MSN Mess is set to NOT log
    in automatically or to start automatically... nevertheless Win Mess seems to
    log in behind the scenes during idle periods as I'm finding chat boxes open
    when I return to the PC, sent by contacts who thought I was logged in.

    This was confirmed just now... I started up BOTH MSN Mess and Win Mess,
    logged into Win, logged out, and had both icons showing "not logged in". I
    went and had breakfast. When I came back to the PC, Win Mess had logged
    itself on.

    How do I stop this misbehavior? "Bad, bad software!!"

    Alan in Hoboken

    "Jonathan Kay [MVP]" <msnewsreplies@jonathankay.com> wrote in message
    news:O8dYsYXkFHA.3064@TK2MSFTNGP15.phx.gbl...
    > Greetings,
    >
    > The only real way is to remove your saved Passport. To do so, click the
    > Start Button, then click the Control Panel. Then, click User Accounts in
    > the Control Panel. Select the Windows account name in question, and then
    > on the left side of the screen, under Related Tasks, click 'Manage my
    > Network Passwords'. In the window that opens, click the Passport.Net\*
    > (Passport) entry and click 'Remove'.
    > ____________________________________________
    > Jonathan Kay
    > Microsoft MVP - Windows Messenger/MSN Messenger
    > Associate Expert
    > http://www.microsoft.com/windowsxp/expertzone/
    > Messenger Resources - http://messenger.jonathankay.com
    > All posts unless otherwise specified are (c) 2005 Jonathan Kay.
    > You *must* contact me for redistribution rights.
    >
    >
    > "Arcane" <Arcane@discussions.microsoft.com> wrote in message
    > news:36865F0A-E245-4614-A059-DD6EA795311C@microsoft.com...
    >> MSN Messenger has an auto sign in option, but Windows messenger does
    >> not...
    >> ~sighs~ Does anyone know a way I can stop Windows messenger from signing
    >> me
    >> in when someone tries to use it?
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Hmm. I can't make wn messenger sign on automatacally for some reason. I have
    to go to file/sign in t do it.
    "AlanH220" <AlanH220@MAPSONoptonline.net> wrote in message
    news:ODelMw2kFHA.1048@tk2msftngp13.phx.gbl...
    > Hmm... I have a similar but weirder problem that is getting very annoying.
    >
    > I use MSN messenger (7.0) for my IM service, but of course Windows
    > Messenger (4.7) loads with Win XP behind the scenes when MSN Messenger
    > starts.
    >
    > I can be away from my PC for the entire day, and MSN Mess is set to NOT
    > log in automatically or to start automatically... nevertheless Win Mess
    > seems to log in behind the scenes during idle periods as I'm finding chat
    > boxes open when I return to the PC, sent by contacts who thought I was
    > logged in.
    >
    > This was confirmed just now... I started up BOTH MSN Mess and Win Mess,
    > logged into Win, logged out, and had both icons showing "not logged in". I
    > went and had breakfast. When I came back to the PC, Win Mess had logged
    > itself on.
    >
    > How do I stop this misbehavior? "Bad, bad software!!"
    >
    > Alan in Hoboken
    >
    > "Jonathan Kay [MVP]" <msnewsreplies@jonathankay.com> wrote in message
    > news:O8dYsYXkFHA.3064@TK2MSFTNGP15.phx.gbl...
    >> Greetings,
    >>
    >> The only real way is to remove your saved Passport. To do so, click the
    >> Start Button, then click the Control Panel. Then, click User Accounts in
    >> the Control Panel. Select the Windows account name in question, and then
    >> on the left side of the screen, under Related Tasks, click 'Manage my
    >> Network Passwords'. In the window that opens, click the Passport.Net\*
    >> (Passport) entry and click 'Remove'.
    >> ____________________________________________
    >> Jonathan Kay
    >> Microsoft MVP - Windows Messenger/MSN Messenger
    >> Associate Expert
    >> http://www.microsoft.com/windowsxp/expertzone/
    >> Messenger Resources - http://messenger.jonathankay.com
    >> All posts unless otherwise specified are (c) 2005 Jonathan Kay.
    >> You *must* contact me for redistribution rights.
    >>
    >>
    >> "Arcane" <Arcane@discussions.microsoft.com> wrote in message
    >> news:36865F0A-E245-4614-A059-DD6EA795311C@microsoft.com...
    >>> MSN Messenger has an auto sign in option, but Windows messenger does
    >>> not...
    >>> ~sighs~ Does anyone know a way I can stop Windows messenger from signing
    >>> me
    >>> in when someone tries to use it?
    >>
    >>
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Hi there Alan,

    I have been completely annoyed with the exact same problem you are having.
    My Windows Messenger keeps signing me in when I am not even at my computer.
    I also Use MSN 7.0 and never use Windows version...out of date and blah
    mostly. I have done the Start/Search files and folders for windows messenger
    and have deleted anything it comes up with...and yet it still keeps showing
    up....I have to sign into MSN to get windows messenger to sign me out....very
    very annoying. if you have come up with a solution, I would love to hear it.

    Desperately seeking help on this one...

    Princess Forever

    "AlanH220" wrote:

    > Hmm... I have a similar but weirder problem that is getting very annoying.
    >
    > I use MSN messenger (7.0) for my IM service, but of course Windows Messenger
    > (4.7) loads with Win XP behind the scenes when MSN Messenger starts.
    >
    > I can be away from my PC for the entire day, and MSN Mess is set to NOT log
    > in automatically or to start automatically... nevertheless Win Mess seems to
    > log in behind the scenes during idle periods as I'm finding chat boxes open
    > when I return to the PC, sent by contacts who thought I was logged in.
    >
    > This was confirmed just now... I started up BOTH MSN Mess and Win Mess,
    > logged into Win, logged out, and had both icons showing "not logged in". I
    > went and had breakfast. When I came back to the PC, Win Mess had logged
    > itself on.
    >
    > How do I stop this misbehavior? "Bad, bad software!!"
    >
    > Alan in Hoboken
    >
    > "Jonathan Kay [MVP]" <msnewsreplies@jonathankay.com> wrote in message
    > news:O8dYsYXkFHA.3064@TK2MSFTNGP15.phx.gbl...
    > > Greetings,
    > >
    > > The only real way is to remove your saved Passport. To do so, click the
    > > Start Button, then click the Control Panel. Then, click User Accounts in
    > > the Control Panel. Select the Windows account name in question, and then
    > > on the left side of the screen, under Related Tasks, click 'Manage my
    > > Network Passwords'. In the window that opens, click the Passport.Net\*
    > > (Passport) entry and click 'Remove'.
    > > ____________________________________________
    > > Jonathan Kay
    > > Microsoft MVP - Windows Messenger/MSN Messenger
    > > Associate Expert
    > > http://www.microsoft.com/windowsxp/expertzone/
    > > Messenger Resources - http://messenger.jonathankay.com
    > > All posts unless otherwise specified are (c) 2005 Jonathan Kay.
    > > You *must* contact me for redistribution rights.
    > >
    > >
    > > "Arcane" <Arcane@discussions.microsoft.com> wrote in message
    > > news:36865F0A-E245-4614-A059-DD6EA795311C@microsoft.com...
    > >> MSN Messenger has an auto sign in option, but Windows messenger does
    > >> not...
    > >> ~sighs~ Does anyone know a way I can stop Windows messenger from signing
    > >> me
    > >> in when someone tries to use it?
    > >
    > >
    >
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Arcane wrote:
    > *MSN Messenger has an auto sign in option, but Windows messenger does
    > not...
    > ~sighs~ Does anyone know a way I can stop Windows messenger from
    > signing me
    > in when someone tries to use it? *

    You can do it without getting rid of your passport thing. Just follow
    these instructions. I think it works signed in or out.


    In the Messenger main window, click the Tools menu, click Options, and
    then click the General tab.
    Clear the Allow automatic sign in when connected to the Internet check
    box.
    :eek


    --
    iamme2
    ------------------------------------------------------------------------
    Posted via http://www.mcse.ms
    ------------------------------------------------------------------------
    View this thread: http://www.mcse.ms/message1753565.html
Ask a new question

Read More

Messenger Microsoft MSN Messenger Windows XP