Sign in with
Sign up | Sign in
Your question

2.4Ghz interference

Last response: in Wireless Networking
Share
Anonymous
July 16, 2004 3:23:12 PM

Archived from groups: alt.internet.wireless (More info?)

My apartment wireless network just quite working after several years
of flawless service.

Netgear access point and PCMCIA card for my laptop.

The network icon on the desktop shows a red X and there is no wireless
network available.

I scurried out and purchased new SysLink access point and card. Setup
was easy but the same thing -- X on the network icon, no wireless
network found -- works fine if I cable it up with an ethernet cable to
the router but no wireless -- the link light on the access point does
not light up.

Is it possible that someone in my apartment building has installed a
2.4Ghz device that is knocking me down -- another network? phone?
etc.?

I have a 2.4Gig phone of my own that I have used for two years with no
problem.

Thanks.

>>>>
SPQR
<<<<

More about : 4ghz interference

Anonymous
July 16, 2004 5:47:24 PM

Archived from groups: alt.internet.wireless (More info?)

Have you done the basics such as resetting the access point?

--
Bob Alston
Home: 918.494.4913
Lake: 231.893.8044
BobAlston9@AOL.com
http://members.cox.net/tulsaalstons/
"SPQR" <PopUlist349@hotmail.com> wrote in message
news:2baf42ad.0407161023.4ab23fcd@posting.google.com...
> My apartment wireless network just quite working after several years
> of flawless service.
>
> Netgear access point and PCMCIA card for my laptop.
>
> The network icon on the desktop shows a red X and there is no wireless
> network available.
>
> I scurried out and purchased new SysLink access point and card. Setup
> was easy but the same thing -- X on the network icon, no wireless
> network found -- works fine if I cable it up with an ethernet cable to
> the router but no wireless -- the link light on the access point does
> not light up.
>
> Is it possible that someone in my apartment building has installed a
> 2.4Ghz device that is knocking me down -- another network? phone?
> etc.?
>
> I have a 2.4Gig phone of my own that I have used for two years with no
> problem.
>
> Thanks.
>
> >>>>
> SPQR
> <<<<


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.721 / Virus Database: 477 - Release Date: 7/16/2004
!