Sign in with
Sign up | Sign in
Your question

disabling .net messenger

Last response: in Windows XP
Share
August 16, 2005 12:56:51 AM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

I need help!
I have Microsoft XP- home edition, without service pack 2. I also have
the latest version of MSN messenger downloaded from the MSN site. My
problem lies with the program ".Net Messenger", which has been
installed with xp. Because MSN messenger is set to remember my password
and .Net passport (I can't seem to change this), ".Net Messenger"
somehow frequently signs itself in using my login. Is there anyway to
either disable ".Net Messenger" or to stop MSN messenger from
remembering all my details? This is becoming very annoying as people on
my buddy list send me messages when I am not around and get no reply.
Please note I have already tried:
control panel>>administrative tools>>services but the program ".net
messenger" was not on the list. (If it helps my computer uses Norton
Internet Security and AntiVirus 2004 and I use a 100mbps broadband
connection through my cable set-top box)
Thanks in advance!
Lucy (badly_drawn_girl_@hotmail.com)


--
Noodle
August 16, 2005 1:40:56 AM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

There is no such thing as .NET Messenger; there is MSN Messenger or Windows
Messenger. More info is required to correctly define what you're calling
..NET Messenger.

"Noodle" <Noodle.1ttx28@pcbanter.net> wrote in message
news:Noodle.1ttx28@pcbanter.net...
>
> I need help!
> I have Microsoft XP- home edition, without service pack 2. I also have
> the latest version of MSN messenger downloaded from the MSN site. My
> problem lies with the program ".Net Messenger", which has been
> installed with xp. Because MSN messenger is set to remember my password
> and .Net passport (I can't seem to change this), ".Net Messenger"
> somehow frequently signs itself in using my login. Is there anyway to
> either disable ".Net Messenger" or to stop MSN messenger from
> remembering all my details? This is becoming very annoying as people on
> my buddy list send me messages when I am not around and get no reply.
> Please note I have already tried:
> control panel>>administrative tools>>services but the program ".net
> messenger" was not on the list. (If it helps my computer uses Norton
> Internet Security and AntiVirus 2004 and I use a 100mbps broadband
> connection through my cable set-top box)
> Thanks in advance!
> Lucy (badly_drawn_girl_@hotmail.com)
>
>
> --
> Noodle
Anonymous
August 16, 2005 1:47:26 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Greetings,

As long as you don't mind losing Remote Assistance, Whiteboard or Application Sharing, you
can simply uninstall Windows Messenger by clicking the Start button, then click Run and type
in (copy-paste if you like):
RunDll32 advpack.dll,LaunchINFSection %windir%\INF\msmsgs.inf,BLC.Remove

Then click OK.
Messenger will then be uninstalled. For more detailed instructions and screenshots, go to,
http://messenger.jonathankay.com/problem.aspx?ID=7
____________________________________________
Jonathan Kay
Microsoft MVP - Windows Messenger/MSN Messenger
Associate Expert
http://www.microsoft.com/windowsxp/expertzone/
Messenger Resources - http://messenger.jonathankay.com
All posts unless otherwise specified are (c) 2005 Jonathan Kay
You *must* contact me for redistribution rights.

"Noodle" <Noodle.1ttx28@pcbanter.net> wrote in message news:Noodle.1ttx28@pcbanter.net...
>
> I need help!
> I have Microsoft XP- home edition, without service pack 2. I also have
> the latest version of MSN messenger downloaded from the MSN site. My
> problem lies with the program ".Net Messenger", which has been
> installed with xp. Because MSN messenger is set to remember my password
> and .Net passport (I can't seem to change this), ".Net Messenger"
> somehow frequently signs itself in using my login. Is there anyway to
> either disable ".Net Messenger" or to stop MSN messenger from
> remembering all my details? This is becoming very annoying as people on
> my buddy list send me messages when I am not around and get no reply.
> Please note I have already tried:
> control panel>>administrative tools>>services but the program ".net
> messenger" was not on the list. (If it helps my computer uses Norton
> Internet Security and AntiVirus 2004 and I use a 100mbps broadband
> connection through my cable set-top box)
> Thanks in advance!
> Lucy (badly_drawn_girl_@hotmail.com)
>
>
> --
> Noodle
!