Sign in with
Sign up | Sign in
Your question

msn messenger games unavailable

Last response: in Windows XP
Share
Anonymous
August 17, 2005 2:07:40 AM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Does anyone else have this problem? When I try to start a game with a
contact in MSN Messenger 7.0, my access is unavailable.
It says that it is "temporarily" unavailable and try again later. But it is
never available.
I have noted Messenger as an exception on my firewall, thinking that this
was the problem.
\My granddaughter would really like to be able to play these remote games
with me.
Anonymous
August 17, 2005 2:18:39 AM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Sorry, I should have mentioned that when my contact initiates the game, I
can join in. I just can't initiate one myself.
Anonymous
August 17, 2005 6:39:23 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

I too have the same problem, however this has noting to do with Windows XP
Messenger, This is an MSN Messenger problem, so this is posted in the wrong
news group. I have searched the MSN - Messenger Newsgroup and found no
mention of this problem there, but I did send the problem to MSN by using
Help from the menu, then selected "Contact Us" , I listed it as "negitive"
"feature" feedback
http://support.msn.com/eform.aspx?productKey=messenger&...

I sort of wonder if this is a location server problem, I live in the San
Francisco Bay Area.... don't know about you, but just a suspiscion, as like
you, I have to ask others to initiate the game, then no problem. Also, MSN
makes no guarntee about quality of service, and that some "regions" may not
have all services available. So my thought on this is that the west coast
servers may be overloaded with users.... I would encourage you to report this
via the Help menu like I did, maybe then we can get the fix or the real
poop..... good luck

"Cybernana" wrote:

> Sorry, I should have mentioned that when my contact initiates the game, I
> can join in. I just can't initiate one myself.
>
>
>
Related resources
Anonymous
August 18, 2005 3:28:25 AM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Thx for your input, Dwight. However, the opposite is true for me. My
contact is on the west coast (BC), and I'm in Toronto.
Anonymous
August 18, 2005 3:28:26 AM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Norton Internet Security is the culprit for me.... Once I followed the
instructions to "disable" NIS, which I do frequently from time to time for
things like this, and presto, there were all the games in their glory!

Funny, I got not one, but 2 replys from them, both saying the same thing,
weird, but it works.....

Good Luck!

Hello Dwight,


Thank you for writing to MSN Messenger Technical Support. My name is Marco
and I am here to help you address the issue you are experiencing.


From what I read in your e-mail, you cannot play games through the MSN
messenger because you receive a message saying that "The List of activities
or games is temporarily unavailable. Please close and try again later." I
understand your concern and I apologize for any inconvenience this issue may
have caused you.


» The following conditions may apply:

- The list of games on the Games & Activities site may not be correctly
cached on the computer.
- Your firewall may be blocking the list from being downloaded from the MSN
Messenger servers.
- The game server is slow or your Internet connection is slow, and MSN
Messenger timed out while it was starting the game.


» I have included the instructions that will help you solve the issue.
Follow these steps in the order that they appear:

1. Clear your Internet cache, and then open the Games & Activities site:

a. Sign out of MSN Messenger.
b. Clear your Internet cache:

i. Start Microsoft Internet Explorer.
ii. On the "Tools" menu, click "Internet Options."
iii. Click "Delete Files," and then click "OK."

c. Sign in to MSN Messenger.
d. Open the Games & Activities Web site.


2. Some firewall programs may not allow the Games and Activities list to
render correctly.

Note
This issue has been identified as a known issue with Norton Internet
Security (NIS).If you are using NIS, and you are experiencing this issue,
follow these steps:

a. Remove Port 80 from the HTTP port list:

i. Click the NIS notification area icon, and then select "Norton Internet
Security" from the top of the list.
ii. Click "Options."
iii. Click the "Firewall" tab.
iv. Under the "HTTP port" list, find the number "80" in the list, highlight
it, and then click the "Remove."
v. Click "OK."

b. If you have any other firewall program, temporarily disable the firewall.
MSN Messenger caches the list in the Internet cache. Therefore, temporarily
disabling the firewall
and causing the list to refresh is a possible workaround. Make sure that the
firewall is re-enabled immediately after the list is refreshed.


Important
We recommend that you evaluate the risks that are associated with
implementing this workaround in your particular environment. If you implement
this workaround, take any
appropriate steps to help protect the system.

a. Right-click the icon for the firewall or antivirus software, and then
click "Disable." If this option is not available, click "Exit."

b. Sign in to MSN Messenger, and then click the Activities or Games icons to
fetch the list of activities and games. This list is now cached and available
until you clear the
Internet cache as mentioned in step 1.

c. Re-enable the firewall. To do this, start your firewall program from the
list of programs.


3. You may have a slow Internet connection or the game server may be slow to
respond, try to sign in to MSN Messenger after several minutes.


Dwight, the information I have provided you with should answer your
questions and solve the issue, but if you find that you need additional
assistance, please do not hesitate to contact us again. We are always here at
your service.


Thank you again for contacting MSN Messenger Technical Support and have a
great day.

For additional on-line help, please go to: http://messenger.msn.com/Help


Sincerely,


MarcoMSN Messenger Technical Support





--- Original Message ---
From: MSSGR.FREE.NA.US.EN.SYK.ELS.TS.T02.SPT.PC.EM
Sent: Tuesday, January 02, 0001 12:00:00 AM UTC
To: dwightflyspao@hotmail.com
Subject: RE: SRX1001366226ID - MSN Messenger:I have a comment about
Me:Negative:Feature

Hello Dwight,

Thank you for writing to MSN Messenger Technical Support. My name is Dave
and I am here to help you address the issue you are experiencing.

From what I read in your e-mail, the games of MSN Messenger are not starting.
When you start a game from the MSN Messenger Games & Activities
site, you receive the following error message:
-- "The Games & Activities site is unavailable at this time"
I understand the concern and I apologize for any inconvenience this issue
may have caused you.


The following conditions may apply:
-- The list of games on the Games & Activities site may not be correctly
cached on the computer.
-- Your firewall may be blocking the list from being downloaded from the MSN
Messenger servers.
-- The game server is slow or your Internet connection is slow, and MSN
Messenger timed out while it was starting the game.


I have included the instructions that will help you solve the issue. Follow
these steps in the order that they appear:
1. Clear your Internet cache, and then open the Games & Activities site:

a. Sign out of MSN Messenger.
b. Clear your Internet cache:

a. Start Microsoft Internet Explorer.
b. On the "Tools" menu, click "Internet Options."
c. Click "Delete Files," and then click "OK."

c. Sign in to MSN Messenger.
d. Open the Games & Activities Web site.


2. Some firewall programs may not allow the Games and Activities list to
render correctly.
Note: This issue has been identified as a known issue with Norton Internet
Security (NIS).
If you are using NIS, and you are experiencing this issue, follow these
steps:

a. Remove Port 80 from the HTTP port list:

a. Click the NIS notification area icon, and then select "Norton Internet
Security" from the top of the list.
b. Click "Options."
c. Click the "Firewall" tab.
d. Under the "HTTP port" list, find the number "80" in the list, highlight
it, and then click the "Remove."
e. Click "OK."

b. If you have any other firewall program, temporarily disable the firewall.
MSN Messenger caches the list in the Internet cache. Therefore, temporarily
disabling the firewall and causing the list to refresh is a possible
workaround. Make sure that the firewall is re-enabled immediately after the
list is refreshed.

Important: We recommend that you evaluate the risks that are associated with
implementing this workaround in your particular environment. If you implement
this workaround, take any appropriate steps to help protect the system.

a. Right-click the icon for the firewall or antivirus software, and then
click "Disable." If this option is not available, click "Exit."
b. Sign in to MSN Messenger, and then click the Activities or Games icons to
fetch the list of activities and games. This list is now cached and available
until you clear the Internet cache as mentioned in step 1.
c. Re-enable the firewall. To do this, start your firewall program from the
list of programs.


3. You may have a slow Internet connection or the game server may be slow to
respond, try to sign in to MSN Messenger after several minutes.



Dwight, the information I have provided you with should answer the questions
and solve the issue, but if you find that you need additional assistance,
please do not hesitate to contact us again. We are always here at your
service.
Thank you again for contacting MSN Messenger Technical Support and have a
great day.


For additional on-line help, please go to:
http://messenger.msn.com/Help


Sincerely,


Dave
MSN Messenger Technical Support Team
----------------------------------------------------------------------------------------



"Cybernana" wrote:

> Thx for your input, Dwight. However, the opposite is true for me. My
> contact is on the west coast (BC), and I'm in Toronto.
>
>
>
Anonymous
August 18, 2005 9:55:32 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Thx, Dwight. I did try it previously without norton on, but not sure if
clearing cache first would help.
I'm sending your advice on to my daughter (mother of those darling grandkids
who want to play the games with me)
and I'll work with her on it. Your advice has been very helpful.
August 25, 2009 1:05:19 AM

Bulls#!t !
Simply modify your location info on msn.com and it will work 1000%

Goto www.msn.com, log in to your account and click on your name than click "view your account" option. or simply click on this link
https://account.live.com/summarypage.aspx
When page loads click "Registered information" link, than when page loads again modify your info so it looks like this:


Occupation: Government/Military

Home location

Country/region: United States

Address 1: 106 Santa Monica Blvd

City: Santa Monica

State: California

ZIP code:90401

Time zone: PST


Work location

Country/region: United States

Address 1: 333 Olympic Blvd

City: Santa Monica

State: California

ZIP code:90401

Time zone: PST

Click save and make sure the info is changed.
Turn off than turn on MSN Messenger, log in, go to games and play.

vixenius@hotmail.com
September 17, 2009 6:27:53 AM

Go to your email...
Click "Options" in the top right corner... Click "More options"
Click "View and edit your personal information"
Click "Registered Information"

Change your country to "United States" (I had it set to Canada but that apparently isn't good enough :p )
Save changes...
Log out of msn... Log back in...

Games should now work...

Email me at philip_qu(at)hotmail.com if you have any issues...
!