Status problem when logging in

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Hello everyone!

Today I updated my Windows Messenger from version 4.7 to version 5.1
(Finnish release).

Now I have started Windows Messenger and logged in automatically
several times and found out that something is not as it was in the
earlier version. Is this a bug, a feature or something that I do not
know how to do correctly?

Sometimes when I log in, my status that is shown to the other users is
"Busy" or what that is in English. I have not checked the box that
tells Windows Messenger to put me "Busy" when having applications on
full screen.

This will not occur every time I start Windows Messenger and log in (I
turn off the whole application every time I log out.)

What schould I do to prevent Messenger to put me on other status than
normally online when logging in?

---J---
2 answers Last reply
More about status problem logging
  1. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    That is a new feature of MSN.

    To fix what you want open MSN and don't sign in.
    In the MSN program you'll find an option that says "Always start
    session as..", there you choose what you want, being it Online, Busy,
    Be Right Back, etc.


    --
    Heritage
    ------------------------------------------------------------------------
    Heritage's Profile: http://www.msusenet.com/member.php?userid=4257
    View this thread: http://www.msusenet.com/t-1870998741
  2. Archived from groups: microsoft.public.windowsxp.messenger (More info?)

    Hi,

    You're thinking of MSN Messenger, the OP is talking about Windows Messenger 5.1.
    ____________________________________________
    Jonathan Kay
    Microsoft MVP - Windows Messenger/MSN Messenger
    Associate Expert
    http://www.microsoft.com/windowsxp/expertzone/
    Messenger Resources - http://messenger.jonathankay.com
    All posts unless otherwise specified are (c) 2005 Jonathan Kay.
    You *must* contact me for redistribution rights.

    "Heritage" <Heritage.1u4nks@no-mx.msusenet.com> wrote in message
    news:Heritage.1u4nks@no-mx.msusenet.com...
    >
    > That is a new feature of MSN.
    >
    > To fix what you want open MSN and don't sign in.
    > In the MSN program you'll find an option that says "Always start
    > session as..", there you choose what you want, being it Online, Busy,
    > Be Right Back, etc.
    >
    >
    > --
    > Heritage
    > ------------------------------------------------------------------------
    > Heritage's Profile: http://www.msusenet.com/member.php?userid=4257
    > View this thread: http://www.msusenet.com/t-1870998741
    >
Ask a new question

Read More

Login Messenger Microsoft Windows XP