Sign in with
Sign up | Sign in
Your question

figure this one out...... asus P2L97

Last response: in Motherboards
Share
April 15, 2002 10:23:19 PM

ok, here a tricky one. on asus P2L97, im trying to install an ibm hd. when i hook it up, the comp gets to hd detection during post and hangs. i set everything to "auto" in bios... ive tried manually setting sectors, heads etc. when i chose user settings, during post the computer choses the OTHER controller. for example, if i hook it up to primary ide and set primary ide in bios, post looks for secondary master and vice versa. i know the jumpers are correct, ive tried cable select etc. ive tried cables that i know work. ive set it to boot to floppy in bios, but it doesnt. it goes right to hd detection, so i cant even run the disk mgr program to install hd, or do bios upgrade. anyone have any ideas? is the mobo dead?

....the birds seemed to be calling him, thought caw....

More about : figure asus p2l97

April 15, 2002 10:35:07 PM

You're sure your Primary controller is enabled in your BIOS?

<b><font color=blue>~ Oh flower of Scotland...da da de de dum dum doo doo.~ </font color=blue></b>
a b V Motherboard
April 15, 2002 10:37:00 PM

how big of a harddrive is it? You may need a bios update to recoggnise hard drives over 8 gig or 40 gig depending on how old your bios is.

I aint signing nothing!!!
Related resources
April 15, 2002 10:38:38 PM

yes. i even loaded setup defaults.

....the birds seemed to be calling him, thought caw....
April 15, 2002 10:40:33 PM

yes, but the point is that it wont even boot to the floppy when i set it to do so. it is a 40gb drive, but the bios overlay program will take care of the limitations.

....the birds seemed to be calling him, thought caw....
April 16, 2002 4:39:50 AM

anyone?

....the birds seemed to be calling him, thought caw....
April 16, 2002 11:56:54 AM

will it boot off floppy if the "questionable" hard drive is disconnected?

<i>It's always the one thing you never suspected.</i>
April 16, 2002 6:32:24 PM

well, heres part of the frustration. i had the system working over here with a 5gb drive in it. i gave the whole thing to my brother and he tried installing the 40gb and now we are stuck with this situation. even if i put the drive back in that worked before.... it will not boot. if i set the bios hard drives to "none", i get the hard disk failure on post and i can hit F1 to continue and then it will boot from floppy but i cant do much from there b/c there are no hd's recognized.... thats the only way now.

....the birds seemed to be calling him, thought caw....
Anonymous
a b V Motherboard
April 16, 2002 7:59:42 PM

Are you getting any kind of a beep error at post. If so the problem might not be your board but a different problem such as memory, keyboard, or CPU.

Also When you switched back to original drive did you clear your CMOS if you can't find the jumper to do that pull the battery for a few minutes then try your older drive. Then Get yourself a BIOS update pronto.
However I think your board is dead mainly your IDE controler, you could always try buying a PCI IDE Controler but make sure your BIOS supports booting from SCSI or PCI.
April 16, 2002 8:18:43 PM

lets see.... no beeps. i tested everything on other machines, so i know everything else works... i cleared the bios. id like to do the bios upgrade, but like i said, i cant boot to a floppy. i thought it was the ide controller b/c when i plug into primary, during post, it looks for secondary and vice versa. anyway, id say its time to get a new mobo.

....the birds seemed to be calling him, thought caw....
April 17, 2002 1:58:46 AM

Try the manual settings again. Enable the LBA option.

<b>I have so many cookies I now have a FAT problem!</b>
April 17, 2002 6:32:45 AM

Bump

<font color=red><i>Doctor Hooter</i></font color=red> <A HREF="http://www.page3.com/" target="_new"><b>(·Y·)</b></A>
!