Sign in with
Sign up | Sign in
Your question

Can't install any software, files corrupt

Tags:
  • Configuration
  • Windows 7
Last response: in Windows 7
Share
August 10, 2010 3:56:26 AM

I built this system last Wednesday:

AMD Phenom II X4 945 3ghz AM3 CPU
Gigabyte GA-890GPA-UD3H Mobo
Corsair 650TX Power supply
2GX2 Adata AX2U1600GB2G9-2G Ram
1TB WD 64mb Sata3 Hdd
Radeon HD 4870 GPU
Windows 7 Pro 64

Everything but the video card is new. It was working fine. Installed Starcraft 2 and that runs great. Installed Steam and started reinstalling my old games. The next time I played Starcraft 2 there were some graphics glitches like polygons stretched across the screen. I couldn't figure it out but it worked after a restart. I figured the video card is old or something.

The main problem is this. I'm trying to install Dragon Age so I can finally beat it. It gets to extracting and then at a random file it stops and says there's data corruption and installation can't continue. I clean the disc, same thing. I copy the files to my hdd, same thing. I copy it to my hdd from a different computer, same thing. One solution I find is to check the .rar files for errors, and delete the bad file. I find lots of bad files, too many to delete.

I download Dragon Age from the EA store. Same error. I find I also get this error when installing two MMO trials that I downloaded.

I run a defrag. Then I chkdsk. No errors but in the log it says "Chkdsk discovered free space marked as allocated in the volume bitmap." and "Chkdsk discovered free space marked as allocated in the master file table bitmap."

I ran sfc /scannow. It says there are errors it can't fix. I check the log and it's a mile long and I'm not sure what I'm looking for. While checking event viewer I got a bluescreen. "The computer has rebooted from a bugcheck. 0x0000001a"

I just finished running memtest and a seatools hdd test, both passed.

I've also swapped sata cables and tried a different sata port.

Moved the RAM to slots 3 & 4, same issue.

I hooked up a different sata hdd I have and tried to install a game to that, same error. I copied the installer to that drive and ran it from there.

I gave up and played more Starcraft 2. About an hour in it bluescreened 0x0000001e.

I have no idea what the problem is.

More about : install software files corrupt

a b $ Windows 7
August 15, 2010 8:47:59 PM

run memtest, if it's OK, Start, Acessories, right click Command Prompt, Run as Admin, type sfc/scannow, hit enter, if the BSODS continue, use CCCleaner to remove all the ATI drivers, then install 10.7,7a, or7b drivers,
m
0
l
!