Sign in with
Sign up | Sign in
Your question

Windows Messenger in Notification Area of Taskbar

Last response: in Windows XP
Share
September 15, 2005 8:17:02 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

I have WM set to start up automatically when Windows starts. While Windows
was loading I would see WM icon in the Notification Area (NA) signing in
where it would then remain.

A couple of day ago it stopped loading the icon into the NA. The only way I
can get into the NA is 1) run WM from the Start Menu, or 2) start Outlook -
when the Outlook icon loads in the NA, the WM icon loads as well.

In either case it appear that it was already running and I was signed in.
Around the same time this started happening I ran a Dell maintenance check
that said it woudl "fix" some invalid startup entries from the Startup
applications list. Wonder if this has anything to do with my problem.
Anonymous
September 17, 2005 8:11:07 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

"RD" wrote:

> I have WM set to start up automatically when Windows starts. While Windows
> was loading I would see WM icon in the Notification Area (NA) signing in
> where it would then remain.
>
> A couple of day ago it stopped loading the icon into the NA. The only way I
> can get into the NA is 1) run WM from the Start Menu, or 2) start Outlook -
> when the Outlook icon loads in the NA, the WM icon loads as well.
>
> In either case it appear that it was already running and I was signed in.
> Around the same time this started happening I ran a Dell maintenance check
> that said it woudl "fix" some invalid startup entries from the Startup
> applications list. Wonder if this has anything to do with my problem.
>
>

Your Dell maintenance check could be the source of the problem. Start up
messenger, then go to Tools --> Options. After that, check if there is any
option that enables Messenger to load at startup. If so, enable the option,
click apply/ok. Then reboot and see what happens. Post any problems here (if
you have any). I'm working in Linux right now, so I can't really say if there
is an option like that in Messenger.

-Ken C.
New Delhi
September 18, 2005 9:17:07 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

"nospamfromken" wrote:

>
>
> "RD" wrote:
>
> > I have WM set to start up automatically when Windows starts. While Windows
> > was loading I would see WM icon in the Notification Area (NA) signing in
> > where it would then remain.
> >
> > A couple of day ago it stopped loading the icon into the NA. The only way I
> > can get into the NA is 1) run WM from the Start Menu, or 2) start Outlook -
> > when the Outlook icon loads in the NA, the WM icon loads as well.
> >
> > In either case it appear that it was already running and I was signed in.
> > Around the same time this started happening I ran a Dell maintenance check
> > that said it woudl "fix" some invalid startup entries from the Startup
> > applications list. Wonder if this has anything to do with my problem.
> >
> >
>
> Your Dell maintenance check could be the source of the problem. Start up
> messenger, then go to Tools --> Options. After that, check if there is any
> option that enables Messenger to load at startup. If so, enable the option,
> click apply/ok. Then reboot and see what happens. Post any problems here (if
> you have any). I'm working in Linux right now, so I can't really say if there
> is an option like that in Messenger.
>
> -Ken C.
> New Delhi

Hello Ken,

I do have WM configured to start when WinXP starts. And after WinXP starts
up, the program msmsgs.exe appears as a process running in Task Manager, even
thogh the WM icon does not appear in the Notification Area of the Taskbar.

If I click on the WM icon in the Start Menu the icon appears in an already
signed on state. Strange. Guess I will just live with it. Maybe it will
fix it self someday. ;-) Thanks for your response.

Regards,
RD
Walnut Creek, CA USA
!