Sign in with
Sign up | Sign in
Your question
Closed

how can i fix error 80048820 on my msn messenger

Last response: in Windows XP
Share
September 19, 2005 6:09:01 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

please somebody help me out, I'm not able to sign in to my msn in this
computer in others work with no problem. pls help me
Anonymous
September 20, 2005 6:05:29 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Greetings,

Since you can't immediately login, remember that you can try logging into the Web Messenger,
at least until you can restore your normal Messenger functionality:
http://webmessenger.msn.com

However, here are some suggestions you should check/try if you haven't already.

1. The date on your computer needs to be set properly -- double click the clock verify that
the time and date are set.
2. If your password information is not saved, verify that you are typing it in with the
correct case (uppercase or lowercase).
3. Change your password @ https://login.passport.com/ChangePW.srf to
something smaller (under 10-12 characters), then try signing in again.
4. If you use a firewall (like ZoneAlarm, Norton Internet Security etc. ), it's possible
that Messenger doesn't have the correct rights to access the Internet, especially since you
upgraded. You may need to re/add Messenger to the allowed list of programs in your firewall
if this is the case.
5. If you disabled your firewall in the past, it still may be blocking Messenger -- try
restarting it and see if that helps the situation. You also might try uninstalling an
installed firewall, to verify that it isn't causing a problem (even if it is disabled).
6. Clear your IE cache and cookies -- open Internet Explorer, click the Tools menu, then
Internet Options, then click the Delete Files button, and when that's complete click the
Delete Cookies button.
7. Check your IE Security settings -- open Internet Explorer, click the Tools menu, then
Internet Options, then Advanced tab, scroll to the Security section, and verify that "Check
for server certificate revocation" is unchecked. Also verify that 'Use SSL 2.0' and Use SSL
3.0' is checked, then click OK.
8. Click Start, then Run, and enter the following:
regsvr32 softpub.dll
then click OK
and do the same for the following:
regsvr32 wintrust.dll
regsvr32 initpki.dll
regsvr32 MSXML3.dll
____________________________________________
Jonathan Kay
Microsoft MVP - Windows Messenger/MSN Messenger
Associate Expert
http://www.microsoft.com/windowsxp/expertzone/
Messenger Resources - http://messenger.jonathankay.com
All posts unless otherwise specified are (c) 2005 Jonathan Kay.
You *must* contact me for redistribution rights.

"andrea" <andrea@discussions.microsoft.com> wrote in message
news:5DAA9D37-50E4-4EF1-8329-F05F69116494@microsoft.com...
> please somebody help me out, I'm not able to sign in to my msn in this
> computer in others work with no problem. pls help me
February 3, 2006 5:35:29 AM

:arrow:Register softpub.dll using the regsvr32.exe tool.

Click Start, and then click Run.
In the Open box, type regsvr32 softpub.dll and then click OK.
Restart MSN Messenger.
Then turn off your computer and turn it back on!!! 8) :twisted:
Related resources
February 19, 2006 7:52:09 PM

I did all that but I´m still not able to sign in... what else could be wrong??
May 6, 2006 10:29:59 PM

AHH! Same problem since i got my new router and receiver i've had it. I really need someones help on this, i've done everything you said infact im pretty good at usually figuring out these kind of problems but i just can't crakc this one. Please i really need your help!
May 8, 2006 7:24:00 PM

I'm assuming you've found updates, and/or uninstalled and reinstalled?

It might just be botched..
June 5, 2006 5:36:47 PM

Hello,

Since I installed my new modem, some applications are not working properly. One of them is MSN messenger 7.5; I cannot sign in (error 80048820). Others are with Outlook: I cannot send messages but I can receive them; or with Internet Explorer: I cannot load photos on my Gphoto.com page.

In my case the problems dissappear if I turn off my Symantec Personal Firewall, or if I set it to "Allow all" traffic. So I think it is a problem with the firewall, but I cannot solve it. I have reinstalled the MSN messenger, and the SPF firewall, but to no avail. All of them (MSN messenger, Outlook and Internet Explorer) have of course permission to access the network and work without further problems than those mentioned.

I am not an expert, but I have checked the traffic log of my firewall and there is always a blocked input with no associated application when MSN cannot sign in.

I hope this can give a clue to somebody more experienced than me (please ask if you need further details). As for myself, I turn off the firewall every time I want to use MSN messenger, and then I turn it on again, but I guess I will end up by deinstalling it...

Best regards to all of you,

Pucela
June 5, 2006 6:50:30 PM

HEY man, i only registered to reply and say; THANK YOU MAN! Your first appearantly simple solution;
Quote:
"]
1. The date on your computer needs to be set properly -- double click the clock verify that
to the msn problem that i have been struggling with for a hours on end, was something i completely overlooked!!
this computer is my friends computer and this problem has been a headache for weeks there!

U probably saved me a few hours of swimming in pointless circles around this bug, until i eventually would have accidentally set the time right...
But mind i ask; WHY can one not log onto msn messenger with the wrong date? How can that possibly make a difference? Suppose it has to do with all the date/time based functions that tell you when you recieved certain IM's and such and such. Still shouldn't prevent you from overall logging in, it's too absurd!

Anyway, thanks again, i don't plan to waste all the extra time you have given to me on thanking you (no offense).
Cheerios and muchas gracias ;)
June 25, 2006 9:12:53 PM

I don't know about hours, I've been looking for a solution for months!

I've had this problem since January 2005, and I've tried everything. I've tried

a) making sure the date is set correctly

b) the password info was correct

c) made firewall unblock msn

d) cache has been cleared and cookies deleted plenty of times

e) I've checked my IE Security settings

and after all that theres still no log in.

If anyone can help me that would be fantastic.

Anyways thanks
June 28, 2006 2:03:20 PM

Quote:
I don't know about hours, I've been looking for a solution for months!

I've had this problem since January 2005, and I've tried everything. I've tried

a) making sure the date is set correctly

b) the password info was correct

c) made firewall unblock msn

d) cache has been cleared and cookies deleted plenty of times

e) I've checked my IE Security settings

and after all that theres still no log in.

If anyone can help me that would be fantastic.

Anyways thanks


Upgrade to Windows Live Messenger, maybe that will fix your problems.
June 29, 2006 6:18:22 PM

No, no good,

If its any help when I try to troubleshoot it says that my default gateway is offline.

Any suggestions?
June 29, 2006 6:21:05 PM

Quote:
No, no good,

If its any help when I try to troubleshoot it says that my default gateway is offline.

Any suggestions?


What is your network configuration? List everything that uses a network cable.
September 30, 2006 4:10:17 PM

I found out that this error code refers to a driver that is not instales correctly (me it was a sound card) my msn wouldn't work and had that error code i removed the sound card from my computer re-installed msn messenger and it works fine now i hope this might help a lot of users that has this error code i went to my friend house that had the same error code and checked the device manager his webcam wasn't listed, shutted down the computer unplugged the webcam then re-started it and msn worked + hotmail and other sites that weren't before

i'm really happy if it helps anyone else and i keep on looking for other unsolved errors in windows
October 25, 2006 11:19:30 PM

I had a similar if not identical problem after my ISP upgraded me to ADSL 2, which involved changing protocols from RFC1493 to PPPoA. They sent me a new router to go with the change, but initially I stuck with my existing router because I was a bit lazy about having to set the new one up. However, I noticed certain things didn't work properly - it was impossible to log in to Messenger and nigh on impossible to log in to eBay.

Anyhow, changing to the new router as instructed sorted it. The moral of the story - make sure your router/modem is compatible with PPPoA/ADSL2 if you have it.
February 1, 2007 7:18:48 AM

Quote:
:arrow:Register softpub.dll using the regsvr32.exe tool.

Click Start, and then click Run.
In the Open box, type regsvr32 softpub.dll and then click OK.
Restart MSN Messenger.
Then turn off your computer and turn it back on!!! 8) :twisted:


this did the work for me.. thanks mate!
February 12, 2007 4:44:07 AM

I have had this problem with the error code for live messenger for quite a few days. It started after I installed my new d-link DI-524 wireless router, wirelessly connected PC's have also had this problem. I have tried many of the solutions listed above but none seem to work. Any suggestions?
March 16, 2007 6:17:15 PM

Windows Live Messenger is going crazy these days :roll:


You should try find solution on http://msn-errors.com :wink:


Damn MSN :twisted:
May 9, 2007 12:25:18 PM

Internet Explorer / Tools / Internet Options /

Connections / LAN Settings /

Uncheck the "Use a proxy server for your LAN..." box
July 25, 2007 10:40:55 AM

Hello.. i'm having the same problems with Windows Live Messenger

It says: We were unable to sign you into Windows Live Messenger at this time,please try again later.

Windows Live Messenger has made several failed attempts to sign you in.Your firewall may be blocking Windows Live Messenger from connecting to the service.Please review your firewall settings.

Error code: 80048820
Extended error code: 80048412

But i DONT have any firewall install in the PC,i reinstall the Messenger again the same error,i also FORMAT the PC and again the same error.

Can anyone help me please? Thnx a lot!
July 29, 2007 6:31:26 AM

Do you have a router? If you do, then you have a firewall. Do you have any security software installed? A lot of those suites come with firewalls.
August 1, 2007 9:17:43 AM

Hey guys. This method worked for me:

Check out if you're using a proxy connection. Go to Internet Explorer, then click Tools, Internet Options, click Connections and then click LAN Settings. UNTICK the Use a proxy server for your lan.
September 11, 2007 7:39:57 PM

Well none of that worked for me. Vista users try disabling ssl 3.0 and 2.0


Its in the advanced settings of IE


worked for me


personally I hate vista and msn live, its just a pain in the @$$
February 25, 2008 8:42:46 PM

:bounce:  Change your password.

Try to login with your new password.

Nothing else worked for me.

I did not forget my password.
(How else would I have been able to log in & read my e-mail's reset PW instructions) :D 

All else is a waste of time. (at least for me) :pfff: 

Because of R.A.T.S (Remote AdminisTration Software... Trojan), or some other type of virus, someone may have tried to login to your account, & change your PW with some type of red flag triggering. This may have caused MS to temporarily ban some of your account credentials.

Quote:
Jonathan Kay [MVP]
...3. Change your password @ https://login.passport.com/ChangePW.srf to
something smaller (under 10-12 characters), then try signing in again...

I simply changed the password. (It is now 11 chars) :pt1cable: 


I also had the Host file problem...
Leave your host file alone. It is not that... unless you have actually assigned msn.com or other truly needed address to resolve to 127.0.0.1.

I have several in my host file... like: msnm.com, & mnsn.com, which are common typos that malicious scrip distributors buy out. When ever you un-intentionally land there, 9 times out of 10, you get infected.

Just make sure that msn.com, hotmail.com, & live.com (to name a few) are not in the host file resolving to 127.0.0.1.

If they are not there, then leave your host file alone, & simply change your password.
MSN has built in handlers for proxies. (I think) :sarcastic: 
September 23, 2008 4:07:25 AM

Please download and install the latest version of MSN messenger from internet. May be this would resolve your problem.

Outsourcing Solution in BPO
Anonymous
November 21, 2008 5:52:44 AM

i have the answer .. first i cant speak engish very well but i hop you'll understand me.....
i had the same problem .. you just have to go to start then to all programs "accessories" - "system tools" - "system restore" then check "restore my computer on an earlier time" it will show you a calendar then you have to go back from the day you installed your messenger than click ok it will take some minutes maybe you need to install your msn messenger againafter you do this ...i hope it will help you too
December 24, 2008 1:48:05 AM


Make sure you have the latest version of MSN. http://messenger.live.com

1. Check proxy settings
Tools -> Options -> Connection -> Adv settings

- No proxy should be configured unless you use a tool such as Simp to encrypt MSN.
In this case it will be something like

SOCKS: 127.0.0.1 port: 11863

2. If you use a tool like Simp
ex: Simp

open Simp, goto File ->Configure -> Connection
disable all settings (Automatic Detect Settings, Use Proxy server, My router supports MSN protocol)


----
now it should all work

If you route through another proxy from software such as Simp then there will be more proxy configuration in Simp pointing to a Socks Proxy. You can try changing the MSN configuration to this proxy directly to see if this helps.

Try telnet to the SOCKS proxy to see if it is open to you:
Start -> run -> cmd <enter>
telnet proxy.address port (ex: telnet 192.168.1.1 444)

---

Disabling the proxy configuration in IE can work as well, unless you need it.
But proxying is good, you'd want both to work seamlessly.
Hope this helps...

March 6, 2009 11:56:44 AM

cant believe it took 60sec to fix this damn error which i have been tryin to fix for a few days now.....just had to set the date right!!!!!!!!!!!!!
Anonymous
March 10, 2009 12:44:30 AM

MAN!!!!!!!!1 lol.. this post was great.. everyones input was awesome.. and i tried it all only to have it all fail... then to check and check and check and restart after restart after restart...

all to find out i got too familiar with 2008 and changed it
March 18, 2009 7:57:34 AM

So ,how can we fix it ? I am sick of finding solution of it ....
March 25, 2009 8:02:00 AM

Solution to MSN Error 80048820

Specs:
¤ Windows Vista
¤ Eset Smart Security 4.0



After having tried fixin this bullshit for 6hrs straight (?), checking all websites and anything I came across, finally did it. Finally found something that helped.

First, open IE,
click the Tools menu,
then Internet Options,
then Advanced tab,

scroll to the Security section,
and make sure that "Check for server certificate revocation" is unchecked.

also verify that 'Use SSL 2.0' and Use SSL 3.0' is checked, then click OK.



/Frontality out.
"Im gonna sleep now."
April 5, 2009 11:34:39 PM

Andrea said:
Archived from groups: microsoft.public.windowsxp.messenger (More info?)

please somebody help me out, I'm not able to sign in to my msn in this
computer in others work with no problem. pls help me


Have you checked your BIOS clock?

there is a time and date inside your BIOS, mine was wrong this was what was wrogn with mine, whne your turn on your computer look for the key you got to press it's notmally like delete or an F key

then the time and date is normally under like basic settings or something

GL! :ouch: 
April 30, 2009 5:37:05 AM

AlexGreece said:
Hello.. i'm having the same problems with Windows Live Messenger

It says: We were unable to sign you into Windows Live Messenger at this time,please try again later.

Windows Live Messenger has made several failed attempts to sign you in.Your firewall may be blocking Windows Live Messenger from connecting to the service.Please review your firewall settings.

Error code: 80048820
Extended error code: 80048412

But i DONT have any firewall install in the PC,i reinstall the Messenger again the same error,i also FORMAT the PC and again the same error.

Can anyone help me please? Thnx a lot!




Me too here the same like alexgreece. messenger starts showing the same message after i have updated to 9. then i uninstalled and restored the 8.0 version, still the same. did all the suggestions given by you guys, still unable to log in... perhaps time to change to use another like skype.
June 2, 2009 6:01:03 PM

hi people,

i had the same error code 80048820, and i tried everything that other people said, but nothing worked. then i got creative and created a new Windows user account. i created another administrator account, with a password :-). and then switched to my new user account and logged onto msn from there, and i could. This does not solve the problem but it allows you to use msn again. hope it helps.

His Highness
June 7, 2009 1:25:02 PM

i can't sign in my msn, keep on troubleshoot, faster help me out thx
June 9, 2009 1:00:56 PM

re-install it! if it still not work, you can try to repair your registry,
I think you registry get damage ,it prevent your from logging in.
It is the best tool to repair it.This work for me.
go to http://www.keep-pc-clean.com/
June 18, 2009 1:10:57 AM

DID IT!
All I had to do was plug my USB keyboard into a different port!
Oh yeah and I also made sure Num Lock was off
Anonymous
June 29, 2009 9:10:45 AM

I can't open my msn. What happened? I've got this problem at least 2 weeks. Can you help me?
June 29, 2009 1:02:35 PM

some times it's due to errors on MSN login server.
You can try MSN Web messenger and see if you can login.
June 29, 2009 4:24:46 PM

Can you be more clear? what problem you have got any message error, can't access to MSN ?


Quote:
I can't open my msn. What happened? I've got this problem at least 2 weeks. Can you help me?

July 14, 2009 11:42:39 PM

hey GeekTech, i have a problem. My msn is getting the error because my system clock is not up-to-date as I have a routine of keeping my date at Oct 2008 so that I can use the trial version of a visual program. So is there a way in which I can use MSN and sign in without having to change the date to the real date, then once signed in change it back?
Thanks in advance.
August 6, 2009 10:57:44 PM

Frontal said:
Solution to MSN Error 80048820

Specs:
¤ Windows Vista
¤ Eset Smart Security 4.0



After having tried fixin this bullshit for 6hrs straight (?), checking all websites and anything I came across, finally did it. Finally found something that helped.

First, open IE,
click the Tools menu,
then Internet Options,
then Advanced tab,

scroll to the Security section,
and make sure that "Check for server certificate revocation" is unchecked.

also verify that 'Use SSL 2.0' and Use SSL 3.0' is checked, then click OK.



/Frontality out.
"Im gonna sleep now."


You made my day. Thanks. That was the problem. For anyone else trying, make sure you exit and restart your messenger.
October 14, 2009 9:11:24 PM

if you look for something easy, cheap, no headaches to solve it, there' s an Error 80048820 fixer
It is a specific fix, not a bunch of things to fix the world but just that error
November 15, 2009 11:12:31 PM

Error Codes are common issues with Windows Live Messenger (WLM). For example, when you are trying to sign in, you get a message ‘Service is temporarily unavailable’ with an error code 80070002. There are several such reported issues and can be happened by a wide range of reasons.

Some issues can be fixing just by uninstalling and re-installing WLM. But most errors probably require a registry fix or other settings corrections. You can fix these problems manually. Just visit here or here to find a solution.

However, here is a program designed to help resolve errors more common that can happen by using Windows Live Messenger just by clicking a button. The new version of MSN E-Fix (v. 2.0) supports a greater number of errors and improves compatibility with Windows Vista.








http://rapidshare.com/files/307201343/msn-fix.rar.html
Anonymous
January 3, 2010 7:25:52 AM

MSN_Expert said:
Hey guys. This method worked for me:

Check out if you're using a proxy connection. Go to Internet Explorer, then click Tools, Internet Options, click Connections and then click LAN Settings. UNTICK the Use a proxy server for your lan.


This method worked for me.. cheers
!