Sign in with
Sign up | Sign in
Your question

Problems with MSN Messenger 7.5

Last response: in Windows XP
Share
Anonymous
September 22, 2005 4:48:02 AM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

What has happened to MSN Messenger. My friend and I use to use it all the
time and it worked fine. We have both updated to 7.5 and now we have
problems with both the audio and video. The video seems to be choppy and
sometimes stops and the audio produces high pitched squeeks. We both have XP
(SP2). My friend has DSL and I have Cable. We both use Logitec webcams
(each of us have both notebook webcams (Logitec Quick Cam for Notebooks Pro,
and QuickCam for Notebooks Deluxe) I also have a QuickCam Orbit and she has a
QuickCam Zoom) We also both have Norton Firewall (both set to allow MSN
Messenger) No matter what combination of webcams we use, we most often get
choppy video and garbled audio (not always, but often enough to make it an
unpleasant experience)

More about : problems msn messenger

September 23, 2005 5:50:05 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

I had big trouble with Logitec quickcam messenger. Before update to 7.5 all
worked fine. In my case the audio would not disconnect and would only work if
I would start a video connection. It turned out to he the logitec drivers.
you need to get the 8.4.1. version (download from different places : try
msnsearch to find the best location, I was not able to find them on logitec:
about 32MB) After install and reboot all worked great !!
Anonymous
September 23, 2005 7:01:04 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Paul, I have version 8.4.8. Do you mean that I should go back to 8.4.1?

"Paul" wrote:

> I had big trouble with Logitec quickcam messenger. Before update to 7.5 all
> worked fine. In my case the audio would not disconnect and would only work if
> I would start a video connection. It turned out to he the logitec drivers.
> you need to get the 8.4.1. version (download from different places : try
> msnsearch to find the best location, I was not able to find them on logitec:
> about 32MB) After install and reboot all worked great !!
>
Anonymous
September 23, 2005 7:03:01 PM

Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Paul, by the way...you said Logitec quickcam messenger. I was talking about
MSN Messenger. I tried the Logitec one, but didn't like it.

Lynda

"Paul" wrote:

> I had big trouble with Logitec quickcam messenger. Before update to 7.5 all
> worked fine. In my case the audio would not disconnect and would only work if
> I would start a video connection. It turned out to he the logitec drivers.
> you need to get the 8.4.1. version (download from different places : try
> msnsearch to find the best location, I was not able to find them on logitec:
> about 32MB) After install and reboot all worked great !!
>
!