BIG wireless problem :(

Archived from groups: alt.internet.wireless (More info?)

Yeh, i've tried all that mate. I even disabled all encryption in router
and it still didn't come back.

I have now reset the router to the factory defaults, deleted the
previous existence of the network on the laptop and it has now come
back. But, obviously, without any security.

Also, the problem to begin with was that the connection was dropping
and then coming back (almost instantly) while using the laptop. It
would do this repeatedly.


--
goose
brought to you by http://www.wifi-forum.com/
2 answers Last reply
More about wireless problem
  1. Archived from groups: alt.internet.wireless (More info?)

    On Sun, 18 Jul 2004 13:58:00 GMT, goose
    <goose.19ledm@no-mx.forums.yourdomain.com.au> wrote:

    >Also, the problem to begin with was that the connection was dropping
    >and then coming back (almost instantly) while using the laptop. It
    >would do this repeatedly.

    Try turning off 802.1x authentication on the laptop.


    --
    Jeff Liebermann jeffl@comix.santa-cruz.ca.us
    150 Felker St #D http://www.LearnByDestroying.com
    Santa Cruz CA 95060 AE6KS 831-336-2558
  2. Archived from groups: alt.internet.wireless (More info?)

    not an option with wpa


    "Jeff Liebermann" <jeffl@comix.santa-cruz.ca.us> wrote in message
    news:r0blf0dk0uml1u9v7vsh7p2i4g2606hsql@4ax.com...
    On Sun, 18 Jul 2004 13:58:00 GMT, goose
    [...]

    Try turning off 802.1x authentication on the laptop.
Ask a new question

Read More

Wireless Laptops Wireless Networking