Sign in with
Sign up | Sign in
Your question

Horrible FPS during Oblivion/FEAR Gameplay. Why??

Last response: in Video Games
Share
March 27, 2006 6:15:10 AM

I measured the FPS during F.E.A.R., and Oblivion gamplay, and I'm only getting:

15-30 FPS Oblivion
25-40 FPS F.E.A.R.

Settings were switched up using minimum, and maximum. Disabling antialiasing, and all that. Same thing with Oblivion. I would disable the HDR, and enable Bloom, and antialiasing, change resolution and such with little change (as much as 5 FPS...that's for both games). I'm stumped on why my FPS is low. I have 9.0c. I enabled the SLI in the Settings for comp also...so I know the SLI is active. Ummmm...anything else you need to know? Oh yeah no OC.



(2) EVGA 7800 GTX KO's in SLI (490/1300)
DFI LANPARTY UT nF4 SLI-DR Expert Socket 939 NVIDIA nForce4 SLI
AMD Athlon 64 4000+ 2.4GHz San Diego 1GHz HT 1MB L2 Cache
OCZ Platinum Edition 2GB (2 x 1GB) Unbuffered DDR 500 (PC 4000)
(1) Raptor (74GB)
(1) WD Caviar (120GB)
Seasonic S12 600W PS
March 27, 2006 7:12:38 AM

Try the latest driver ( 84.21 ) from Nvidia. I've notice a big difference with my SLI setup and get up to 82fps!!! And yes, it's in 1280x1024 res on high settings on the game with the volumetric lights and soft shadow on. I also have the x2q AA, x8AF and High quality. So Im surprise yours is not doing the same and your card has more power than mine as well.

The frame rate killers are Anti-aliasing so go with x2 or x2q. Go x8 on AF. Go Quality or High Quality. On FEAR don't use volumetric lights and soft shadows because they take out performance a lot and theres' not much difference in the image quality.

You can oc your cpu and graphics card. For the cpu, if your running on air cooling go to 10% oc and with the graphics card go 510/1350. That is if you want to oc.
March 27, 2006 3:48:35 PM

Thankyou so much for responding! Unfortunately I do have 84.21. Grrrr. I will try the different settings, but seems something else is setup wrong maybe??? Like in the settings for the Video card?? I looked online for some examples for an optimized setup, but could only find some that didn't really explain what to set my advanced settings to. (If I need them anyway). I'm very confused still. I have stock cooling yes. One thing I noticed in OCing my card by just 10MHz is there was aritfacts in fear with just 500 Core!! using coolbits. Please is there anything else that could cause the FPS's to be so low???
Related resources
March 27, 2006 5:38:55 PM

For FEAR try setting the card to 2xq AA, 4xAF and Quality. On the game try the optimized setting and it would automatically detect and set your settings for the best performance. Also disable the volumetric light and softshadow as they cuz a major decrease in performance.

Also with your graphics card, are you using multi-gpu or single gpu? Did you activate the SLI capabilty at all? If it has artifact then don't overclock it, I have the same problem with mine 460/1300 I oc it using coolbits to even 480 and it gives artifacts so I didn't mess with it again.
March 27, 2006 6:42:05 PM

I tried the FEAR setting you sugested, and got these results somewhat consistent, which are way better than I got before.

FPS:
Min: 21
Avg: 32
Max: 74

FPS Distirbution:
20% Below 25
66% Between 25 and 40 FPS
14% Above 40 FPS

What are yours btw??

The Oblivion has not changed a bit. I double checked settings and I have the multi GPU on with the SLI alias to 16x (which was said to be best). I've been monitoring with the Load option visual on screen with the FRAPS program also. I get 25 max FPS walking around outside in the world. The visuals look great with no slow down, but I'm concerned with the low FPS's knowing people are getting into the 80-90's with this game with worse, or better setups than mine.
March 27, 2006 7:50:58 PM

Somethings definitety not right with your set up. You should be pushing well over 60Fps on FEAR. On the card's setting use 2xq anti-aliasing, using x16 will greatly affect the game performance and increase heat as well. Yes, I put my card one time on SLI x16aa and I got over 80c at full load on FEAR! Scary!


Well, try this then. On the Nvidia set up try this:

Antialiasing setting 2xQ
Anisotrophic filtering 4x
Image setting Performance
Vertical Sync Application controlled
If you enable coolbits then in SLI Rendering Mode put in "Auto Select" if not then put it in " Multi-GPU rendering.

Put the rest on minimal settings

On FEAR settings, disable the volumetric lights and soft shadow.

Mine on FEAR are:

1280x960
2xQ AA
8xAF
Max settings on FEAR with volumetric light and soft shadow enabled.

Min: 32

Avg: 84

Max: 202

So I'm confident that your system could pull the same with the right tweaking. So try experimenting with your set up, double check everything from connections, hardware and software settings. Check other forums and sites and you came across to a similar issues with similar set up. You know what I mean.
March 28, 2006 7:21:30 AM

Update with no conclusion yet is as follows (After tweaking with your suggestions on FEAR) This is all I could get, but still much better than before. I'm still researching atm. How the hell you getting 202 FPS on this game!! Grrrrr

Min: 38
Avg: 56
Max: 85
March 28, 2006 9:06:07 AM

I come to the conclusion from reading other forums that the V-Sync has a directly related problem with FPS during gameplay. Just by disabling in the nvidia setup my FPS in FEAR are as follows (but still not as good as your max! lol...I'm still tweaking!!)

Min: 41
Avg: 69
Max: 128

Oblivion has greatly increased disabling it inside the game also. I reach a max of 123 FPS, and a low of 41 FPS. Thanks for helping me jog my brain to figure this out. I still need to find out how to increase the FPS more. Is your V-Sync disabled also??
June 4, 2009 2:52:26 AM

i defrag my hdd every week or so try that
June 4, 2009 3:19:30 AM

moparjeff91 said:
i defrag my hdd every week or so try that

Lets see the check list....

Birth year in name...CHECK

Bumping a topic thats 3! years old...CHECK

One post....CHECK

Great you past the test...congrats
!