keeping file private

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I am an admin user...for some reason I can select files that I want to keep private. Any idea? Thanks!
4 answers Last reply
More about keeping file private
  1. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Jake,

    Did you mean to say that you can't mark files as private? Are you running
    Professional or Home Edition. Are you running NTFS or FAT for the file
    system? Only NTFS will allow you to mark files/folder as private.

    Thanks,
    Dennis Davis [msft]
    --------------------------------------------------------------------------
    This posting is provided "AS IS" with no warranties, and confers no rights
    --------------------------------------------------------------------------
    "Jake" <anonymous@discussions.microsoft.com> wrote in message
    news:5B030A12-9DB4-49D3-923D-B8696404AEB1@microsoft.com...
    >I am an admin user...for some reason I can select files that I want to keep
    >private. Any idea? Thanks!
  2. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Yes, that is what I meant. I can't click on the "keep this
    file private" option...it is gray out. I am running NTFS
    for the file system. And I double check that I am using a
    admin account. I install XP Pro on both my laptop and
    desktop...it both have the same problem. Any help would be
    appreciated.

    Jake

    >-----Original Message-----
    >Jake,
    >
    >Did you mean to say that you can't mark files as
    private? Are you running
    >Professional or Home Edition. Are you running NTFS or
    FAT for the file
    >system? Only NTFS will allow you to mark files/folder as
    private.
    >
    >Thanks,
    >Dennis Davis [msft]
    >----------------------------------------------------------
    ----------------
    >This posting is provided "AS IS" with no warranties, and
    confers no rights
    >----------------------------------------------------------
    ----------------
    >"Jake" <anonymous@discussions.microsoft.com> wrote in
    message
    >news:5B030A12-9DB4-49D3-923D-B8696404AEB1@microsoft.com...
    >>I am an admin user...for some reason I can select files
    that I want to keep
    >>private. Any idea? Thanks!
    >
    >
    >.
    >
  3. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Jake,

    According to this KB article you can only mark files and folders as private
    if they exist in your user profile. Here is the KB article -
    http://support.microsoft.com/default.aspx?scid=kb;en-us;307286. What files
    and folders are you trying to mark as private?

    If you really need to mark files/folders as private that don't exist in your
    user profile you can you a command line utility to do this. Check out this
    page -
    http://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/cacls.mspx.

    I hope this helps,
    Dennis Davis [msft]
    --------------------------------------------------------------------------
    This posting is provided "AS IS" with no warranties, and confers no rights
    --------------------------------------------------------------------------
    "Jake" <anonymous@discussions.microsoft.com> wrote in message
    news:035301c427c2$d6db9530$7d02280a@phx.gbl...
    > Yes, that is what I meant. I can't click on the "keep this
    > file private" option...it is gray out. I am running NTFS
    > for the file system. And I double check that I am using a
    > admin account. I install XP Pro on both my laptop and
    > desktop...it both have the same problem. Any help would be
    > appreciated.
    >
    > Jake
    >
    >>-----Original Message-----
    >>Jake,
    >>
    >>Did you mean to say that you can't mark files as
    > private? Are you running
    >>Professional or Home Edition. Are you running NTFS or
    > FAT for the file
    >>system? Only NTFS will allow you to mark files/folder as
    > private.
    >>
    >>Thanks,
    >>Dennis Davis [msft]
    >>----------------------------------------------------------
    > ----------------
    >>This posting is provided "AS IS" with no warranties, and
    > confers no rights
    >>----------------------------------------------------------
    > ----------------
    >>"Jake" <anonymous@discussions.microsoft.com> wrote in
    > message
    >>news:5B030A12-9DB4-49D3-923D-B8696404AEB1@microsoft.com...
    >>>I am an admin user...for some reason I can select files
    > that I want to keep
    >>>private. Any idea? Thanks!
    >>
    >>
    >>.
    >>
  4. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    On Wed, 7 Apr 2004 14:01:05 -0700, "Dennis Davis [msft]"
    <ddav@online.microsoft.com> wrote:

    >Jake,
    >
    >Did you mean to say that you can't mark files as private? Are you running
    >Professional or Home Edition. Are you running NTFS or FAT for the file
    >system? Only NTFS will allow you to mark files/folder as private.
    >
    >Thanks,
    >Dennis Davis [msft]
    >--------------------------------------------------------------------------
    >This posting is provided "AS IS" with no warranties, and confers no rights
    >--------------------------------------------------------------------------
    >"Jake" <anonymous@discussions.microsoft.com> wrote in message
    >news:5B030A12-9DB4-49D3-923D-B8696404AEB1@microsoft.com...
    >>I am an admin user...for some reason I can select files that I want to keep
    >>private. Any idea? Thanks!
    >

    Try the CACLS.EXE program to set permissions for folders in XP Home.

    Peter Hutchison
    Windows FAQ
    http://www.pcguru.plus.com/
Ask a new question

Read More

Microsoft Windows XP