Sign in with
Sign up | Sign in
Your question

Asus A7V333 with AMD Athlon XP 1.800+ .. got error

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
a b à CPUs
April 28, 2002 2:41:42 PM

Hi Guys,

I've got a problem. I just bought the ASUS A7V333 Mainboard and a AMD Athlon XP 1.800+ CPU. Now, everytime when i boot the system the ASUS PostMe System tells me "System failed, CPU test" I don't know where the problem is. The board was designed vor the Athlon CPU's . And the cpu and mainboard also aren't damaged !?!?!?!

Can you help what I've got to do so that the mainboard accept my new processor ????

Greez
April 28, 2002 5:35:14 PM

is the cpu installed correctly...ie. did you make sure that the little gold notch on the cpu is matched up with the correct corner of the ziff socket...also...is the heatsink properly mounted?
Anonymous
a b V Motherboard
a b à CPUs
April 30, 2002 1:07:42 PM

Hi,

Of course is the processor right in the mainboard. There's no other way to put it in ;) 

No one i asked could help me...so i brought the PC to a local service here in my city, today at 10am (im in germany) ..so 5 minutes ago (ca. 3pm) i called them and asked if they found the problem. The operator laughed and said that the service guy is on the mainboard for nearly 3 hours and is going to run amok 'cause i doesn't find the error ;)  the guys are called "PC-Specialist" *LOOOOOL*


...and i'm going to run amok soon too if nothing changes with it!

---> An expert knows more about less and less, until i knows everything about nothing <--
Related resources
April 30, 2002 3:56:44 PM

In 3 hours, they should have either found the delima, or discovered broken hardware.

Chances are they're gonna charge ya for their ignorance, as well...

DIM POST, STUPID
POST = INPUT $X
STUPID = PEEK 420, 255
IF POST >= STUPID, THEN GOTO H3LL
Anonymous
a b V Motherboard
a b à CPUs
April 30, 2002 4:12:22 PM

Yes they charged 22€ but that's ok ;) 

---> An expert knows more about less and less, until i knows everything about nothing <--
April 30, 2002 4:30:53 PM

I just bought the same mobo & CPU. I'll reveive it tonite. The 2 items are supposed to work properly. So I'll give you more info tomorrow.
Anonymous
a b V Motherboard
a b à CPUs
April 30, 2002 5:50:21 PM

that would be very cool from you 'cause i'm gonna get mad here..even the "PC-Specialist" (Local technical service here) didn't find the problem!

---> An expert knows more about less and less, until i knows everything about nothing <--
Anonymous
a b V Motherboard
a b à CPUs
May 1, 2002 7:22:28 AM

I'm receiving the exact same error. I've got the a7v333 with an XP 2100+. Everytime I set the cpu speed and reboot I get the system failed cpu test message. For cpu speed it gave me options of manual, 1300, and 1733. I choose 1733, thinking that is the speed that the xp 2100+ actually runs at. Anyone have any ideas? I've reset the bios once, but I can't seem to reset it again.
May 1, 2002 12:26:28 PM

I have the a7v333 with XP1900+ and it has worked prefectly from day 1.

One thing you could check - it's easy to see if a cpu pin is bent, but have you checked to see if there is one missing?

Just a thought - hope you get it sorted!

Oh, I'm sorry. Did I accidentally blow your head off.......again?
Anonymous
a b V Motherboard
a b à CPUs
May 1, 2002 2:41:19 PM

Hey Spirit..does your mainboard & cpu work correctly ??... No pins are bend or broken the motherboard and the cpu are not damaged!

I going to send the MoBo back to ASUS tomorrow to recieve a new one. If it works then all you guys with the same problem will know that you've got a broken mainboard!

---> An expert knows more about less and less, until i knows everything about nothing <--
May 1, 2002 5:15:01 PM

hey guys, im really sorry for you, but your problems are in a way good for me ...

i was worrying if i should take the Gigabyte with KT333 or the Asus. i'll go for Gigabyte now.

thanks, at least in a way ... ;) 

GzG

Nerun
May 2, 2002 3:15:25 PM

Hmmm...What kind of RAM are you using with the board? I have the same A7V with an XP 2000 and haven't had that problem. The choice between 1300 and 1733 from the board is based upon the multiplier of the CPU (13*100FSB, or 13*133FSB). Forgive me if this is a stupid post, but are you using RAM to support the 1733 speed?
Anonymous
a b V Motherboard
a b à CPUs
May 2, 2002 10:02:59 PM

I have 2 512MB sticks of corsair pc2700 (cls2 latency) so I don't think that was the problem. I had the CPU checked today at a local shop in a different board, and was told that it checked out fine. Came up clean in a different mobo at 1733mhz.

I did get it to post last night in the in the a7v by manually setting the voltage and bus speed on the board, but then it would only recognize it as a XP 1700+. I'm beginning to think I got a bad board. I thought maybe it was a BIOS issue, but it has revision 5.
May 4, 2002 1:42:07 AM

Got the same problem though I'm trying to use a Xp 2100+. If anyone has found out a fix please let me know.
May 4, 2002 3:04:08 AM

When I received my new system, I switch it on and nothing started. I bring back the system and my supplier checked it and the conclusion was...
mobo failure !!!
He changed it and now every thing is ok, no error message during post.
The system spec are the following:
Athlon 1800+ retail
ASUS A7v333 with sound but without RAID
GE 2 Ti 200
512 M ram PC 2700

I hope this failure was only a badluck??
May 4, 2002 5:12:22 PM

I have this board and had the same problem. I figured out how to fix it after some trial and error : just unplug the 16-1 pin game connector from the motherboard ( see page 39 of the user's manual ) I really don't know why but it seems that having the game connector connected messes with the motherboard's POST. That means you'll have to buy yourself a gameport to USB adaptator if you want to use a joystick... =/

Fok Speling Misstake
May 4, 2002 5:54:29 PM

Have tried already with that plugged in and unplugged. Didn't work :( 
Anonymous
a b V Motherboard
a b à CPUs
May 5, 2002 2:19:49 PM

If this works (I'll try it tomorrow) your my god ;) 

---> An expert knows more about less and less, until i knows everything about nothing <--
May 15, 2002 10:26:58 PM

I've been fighting with the same problem for the past several days now. I've returned the board to find out it was faulty, I also returned the cpu to find out it was faulty as well. what are the chances huh?. so I've had the two different places test the parts before I left with them to make sure they are working, get them home and put that 2100+ into that A7V333 and no go. I was starting to think that maybe it was the power supply. I get different error messages with different power supplies. Even when switching to an AMD certified ps, still no go. the only thing I can think of now is that I'm running bois ver 1005, and there is some fixes for the 2700 RAM in 1006. I'm going to try that tonight.
May 16, 2002 3:59:46 PM

I have an Asus A7V333 with an AMD 1800+ and mine works fine. One thing I did notice that may be different than yours is the BIOS. Mine has the 1006 BIOS in it already. That might be your problem. I also did not mak any changes geared towards overclocking, I'm running defaults on everything. Like I said not one problem on boot up.
Asus A7V333
AMD Athlon XP1800+
Corsair PC2700 256MB DDR CL 2.5 at least that is what i have it set at, it is actually 2.0 memory
An old Voodoo 4 video card.
May 16, 2002 4:51:06 PM

I managed to update my bois last night to 1006 from 1005 but it didn't make a difference. I've returned the board once and they tested the new one with an T-Bird 1gig before i left to make sure it was working. I also returned the cpu as well and they tested on a non-asus board there to make sure it was working. it seems to be a combo of the two, which is why i was thinking it was the power supply. with my 300w power supply i can't even get it to boot into the bois, it will start up, fans run,the monitor first starts up and then turns off and no errors reported. if I plug my old 230w running my athlon 650, in I can get into the bois but no matter what I set for a frequency, even underclocking, I error out on restart with a system failed due to system over clocking error. If I clear the cmos, and then initially set the clock speed on the first boot to 1300, the system will restart and i can get to a command prompt from booting from a floppy. but the next reboot I get the system failed due to cpu over clocking. this weekend I'm going to test it with other parts and other power supplies to see if I can get it up and running.

system specs:
AMD Athlon XP 2100+
Asus A7V333 (now bois version 1006)
ATI Radeon 6500 64Meg
256 Samsung DDR333
May 16, 2002 5:08:56 PM

the power supply could be the problem, my case came with a 350W ps, and it seemed to be enough. Bare in mind I'm rather new at this so my suggestions may be totally off base. I'm just telling you what happened with me. I hope everything works out, let me know.
May 16, 2002 5:39:26 PM

Hi. first post, so be kind!

I built a completely new system about a month ago, with:
A7V333 RAID
AXP2000+
Corsair XMS2700 DDR333 (256Mb on 1 stick)
Leadtek Geforce 4 TI4600
DVD ROM
CDR
300W PS

And I didn't have any problems, except when I tried fiddling with my jumpers & it wouldn't POST, but leaving it on jumperfree mode and it was fine, so I would say that a 300W PS should be sufficient...

I take it that to underclock back to 1300Mhz you're setting the FSB down to 100 from 133, so maybe you've been unlucky and got a bad stick of RAM as your system seems more stable at the lower bus speed. What have you got the RAM speed set at? (1:1 or 5:4 I think are the options).. Try setting it to 1:1 if you have it set to the other one...

Obviously if this works then you should get it replaced because it can't work at the speed it's rated for...

HTH

<font color=blue><i>Your</i> PC may be quieter, but <i>my</i> PC makes a better hairdryer!</font color=blue>
May 16, 2002 5:49:55 PM

with the 300w power supply, I don't get any posts, if it is jumper free or manually set.

In the bois, the ram speed is actually set to auto, so I could try and set it to the one of the two optional settings. I'll have to try that tonight, if still no go, that'll be something I'll try this weekend, is trying a different stick of RAM
May 16, 2002 8:57:43 PM

Man.. i hope you get this figured out.. my simalar system works fine.. minus win98 not shutting down.. but thats a different problem :) 

A7V333 w/o RAID
A XP 1900+
512 Corsair XMS2400 DDR (2x256Mb)
Leadtek Geforce 3 TI 200
May 17, 2002 1:36:59 AM

Well, I have the same mobo and an XP2100+, it works fine.. bios revision 1006 i believe.

Specs:
ASUS A7V333 w/o raid
AXP2100+ @ default speeds
GF4 Ti4600
512 MB Mushkin PC2700 (2x256)

Now.. in my bios.. the clock speed of the CPU is set at 1733, not manual/1300. The RAM is set at the default, not manual. I got the same error as you guys got when I changed the ram to CAS 2, with the CPU clock speed a problem. I just restored the default bios settings to fix it..
Maybe its just an out-of-the-box busted mobo?

-Angechu
May 17, 2002 8:46:41 AM

I had a quick look this morning, and my BIOS revision is 1004. I don't know whether this would make any difference, but just thought I'd mention it.

<font color=blue><i>Your</i> PC may be quieter, but <i>my</i> PC makes a better hairdryer!</font color=blue>
May 22, 2002 3:35:23 PM

400w power supply!!

Its ALIVE, its ALIVE!!... plugged in a 400w power supply and the beast posted and came up. the system is still very flaky but atleast it's up and running. I mean by flaky is that, i'll add a second network card to the machine and restart, the system boots up fine. I go to restart the system and then I'll get the overclocking error. it will then be stuck there, i pull the card out, up it comes. add the card back in and it comes up. right now the system is stable and no problems but with all the trouble i've been through on this board, i suggest looking at others.
May 22, 2002 5:40:16 PM

As I've posted on a couple of different threads, last night I installed my THIRD Asus A7V333 board in less than a month. The previous two started off just fine and then died for no apparent reason. So far so good with #3, but quite honestly I would look towards a different board. If I had to do it again, I would check out a Gigabyte board. This may or may not be your issue, but keep an eye on the board and keep your receipt handy!

Give me Convenience or Give me Death!
May 24, 2002 1:22:21 AM

Athlon XP 1800+, A7V333, 350W ATX power supply

Hello All,

I just ran into the same problem, and I am just disgusted with the whole thing. I got the parts today for my new machine and went right to work. I was VERY careful to follow all the guidelines and made sure that the board was in 'Jumper Free' mode. I power the system on and get no display. Eventually BIOS started sending the 'System failed CPU test' message to the speakers. After reading this thread and going through what I did today, here are my thoughts:

- A 300 watt power supply should be plenty.

- There is no way to install the processor the wrong way, the layout of the pins on the chip and the holes in the socket ensure that the processor can only go in one way.

-ASUS cranked out a ton of faulty A7V333 boards, and we are the unlucky recipients.

I just put together an Athlon XP1800+ system with a Gigabyte motherboard a couple of weeks ago and I had no problems at all. I'm very careful and I don't mess with overclocking. I wasted my whole day trying to get this junk to work. Thank God for this website, or I would probably have wasted another day or two before returning the board. I have have no problems in 2 years with my older 800MHz system that is running on an ASUS A7V, but it only takes one bad experience like this to make me steer clear of a brand.

Joe
May 24, 2002 2:19:01 AM

i am running an a7v333 and after i flashed up to 1006 i had a hang and it was the bios performance was set to turbo and my ram says no way so i set it to optimal and away we go not a hitch i don't know if this will help but it's kinda one of them things you overlook :) 

very interested novice i am the sponge!!!! lol
May 24, 2002 6:43:32 AM

Man this is a shame. I've always been a fan of Asus boards. Well...except for my K7M (freaking HATE that mobo). I guess I should start considering Gigabyte and Abit. Like many others here, I can't help but to feel like a lot of these issues are VIA related. I'm beginning to lean heavily towards SIS-based mobos.

This whole mess reminds me of the rash of IBM deskstar failures that has scarred all of us to some degree.
May 24, 2002 1:59:58 PM

Just a quick comment.. i had mine running fine.. then started crashing randomly. I tryed to update the bios using there new nifty windows updater. BAD IDEA. i now have dead PC. DON'T use that.. always flash in DOS. Anyway.. turns out that more than likely my sporatic problems were do to the motherboard shorting out on the case risers. I suggest anyone having a problem with this boards random crashing or having problems posting to insulate the risors and mounting screws. My new bios chip comes in next week and will see if everything is better.
May 24, 2002 6:53:55 PM

it already is set to optimal actually, still have the little bugs. i noticed last night that my second network card, if i have a cat5 cable plugged into the card, i'll get a system over clocking error, but if i just unplug the cable from the card, up the machine comes. how messed is that.
May 24, 2002 8:45:37 PM

I wish I had found this BEFORE I bought a A7V333 board... I put together my board (non RAID) with a 2100+, 320W certified power supply, and got no response except the onboard power LED. I have checked the power supply, power switch, RAM and still can't get it to respond with just the board and a floppy drive hooked up. When I wiggle the power connection, and the LED turns on and off. The jumpers are set to jumperfree.

I think ASUS produced a whole lot of bad boards here...
May 27, 2002 11:36:23 AM

may i join this club?? :-(

at 1 this morning, i got my brand-new a7v333, xp2100+, 512mb stick of mushkin pc2700 ddr, and all the other goodies back in the case, said a little prayer, fired her up, and.... nothing...

the power LED comes on, indicating power's getting to the mobo, but that's it - cpu fan wouldn't even come on, no post noise or machine whir, nothing...

i've got a 350 watt PS; the cpu fan is the only one hooked up to the mobo, my other four fans are powered by an external 250 watt AT PS with its own switch..
i tried reversing the polarity to the power switch, same result.
i had read a comment along the way that the mobo manual had errors in it, so i d'l'ed the manual updates for any possible pertinent info...
i have the mobo set for jumper-free mode...
i was very careful to get the chip oriented properly...

i can't think of anything else that would prevent it from even trying to turn on, or the cpu fan from turning, etc..
now i'm wired, tired, and starting to get depressed.

i had read about possible problems with the post routine re: cpu fsb, ram timing, etc, but noohting like a complete show-stopper!! :-(
i mean, the post routine even has an error code for NO cpu at all, so i expected SOMEthing when i fired it up.
i bagged the verbal post reporting and went with the case speaker, but i didn't hear jack from that either.
hell of a holiday in store for me today....
May 27, 2002 5:01:21 PM

It's both good and bad that I'm hearing all these stories. It's good to know I'm not alone (as my retailer made me feel when returning board #2), but bad that we're all having problems. My THIRD A7V333 is running OK but is displaying the same message that preceeded board #1's premature death--"Update ESCD Successfully". Why it is even bothering to update the ESCD when there have been no hardware/bios changes I don't know, but board #1 did that for about a week before it died.

Ironically, Maximum PC gave the A7V333 a "Kick Ass" rating. They obviously haven't had the board very long. Like all of you having problems, it f*$%ing sucks having a board that you have NO confidence in whatsoever. Anyone else getting these chronic ESCD messages in the POST?

Give me Convenience or Give me Death!
!