Sign in with
Sign up | Sign in
Your question

Help needed on a Asus A7V333

Tags:
  • Motherboards
  • Asus
  • LED Monitor
Last response: in Motherboards
Share
Anonymous
a b V Motherboard
April 28, 2002 4:05:33 PM

Hello all, I recently bought a brand new asus A7V333, a AMD 2GHz, 333 Corsair Memory CAS2 and an Asus GeForce 4 Ti Ultra.
Yes, I was really happy, a lot of money spent, cool hardware to use, a great computer to build.

Yesterday I carefully packed it all up but after pressing the power button, the system started but no image appeared on monitor and above all no beep was heard from the system.
I checked the VGA cable, monitor, all is ok, the speaker cable in the computer was ok, I inverted it and no beep sounds was heard again.
The power LED and HD LED are up, then after some brief secs the HD LED goes off.
I wonder what can cause this?

Since I have read on the Asus manual that there are different Beep sounds in case no valid memory/no valid VGA card or the CPU is overheated.
But no beep is heard at all.

My guess is that the CPU came to me damaged: my question to you is ... can it be the CPU??

If I made a motherboard start up without CPU what would I experience? Would the VGA card show anything ?

Would the system beep or not?

It could be also the motherboard ... I'm asking you experts in order to find out the cause.
Hope you can help me out, thanks,

Andrea

More about : needed asus a7v333

a c 435 V Motherboard
a b Ĉ ASUS
April 28, 2002 10:06:37 PM

I would try reseating your memory and video card, and check to be sure your power switch lead is properly connected. I would also rotate the 4 pin connectors coming from the power supply to different devices. Make sure your cpu fan is connected to the right header. A few mobos need the cmos jumper changed before a board will boot properly. Be patient and you will figure it out.
April 28, 2002 11:25:37 PM

I know this is going to sound stupid but double check your reset cmos jumper. I had a Abit BP6 that according to the manual it was set to "normal" but the board had it setup backwards and in reset cmos mode. It will basically do the same thing, power up with no video or beep. Tore that damn thing apart twice and tried a bunch of differant parts before checking that one jumper. Try it in both positions and see if you get anywhere.

Error RAID!!! Error RAID!!! Heads crashing down everywhere, oh the humanity!!!!
Related resources
Anonymous
a b V Motherboard
April 29, 2002 7:29:44 AM

Thanks to both of you guys.
I'll try both of our suggestions; I hope I'll figure it out.
Thanks again, Andrea
April 29, 2002 2:45:20 PM

The new boards should supply codes if the video or ram is the culprit. The HD led will stop after the HD is intitialised, so that sounds to be OK. With no post whatsoever, the first thing to check is jumper settings. Improper jumper settings can and will prevent your jump memory from initializing. I tried to get some info from Asus's site...but it's not responding to me right now. You may need to flash your BIOS, as it may not have come stock with support for the 2000+ (though I would find that odd...I do believe the 2000+ was released before this board, but ya never know with these guys). Try the following:

1) Check your power connection to your MoBo to ensure it's fully attached
2) Check all your IDE/FDD cables to ensure proper connections
3) Check your jumper settings per your manual. Do not attempt to overclock anything until she's running properly.
4) Simple connections such as your HDD light and PC Speaker will not prevent your system from booting, but only prevent the particular item (light, speaker, switch) from functioning. But if your speaker is not functioning, you will be missing vital codes to help you in your troubleshooting. If you don't know which wire it the +, then just try booting with it connected both ways and listen for beeps.
5) Reset your BIOS (via a jumper per your manual)
6) Once you get the board to post, boot from a bootable floppy and flash your BIOS with the newest available from Asus.

If you get it to boot, and beep codes follow, check your manual to see what the beeps are addressing.

If you still get no boot or codes, remove everything except: Mobo, CPU, VidCard, Memory. With just these four items installed, and your monitor plugged in, and your power ready, turn it on. If this solves the problem, one of the items you removed is the culprit and you will need to reattach each one by one to see where the problem was. If your system will not post with this setup, and all the setting are correct, either the MoBo or the CPU, or maybe even your power supply, has failed. You can test these items if you have the facilities. Otherwise, contact your retailer to ask them what they would like you to do next.

here is the page for all the available utils for the A7V333: http://download.asus.com.tw/mb_dl_menu.asp (then type in "K7V333" in the search, and a page with all your goodies will pop up)

At the bottom of this page is the needed files for flashing this board: http://usa.asus.com/inside/Techref/qa-mb0322.html


DIM POST, STUPID
POST = INPUT $X
STUPID = PEEK 420, 255
IF POST >= STUPID, THEN GOTO H3LL<P ID="edit"><FONT SIZE=-1><EM>Edited by siliconjon on 04/29/02 10:52 AM.</EM></FONT></P>
Anonymous
a b V Motherboard
April 30, 2002 4:39:30 AM

All good suggestions.

Something very similar happened to me today. I just built a new computer, turned it on and the pc, drive, cdrom leds lit up like a Christmas tree, but no beeps, no post, no screen output and I couldn't turn it off unless I pulled the plug. It was an msi aru 333 and it had one of these d-connectors? and if all 4 leds were red then it says the cpu is fried. Well I had my doubts so I put in another cheapo power supply and everything worked ok. I suspect that the 115/230V switch was defective and the power supply was actually set for 230V thus was not delivering sufficient voltages and power.

Maybe try another power supply. Good luck, hope you solve your problem.
April 30, 2002 10:28:17 AM

I had exactly the same problem - but powering down and back up again fixed the problem, and it's never happened since.

The steps mentioned above should get you up and running.

Oh, I'm sorry. Did I accidentally blow your head off.......again?
Anonymous
a b V Motherboard
April 30, 2002 1:14:38 PM

Hi Guy,

I've got exactly the same Problem with my ASUS A7V333 Mainboard and an AMD Athlon 1800+ (XP).

Your mainboard does have the "Asus PostME Technologie" ... put some speakers to your onboard souncard and a female voice will tell you "system failed, cpu test"....i've got the same problem and dont know what to do (view my thread " Asus a7v333 and 1800..got error").

So i called Asus too, or should i say "i tried" ??? There's no way to get an operator...they always hold me in line for about 45 minutes then i hung up!!

Then i thought about the power supply. I thought : The processor is very fast and will need a lot of power so i went to a store an bought a 400W Power Supply ...but it doesn't work either !!...

Yeah.. we two have the same problem.. PLEASE HELP US OUT THERE....All the parts were so expensive and it doesn't work...WUAAUUAHAUAHAHAUWUAHAHAHA

---> An expert knows more about less and less, until i knows everything about nothing <--
April 30, 2002 3:52:13 PM

Try my runthough above, and that should help.

On an added note, if the onboard sound was released with such problems, do not hook it up, and if you can get a running system without the sound, invest in a PCI sound card.

DIM POST, STUPID
POST = INPUT $X
STUPID = PEEK 420, 255
IF POST >= STUPID, THEN GOTO H3LL
!