Sign in with
Sign up | Sign in
Your question

ABiT AT7 Running , but...

Last response: in Motherboards
Share
April 28, 2002 9:03:48 PM

After replacing the processor and the DDR PC2700 in my ABIT AT7 I have still found anomolies in my motherboard. It ain's the ram or the CPU sonce they have been replaced. I went from corsair to mushkin on the ram, just in case it was a brand thing.

The problems was having before I flashed the bios are listed below:

1. Bios unstable, would freeze up when trying to make adjustments. Would freeze up all the time when I tried to enter the PC health filed.

2. Could not find any stable settings.
3. Windows Errors would be recieved,applications would not function properly. ( Such as My Adaptec easy cd creator software). I would try to access the internet, but the web browser would crash.

4. I could only get the MB to function with some stability at 1150mhz. I'm using an XP1800.

Now, I was able to download the latest bios fromt he abit site.I then ran the bios upgrade(which was real easy).

Below is my post Bios symptoms.

1. The Bios fields were more stable, however anytime I went into the PC health status field the bios would hang/crash.

2. I was able to get my board to operate at the stock 1533mhz for the XP1800. It ran great! The Board is really really fast in stock speeds. I was able to surf the net. My Adaptec software did not work anymore and even after re-installing it it did not work. However, I installed Nero 5.0 and was able to burn a CD flawlessly.

Now here's the bad part. If I were to shut off the Machine, the System would fail to get video or post at all. What's so crazy is that I was running great! I was playing unreal for at least 30 minutes with no problems and was impressed with the sound and speed. But, shut it off...shut it back on...the fans would come on but no post.

Oh yeah, I have the Board outside of the case. I have noticed abouts to be "CASE" sensitive (pun intended). I was able to get it to run in the case, but I had to make minor adjustments with the screws loose to get the amber led to illuminate. I would highly suggest getting insulative washers. Enough of that, Does anyone have any suggestions that may help me solve this problem with the Bios issue?

SYSTEM

ABIT AT7
AMD Athlon XP1800
Mushkin PC2700 512mb
ATI Raedon 7200 (yeah I know...weak link)
2 IBM 40GB Hard drives in Raid( ATA100)

More about : abit at7 running

April 28, 2002 9:07:54 PM

Your RAM might not be able to handle 333MHz at the most aggressive settings.

:wink: <b><i>"A penny saved is a penny earned!"</i></b> :wink:
April 28, 2002 10:31:59 PM

Thanks , I'll double check the settings. But i don't think they are too aggressive.
Related resources
Can't find your answer ? Ask !
April 28, 2002 11:21:40 PM

Did you make sure to go into soft menu III and set it to the proper chip speed? I have a KG7-Raid and after some bios flashes you have to go in and reset the speed to the right chip or that can case the reset/no post problem you are discribing. Its something with the soft menu III, my friends KT7A did the same thing when we built it. Took a good damn long time before we figured out that was the problem.

Error RAID!!! Error RAID!!! Heads crashing down everywhere, oh the humanity!!!!
April 29, 2002 5:05:37 PM

I think I got it going now. I was able to access my PC health status and make adjustments without a crash. I will doulble check it tonight. It's funny...After I adjusted the battery in it's mount. The motherboard seemed to work better. I don't think it's the ram that was causing the problems everything was set pretty conservative. I even tried more aggressive settings and the system seemed to work like a charm. I went from cas 2.5 to as 2, etc. Now I just need to get some insulative washers to keep the MB from grounding itself out.
!