Sign in with
Sign up | Sign in
Your question

Choppy Oblivion...help!!!

Tags:
  • PC gaming
  • Oblivion
  • Video Games
Last response: in Video Games
Share
April 2, 2006 7:33:48 PM

I can play BF2, CoD2, and HL2 full out, but I can't play Oblivion on 800x600/medium without glitches when I turn. I have the new nvidia drivers and new ones for my mobo; I also got coolbits 2.0. None of that helped fix the problem. I also defraged my computer because I heard that might help.....but no luck. What should I try next to fix this problem?

System Specs
3.2 GHz P4 HT
2 gigs OCZ platinum memory
EVGA 7800gs sc (AGP)
75 gig hd
Chaintech SPT800 mobo
Windows XP

Thanks for the help!

More about : choppy oblivion

April 4, 2006 4:04:21 PM

I dont know. That machine should run it well. May be drivers may be a patch you need to install but you should run it better than low resolutions.
June 10, 2006 11:36:10 AM

OK PPL
I thought I had everything for Oblivion to work smoothly:
Pentium 4 (3 MHz)
2 MG Ram
GEForce 7800 Graphics

BUT IT WAS everso CHOPPY aaaarrrrrrrrghhhhhhh

BUT YEAHHHHHH:
I had an integrated sound card which was straining the CPU.
So I bought a Creative X-Fi Xtreme sound card which solved the problem and Oblivion now works like a dream.
Related resources
June 10, 2006 7:46:12 PM

im not exactly sure but Maybe its because you are running an AGP system and there is not enough bandwidth coming out of your card to keep churning out the textures smoothly but thats the only thing i can think of try turning your agp appature size up expirement withthe bios or wait for a patch and if all else fails set the texture size down to medium and it looks great still but just at medium or try turning off HDR and try going to bloom just tweak the settings and find a sweet spot in between graphics and performance
June 10, 2006 7:47:45 PM

Quote:
OK PPL
I thought I had everything for Oblivion to work smoothly:
Pentium 4 (3 MHz)
2 MG Ram
GEForce 7800 Graphics

lol Now introducing a P4 at a blazing speed of 3 mhz only takes 15 min to access you email lol
June 11, 2006 1:51:19 PM

Your video card should be adeqaute and you should have frame rates of about 30 or better in most situations.

It may be your system is not set up right or as mentioned, could be your sound card.

Should be able to eliminate the sound card isue by turning off the sound and see if the chop goes away.

If that is not the issue, try going to the games forum and download the Oblivion Tweak guides. There is a lot of good information in the tweak guide and it is very effective. I am running a homebuilt AMD XP 3000 with an ASUS A7N delux, 2 meg of ram and an ATI 1600 pro. Frame rates not the best, 20 to 35 (usually high end except in darker environments which seems backwards to me), but no chop. I also run with Anti-aliasing at 4X turned on (because I can) in conjuction with HDR.
June 11, 2006 6:36:54 PM

really 20-35thats good because my 6800gs gets about that and i thought that the 6800gs was like 3-4 times the card
June 13, 2006 5:13:58 PM

Quote:
OK PPL
I thought I had everything for Oblivion to work smoothly:
Pentium 4 (3 MHz).


Congratulations on the world's best ever underclock :trophy:
What have you got powering that? A hamster in a wheel?

Quote:
I had an integrated sound card which was straining the CPU.


In your case, I think the sound chip was probably more powerful than the CPU.

Come to think of it, my kitchen scales are more powerful than that CPU.

In the immortal words of Weird Al: "What kind of chip you got in there, a Dorito?"

-----------
I think that typo might just have got GarryPark a place on the next "Best of the Forums".
!