Sign in with
Sign up | Sign in
Your question

Repost BHD TS Issue

Last response: in Video Games
Share
Anonymous
June 19, 2004 10:32:12 AM

Archived from groups: alt.games.delta-force (More info?)

Hi There,
I'm hoping this isn't a repetitive question but my partner and I would love
a solution if there is one out there. I'm sure we aren't the only ones to
have had this issue.
We've recently installed Black Hawk Down and Black Hawk Down Team Sabre. The
issue we have is that there is a delay in sound [stuttering/lagging] when he
is playing TS.
We've been to the website and one solution was to fiddle with the audio
hardware acceleration (which we did but no success as the problem
resolution). I've written to Novalogic and still waiting for a response.

Processor
Model : AMD Athlon(TM) XP1600+
Speed : 1.45GHz
Model Number : 1600 (estimated)

Mainboard
Bus(es) : AGP PCI USB
MP Support : No
MP APIC : No
System BIOS : Award Software, Inc. ASUS A7A266-E ACPI BIOS Revision 1009
System : System Manufacturer System Name
Mainboard : ASUSTeK Computer INC. A7A266-E
Total Memory : 511MB

Video System
Monitor/Panel : Plug and Play Monitor
Adapter : MSI MS-StarForce GeForce4 Ti 4200 with 8X (NVIDIA GeForce4 Ti 4200
with AGP8X)

Keyboard : Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
Mouse : Microsoft USB IntelliMouse Explorer (IntelliPoint)
Human Interface : Microsoft USB IntelliMouse Explorer

MultiMedia Device(s)
Device : Creative SB Live! 5.1 Digital Model Number: SB0220
Device : Creative Game Port

Operating System(s)
Windows System : Microsoft Windows XP/2002 Professional

Network Services
Adapter : Realtek RTL8139/810x Family Fast Ethernet NIC

Latest Direct X 9b installed

Everything else works fine with the exception of BHD TS. Could anyone help
with a solution to this problem as I'm sure it's more than likely a really
basic and simple correction we have to make.

Thanks In advance
Linda

More about : repost bhd issue

Anonymous
June 19, 2004 12:53:10 PM

Archived from groups: alt.games.delta-force (More info?)

I don't think you are being ignored, I just suspect that no one else has
come across the problem. The usual advice in these situations is to
re-install the game and make sure you have all the latest drivers for your
sound and graphics cards.

FWIW I have found that the default Win XP driver for your soundcard is more
compatable with games than the Creative one. You could try uninstalling the
driver and then let Windows sort it out during a re-boot. Or if you are
already using the WinXP driver then try the Creative Labs one

HTH
E.


"Linda :-Þ" <Consult the Book of Armaments!> wrote in message
news:40d351c0$0$28937$5a62ac22@per-qv1-newsreader-01.iinet.net.au...
> Hi There,
> I'm hoping this isn't a repetitive question but my partner and I would
love
> a solution if there is one out there. I'm sure we aren't the only ones to
> have had this issue.
> We've recently installed Black Hawk Down and Black Hawk Down Team Sabre.
The
> issue we have is that there is a delay in sound [stuttering/lagging] when
he
> is playing TS.
> We've been to the website and one solution was to fiddle with the audio
> hardware acceleration (which we did but no success as the problem
> resolution). I've written to Novalogic and still waiting for a response.
>
> Processor
> Model : AMD Athlon(TM) XP1600+
> Speed : 1.45GHz
> Model Number : 1600 (estimated)
>
> Mainboard
> Bus(es) : AGP PCI USB
> MP Support : No
> MP APIC : No
> System BIOS : Award Software, Inc. ASUS A7A266-E ACPI BIOS Revision 1009
> System : System Manufacturer System Name
> Mainboard : ASUSTeK Computer INC. A7A266-E
> Total Memory : 511MB
>
> Video System
> Monitor/Panel : Plug and Play Monitor
> Adapter : MSI MS-StarForce GeForce4 Ti 4200 with 8X (NVIDIA GeForce4 Ti
4200
> with AGP8X)
>
> Keyboard : Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
> Mouse : Microsoft USB IntelliMouse Explorer (IntelliPoint)
> Human Interface : Microsoft USB IntelliMouse Explorer
>
> MultiMedia Device(s)
> Device : Creative SB Live! 5.1 Digital Model Number: SB0220
> Device : Creative Game Port
>
> Operating System(s)
> Windows System : Microsoft Windows XP/2002 Professional
>
> Network Services
> Adapter : Realtek RTL8139/810x Family Fast Ethernet NIC
>
> Latest Direct X 9b installed
>
> Everything else works fine with the exception of BHD TS. Could anyone help
> with a solution to this problem as I'm sure it's more than likely a really
> basic and simple correction we have to make.
>
> Thanks In advance
> Linda
>
>
>
June 26, 2004 1:02:00 AM

Archived from groups: alt.games.delta-force (More info?)

Have you d/l all the updates for:

Windows
Motherboard
Soundcard
Videocard
.....

Is there another soundcard laying around that you could try?
Check your Computer IRQs and see if the soundcard is sharing an IRQ with
another device. You could move the sound card to another PCI slot.

BTW I just built a new AMD 2800 Barton with ATI 9800 video card and Audigy
sound card with WinME. I've only installed two games: Call of Duty and
Joint Ops. Call of Duty runs fine. However, I have sound struttering
problems with Joint Ops. I have all new drivers except for one. Sound
card. So when I get a chance I'm off to d/l any updates for it.

"E." <e-man@tAKEoUTteamevol.net> wrote in message
news:W9TAc.4727$%85.41892918@news-text.cableinet.net...
> I don't think you are being ignored, I just suspect that no one else has
> come across the problem. The usual advice in these situations is to
> re-install the game and make sure you have all the latest drivers for your
> sound and graphics cards.
>
> FWIW I have found that the default Win XP driver for your soundcard is
more
> compatable with games than the Creative one. You could try uninstalling
the
> driver and then let Windows sort it out during a re-boot. Or if you are
> already using the WinXP driver then try the Creative Labs one
>
> HTH
> E.
>
>
> "Linda :-Þ" <Consult the Book of Armaments!> wrote in message
> news:40d351c0$0$28937$5a62ac22@per-qv1-newsreader-01.iinet.net.au...
> > Hi There,
> > I'm hoping this isn't a repetitive question but my partner and I would
> love
> > a solution if there is one out there. I'm sure we aren't the only ones
to
> > have had this issue.
> > We've recently installed Black Hawk Down and Black Hawk Down Team Sabre.
> The
> > issue we have is that there is a delay in sound [stuttering/lagging]
when
> he
> > is playing TS.
> > We've been to the website and one solution was to fiddle with the audio
> > hardware acceleration (which we did but no success as the problem
> > resolution). I've written to Novalogic and still waiting for a response.
> >
> > Processor
> > Model : AMD Athlon(TM) XP1600+
> > Speed : 1.45GHz
> > Model Number : 1600 (estimated)
> >
> > Mainboard
> > Bus(es) : AGP PCI USB
> > MP Support : No
> > MP APIC : No
> > System BIOS : Award Software, Inc. ASUS A7A266-E ACPI BIOS Revision 1009
> > System : System Manufacturer System Name
> > Mainboard : ASUSTeK Computer INC. A7A266-E
> > Total Memory : 511MB
> >
> > Video System
> > Monitor/Panel : Plug and Play Monitor
> > Adapter : MSI MS-StarForce GeForce4 Ti 4200 with 8X (NVIDIA GeForce4 Ti
> 4200
> > with AGP8X)
> >
> > Keyboard : Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
> > Mouse : Microsoft USB IntelliMouse Explorer (IntelliPoint)
> > Human Interface : Microsoft USB IntelliMouse Explorer
> >
> > MultiMedia Device(s)
> > Device : Creative SB Live! 5.1 Digital Model Number: SB0220
> > Device : Creative Game Port
> >
> > Operating System(s)
> > Windows System : Microsoft Windows XP/2002 Professional
> >
> > Network Services
> > Adapter : Realtek RTL8139/810x Family Fast Ethernet NIC
> >
> > Latest Direct X 9b installed
> >
> > Everything else works fine with the exception of BHD TS. Could anyone
help
> > with a solution to this problem as I'm sure it's more than likely a
really
> > basic and simple correction we have to make.
> >
> > Thanks In advance
> > Linda
> >
> >
> >
>
>
!