Sign in with
Sign up | Sign in
Your question

cannot view the buttons after nfs ug installation

Last response: in Video Games
Share
April 27, 2006 4:47:54 AM

Hello..

Please help me if somebody is aware of this problem..
I installed NFS UnderGround and the installation was much successful but the problem is that when I start the game, it does not display the game buttons properly..

i.e I cannot view the buttons and select the right one..Can somebody help me????
April 28, 2006 1:39:13 AM

Sounds like a classic "graphics card drivers" problem. Have you updated your graphics card's drivers recently?

PS When asking for help, it's a good idea to post your system "specs". This should include (as a minimum): CPU, RAM, graphics card and operating system. It saves us asking you lots of questions :wink:
April 28, 2006 5:50:17 AM

Thanks a lot for your response..
Following are the configurations that I use..

CPU - AMD Athlon
RAM - 768 MB
Video - VIA/S3G KM 400 (Model)
driver version - 6.14.10.0022-16.94.10

I had only 256 MB RAM before but I upgraded it to 768. I am really worrried on whats happening here. Can you please give ur suggestions??

Really appreciate you,
Related resources
April 28, 2006 5:55:05 AM

Missed out to update about the OS.

The operating system is Windows XP SP2.

NFS has a a proviciency to check the current hardware and all were shown as correct. Am I missing something here :( 
April 28, 2006 11:35:35 AM

Right, two obvious things spring to mind:

1. Is your graphics card supported by the game? I've not heard of that graphics chip - is it quite old?

2. When did you last update your graphics drivers?
April 29, 2006 12:25:32 PM

I think you are right..I need to have a Grpahics card accelarator which is not there in my system. I am using the one from onboard.

Probably, I will try this and let you know..

Thanks a million for your help
!