Sign in with
Sign up | Sign in
Your question

Asus a7v333, WinXP and GF4 problem. Please Help

Last response: in Motherboards
Share
May 15, 2002 1:54:01 PM

All,

I am having all kinds of problems getting my PNY Geforce4 4400 card to work with
WinXP (it does 2d fine but any d3d app will lock it and boot to desktop).

Last night, I decided to remove all my cards in my machine (aside from NIC card and
GF4 card) and reinstall XP.

Upon completion of that, I downloaded a GF4 tweak utility and set everything to
safe (2x, no sidebanding, no look ahead writing, no vga pallete snoop) and still had
the same problems (I am using the Nvidia ref drivers from their website which I believe
are 28.xx).

Upon looking in the IRQ's assigned, I noticed that my NIC card and GF4 card were sharing
IRQ's. Is that a bad thing?

I have not installed the new VIA 4in1 drivers yet but have tried the latest Nvidia drivers (29.xx)

The company I ordered from is sending me a new card so I can test that today. If that does not
work, should I try and buy another brand GF4 card or do you think they will be a waste of time.

Oh yeah, here are my specs:
Asus a7v333 (no raid and v1006)
512 megs of OCZ pc2700 ram
PNY Geforce4 4400
SB Live Platinum (not in box right now)
3com NIC card
Entermax 350W PS
WinXP (fresh install)
2 ide ata100 harddrives (if that matters)

I appreciate all help as this is driving me nuts. I have tried the above
system with a Geforce2 GTS card and it works fine in 2d and d3d.

TIA
jonp
May 15, 2002 5:07:32 PM

Make sure your graphics cards is seated right. I have the same motherboard, and was having problems with my Leadtek GF4 card. 2-D worked fine, but when I tried to play a game or DVD my computer would freeze. After reseating the card everything worked fine. Hope this helps :smile: .
May 15, 2002 5:18:17 PM

I have tried that various times.

What is the exact makeup of your machine?

Are you using WinXP?
Related resources
May 15, 2002 5:36:27 PM

My system:
Asus A7V333
Leadtek Winfast A250 (GF4 Ti4400)
AthlonXP 2000+
256MB Corsair PC2700 RAM
Windows XP Home Edition

When I was having trouble, it was mainly due to the fact that the bracket on the card didn't line up correctly with the back of the case when the card was inserted properly (the hole in bracket wasn't in line with the screw hole). When the card was secured with the screw, I am guessing that part of the card was pulled out of the motherboard. To fix this, I held to card firmly in place as I screwed the card to the case. That worked for me, but this might not be the problem you are having. Hopefully someone else with more experience will be able to help if that doesn't work.
May 15, 2002 5:43:49 PM

Thx

It is good to know that someone that has an Asus board
with a GF4 card is working.

I will try that. Like I said earlier (I think), I am
getting a replacement GF4 card today. Hopefully that
will solve the problem.

Did you mess around with the BIOS settings?
(4x, 2x, or 1x AGP, enable write ahead, etc)?

Also, when you computer came up and found all the hardware,
did it end up finding 4 USB root's and 4 USB hub's?

Thx
!