Sign in with
Sign up | Sign in
Your question

When i play Oblivion everything is white!

Last response: in Video Games
Share
May 12, 2006 10:05:46 PM

whenever i play oblivion, everything is white! i can only barely see a table with tan mugs on it. At the start though it says something like "oblivion will now detect your video hardware" i clicked on ok and instantly it said "hardware unrecongnised, video settings set to medium". Anyone know what's wrong?

More about : play oblivion white

May 13, 2006 9:40:40 AM

Quote:
whenever i play oblivion, everything is white! i can only barely see a table with tan mugs on it. At the start though it says something like "oblivion will now detect your video hardware" i clicked on ok and instantly it said "hardware unrecongnised, video settings set to medium". Anyone know what's wrong?

It's quite simple: your video card does NOT meet the minimum requirements.

Please note that the video cards listed on the bottom pretty much cover ALL cards that will actually work; others, like the Radeon 9200, GeForce 4 Ti, or ANYTHING made by Intel, will not work; users will see only a pure white screen in-game.

What DOES happen to be your video card, by the way? Some cards, that don't meet the minimum requirements, can be used with a third-party app that will reduce the graphics a bit further so that older cards can play the game.

Here's are-posting of a little list I threw together, that's fairly complete, and how you might fare in Oblivion with each card, divided up into categories:[*:D 5f2d2ac3b]No chance - You won't ever be able to play Oblivion with these cards. Fortunately, none of them are sold anymore.[*:D 5f2d2ac3b]GeForce 256
[*:D 5f2d2ac3b]GeForce 2
[*:D 5f2d2ac3b]GeForce 4 MX
[*:D 5f2d2ac3b]Radeon 7000 (A.K.A. Radeon VE)
[*:D 5f2d2ac3b]Radeon 7200 (A.K.A. ATi Radeon)
[*:D 5f2d2ac3b]Radeon 7500
[*:D 5f2d2ac3b]Intel Extreme Graphics
[*:D 5f2d2ac3b]S3 Integrated Graphics
[*:D 5f2d2ac3b]Almost all integrated graphics[*:D 5f2d2ac3b]Needs Help - These won't normally play Oblivion, but with the assistance of some third-party programs, they can play. Just be warned, it won't be well; expect to turn down most settings.[*:D 5f2d2ac3b]GeForce 3
[*:D 5f2d2ac3b]GeForce 3 Ti
[*:D 5f2d2ac3b]GeForce 4 Ti
[*:D 5f2d2ac3b]Radeon 8500
[*:D 5f2d2ac3b]Radeon 9000
[*:D 5f2d2ac3b]Radeon 9100
[*:D 5f2d2ac3b]Radeon 9200
[*:D 5f2d2ac3b]Radeon 9250
[*:D 5f2d2ac3b]Intel GMA 900
[*:D 5f2d2ac3b]Intel GMA 950
[*:D 5f2d2ac3b]Any Volari, Matrox, or other card series not made by ATi or nVidia (note that cards made by others, using ATi or nVidia chips, don't have to worry)[*:D 5f2d2ac3b]Problems forseen - These will run right off, but will have performance issues, so don't expect to enjoy most/some of the graphical features of the game.[*:D 5f2d2ac3b]GeForce FX 5200
[*:D 5f2d2ac3b]GeForce FX 5500
[*:D 5f2d2ac3b]GeForce FX 5600
[*:D 5f2d2ac3b]GeForce FX 5700
[*:D 5f2d2ac3b]GeForce FX 5800
[*:D 5f2d2ac3b]GeForce FX 5900
[*:D 5f2d2ac3b]GeForce FX 5950
[*:D 5f2d2ac3b]GeForce PCX 5300
[*:D 5f2d2ac3b]GeForce PCX 5750
[*:D 5f2d2ac3b]GeForce PCX 5900
[*:D 5f2d2ac3b]GeForce 6200
[*:D 5f2d2ac3b]GeForce 7300
[*:D 5f2d2ac3b]Radeon 9500
[*:D 5f2d2ac3b]Radeon 9550
[*:D 5f2d2ac3b]Radeon 9600
[*:D 5f2d2ac3b]Radeon X300[*:D 5f2d2ac3b]Clear Sailing - Check to make sure the card fits into here. Note that some will still offer sub-par performance, though, but they won't make the game largely intolerable.[*:D 5f2d2ac3b]GeForce 6600
[*:D 5f2d2ac3b]GeForce 6800
[*:D 5f2d2ac3b]GeForce 7600
[*:D 5f2d2ac3b]GeForce 7800
[*:D 5f2d2ac3b]GeForce 7900
[*:D 5f2d2ac3b]Radeon X600
[*:D 5f2d2ac3b]Radeon X700
[*:D 5f2d2ac3b]Radeon X800
[*:D 5f2d2ac3b]Radeon X850
[*:D 5f2d2ac3b]Radeon X1300
[*:D 5f2d2ac3b]Radeon X1400
[*:D 5f2d2ac3b]Radeon X1600
[*:D 5f2d2ac3b]Radeon X1800
[*:D 5f2d2ac3b]Radeon X1900
May 15, 2006 4:42:32 PM

Quote:
whenever i play oblivion, everything is white! i can only barely see a table with tan mugs on it. At the start though it says something like "oblivion will now detect your video hardware" i clicked on ok and instantly it said "hardware unrecongnised, video settings set to medium". Anyone know what's wrong?


You're caught in a snow storm. Beautifully rendered though, isn't it?
Related resources
May 16, 2006 9:31:32 PM

Bah, too many noobs with Dell or HP computers with onboard video and 512mb of ram hear about this awesome game and rush out to buy it without checking the minimum requirements, or even if they do don't know wtf they are looking at...
May 17, 2006 4:20:08 AM

thanks for the info, my graphics card is Radeon 9250 by the way. I'm looking to getting a Radeon x700 or x800 soon, that should solve the problem. So thanks again for the help, i appreciate it! :D 
May 17, 2006 8:57:19 PM

If you go to this site http://www.oldblivion.com/ you can download a program which will allow you to run the game. It works with the Radeon 9200 and the geforce fx 5700 so it will work for you as well.
May 21, 2006 7:51:20 AM

Quote:
thanks for the info, my graphics card is Radeon 9250 by the way. I'm looking to getting a Radeon x700 or x800 soon, that should solve the problem. So thanks again for the help, i appreciate it! :D 

Yep, that would be the case. As also implied by the "needs help" listing, and what cyberaww said, you can run the game using Oldblivion, which appears to be the best 3rd-party ap for this.

However, an upgrade will be much better. Something like an X700pro will do, but I'd only recomend a low-ish resolution for those, or perhaps sliding some of the settings back. An X800 would likely be the sweet spot there; benchmarks have shown that the X800 and X850 cards perform unusually well for that game, at times even passing some of the GeForce 7800 cards.

And just to be extra-safe, check to make sure your Radeon 9250 is AGP. I've not heard of any PCI versions of that card, but you can NEVER be too certain; upgrading your video card, at least to anything that'll be fine on its own, ("clear sailing") will require an AGP slot.
October 11, 2006 12:34:59 AM

"Oblivion will now detect your video hardware" keeps coming up for me everytime I start the game now, anyone know why? Once is usually sufficient, but something appears to have gone wrong.
October 18, 2006 10:57:15 PM

Quote:
If you go to this site http://www.oldblivion.com/ you can download a program which will allow you to run the game. It works with the Radeon 9200 and the geforce fx 5700 so it will work for you as well.

On my gf4 ti 4200-8x agp works well also.
October 18, 2006 11:41:45 PM

Thanks for the response but my game is working now for some reason(knock on wood). I believe it was because I was changing in-game options. I use an ATI card as well, but thanks for the response, it is still appreciated!
January 8, 2009 10:22:17 AM

Haraldas said:
whenever i play oblivion, everything is white! i can only barely see a table with tan mugs on it. At the start though it says something like "oblivion will now detect your video hardware" i clicked on ok and instantly it said "hardware unrecongnised, video settings set to medium". Anyone know what's wrong?

January 8, 2009 8:20:37 PM

I take it, henryd, that you've been mulling this one over for three years.
In your excitement at working out a solution, you appear to have hit the 'quote' button, but ALAS, you failed to actually type the solution.
If you ever wander back this way, would you care to enlighten us as to what you omitted, in your haste, to tell us?
March 23, 2012 7:07:08 AM

Well, it's still an ongoing problem .. I'm getting it too -- soon as the OBGM shaders click in... instant whiteout... menus are fine, but environment is white (for a undercastle maze, not good).

I'm surprised people mentioned video card as the cause for this.

I have a GTX 590.

I don't think the card is the problem?? Or is there some other weakness in the 590 other than being prone to overheating and shutting down your machine (at stock speeds)...


Machine has an 1100W PS. An external power meter that records min/max, shows a peak 604W.
OTher specs, xeon 5680(6core * 12MB L3), Win7x64 w/48G.

Just found this thread on a good search seems like the shader has run amok. But tried not including OBSriptExtender's OBGraphics Mod -- Am likely on my way to the nexus.forums that has a more speciality in this.

But that Nvidia card, and its one quiet fan, is a joke for cooling. I ran a120V fan on an extension cord from the outside... system hasn't power-cycled since -- though temps to get into the low 90's on 1 card and upper 80's on the other (590 is an SLI-on-a-card type card).

March 21, 2014 5:30:23 AM

So guys, i need help...well i instal nosTeam Oblivion, and bcs i have radeon 9200 series card i need Oldblivion...but problem is when i wann to install ( when i click on oblivion.exe) oldblivion i get this massage : The system cannot find the path specified or File does not exist or You are not authorized to perform this operation. Maybe i can t install it or maybe i don t know how. So plz help. TNX
!