Sign in with
Sign up | Sign in
Your question

unrecoverable problems

Last response: in Windows XP
Share
Anonymous
April 19, 2004 3:31:03 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I tried to chkdsk by booting with xp cd. Message came up 75% completed. Volume appears to contain one or more unrecoverable problems. ( Is there any way of changing from a NTFS back to a FAT file what's the difference?)When I type in CHKDSK C:/R or /F system does not recognize Help please Any suggestions and thanks for any help I'v had earlier

More about : unrecoverable problems

Anonymous
April 19, 2004 5:36:38 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

To run checkdisk just right click the drive icon from the My Computer window
and select Properties->Tools->Error checking button and check both boxes in
the Disk Check windows that opens. You will be prompted that the process
will be run the next time your restart windows. So close out and Reboot. If
the problem persists you may well have physical damage on your drive. You
should look at backing up your important data now.

Trying to change from NTFS to FAT requires third party software like
Partition Magic if you want to do it non-destructively. In any event I don't
think that is going to help your situation.

--

Harry Ohrn - MS MVP [Shell/User]
www.webtree.ca/windowsxp


"dakart" <anonymous@discussions.microsoft.com> wrote in message
news:0379211E-8B8F-411C-9514-F0EDF957DEBE@microsoft.com...
> I tried to chkdsk by booting with xp cd. Message came up 75% completed.
Volume appears to contain one or more unrecoverable problems. ( Is there any
way of changing from a NTFS back to a FAT file what's the difference?)When I
type in CHKDSK C:/R or /F system does not recognize Help please Any
suggestions and thanks for any help I'v had earlier
Anonymous
April 19, 2004 5:36:39 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

chkdsk does its job but when checking security descriptor data stream data it is unable to read. Must be disk drive? Thank for all your help.
Related resources
Anonymous
April 19, 2004 7:43:41 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

As a matter of fact, if he has file allocation problems with the NTFS volume
and uses Partition Magic to change to FAT 32 he will probably trash all data
on the drive (If PM actually attempts the change.)

--
Please respond back to the newsgroup when your problem has been solved to
assist all on the newsgroup


"Harry Ohrn" <harry---@webtree.ca> wrote in message
news:%23ukDqVkJEHA.3184@TK2MSFTNGP10.phx.gbl...
> To run checkdisk just right click the drive icon from the My Computer
window
> and select Properties->Tools->Error checking button and check both boxes
in
> the Disk Check windows that opens. You will be prompted that the process
> will be run the next time your restart windows. So close out and Reboot.
If
> the problem persists you may well have physical damage on your drive. You
> should look at backing up your important data now.
>
> Trying to change from NTFS to FAT requires third party software like
> Partition Magic if you want to do it non-destructively. In any event I
don't
> think that is going to help your situation.
>
> --
>
> Harry Ohrn - MS MVP [Shell/User]
> www.webtree.ca/windowsxp
>
>
> "dakart" <anonymous@discussions.microsoft.com> wrote in message
> news:0379211E-8B8F-411C-9514-F0EDF957DEBE@microsoft.com...
> > I tried to chkdsk by booting with xp cd. Message came up 75% completed.
> Volume appears to contain one or more unrecoverable problems. ( Is there
any
> way of changing from a NTFS back to a FAT file what's the difference?)When
I
> type in CHKDSK C:/R or /F system does not recognize Help please Any
> suggestions and thanks for any help I'v had earlier
>
>
April 19, 2004 11:37:59 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

"dakart" <anonymous@discussions.microsoft.com> wrote in message
news:0379211E-8B8F-411C-9514-F0EDF957DEBE@microsoft.com...
> I tried to chkdsk by booting with xp cd. Message came up 75% completed.
Volume appears to contain one or more unrecoverable problems. ( Is there any
way of changing from a NTFS back to a FAT file what's the difference?)When I
type in CHKDSK C:/R or /F system does not recognize Help please Any
suggestions and thanks for any help I'v had earlier

Not an answer, but I'm just interested in why you should have tried to run
chkdsk from the CD instead of the normal way......
Anonymous
April 19, 2004 11:38:00 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

On Mon, 19 Apr 2004 19:37:59 +0100, Gordon wrote:

> When I
> type in CHKDSK C:/R or /F

Add a space between C: and /R or /F
--
Sharon F
MS-MVP ~ Windows XP Shell/User
Anonymous
April 19, 2004 11:38:00 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I could not run defrag (message would appear to run chkdsk/f ). When I did this normally message would appear same as boot up 75% completed or could not read Security descriptor data stream. Thanks Dakart
Anonymous
April 19, 2004 11:38:01 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Thanks Sharon. Typed in chkdsk c: /r still comes up 75% completed. Volume appears to contain one or more unrecoverable problems. When I Defrag message reads run chkdsk /f when I do this parameter not valid. Any more help. I've upgraded from ME and am still learning how to maintain XP in good working condition. This is baffling. Thanks Dakart
Anonymous
April 19, 2004 11:38:02 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

On Mon, 19 Apr 2004 12:41:06 -0700, dakart wrote:

> When I Defrag message reads run chkdsk /f

Use the same syntax, just a different switch:
chkdsk c: /f

Chkdsk is pretty good so I am surprised it is finding unrecoverable errors.
You may want to check the drive with disk utilities - downloadable from the
drive manufacturer - to see if there's a deeper problem that needs to be
addressed.

--
Sharon F
MS-MVP ~ Windows XP Shell/User
!