Sign-in / Sign-up
Your question

Motherboard diagnosis - HEEEELP!!

Tags:
  • Motherboards
  • Power Supplies
Last response: in Motherboards
May 16, 2002 11:46:43 PM

can anyone help??

I recently purchased a 2nd hand Asus AX6BC motherboard and a new power supply.

Problem is, it powers up, then powers down again straight away. No video, no (audible)post errors. I have reset the BIOS (no change), but am at a loss as to what else to try.....

any/all help appreciated

More about : motherboard diagnosis heeeelp

a b V Motherboard
a b ) Power supply
May 17, 2002 12:39:46 AM

The model number you gave is for an A-Open motherboard, not Asus.

Possible problem,
The motherboard voltage regulator does not support voltages below 1.8 or 1.85volts. If the cpu you installed is a slot 1 P3 coppermine you will have to change the detected voltage to 1.8 or 1.85 for it to boot.

This can be done by covering connectors with tape or bridgeing connectors with Rear window defogger repair paint and tape. It all depends on the default voltage of your cpu.

I aint signing nothing!!!
May 17, 2002 12:52:09 AM

sorry bout the incorrect branding (DOH!!)

the CPU is a PII 266. I can't tell you anything more than that at the moment, but I assume that this rules out the voltage problem??
Related resources
a b V Motherboard
a b ) Power supply
May 17, 2002 12:02:47 PM

In that case I would try reseating the processor. Some of the slot 1 sockets were pretty tight. And it woult take alot of force(seems like you might break something) to insert the cpu.

Make sure the front side bus jumpers are set to 66 not 100.

I aint signing nothing!!!
May 21, 2002 11:25:37 PM

no luck there either (forced the FSB to 66mhz, reseated all the boards and the CPU, yada yada yada).

I was however able to duplicate the 'fault' with another board - an ASUS (AHAHAHAHAAAA!!!) AX63 - so maybe the problem is with the power supply.....
May 22, 2002 2:30:36 AM

Check the voltage toggle switch on our PSU and make sure it is set to the apporpriate setting for your country's standard (115v or 220v). Good luck.

-Rick
May 24, 2002 4:26:36 AM

damn damn damn damn damn....(sorry about that)

this just gets more and more frustrating.

there is no (external) voltage selection on my PSU, I assume it is either preset, or internal (and opening it would void my warrranty)

i have done some further troubleshooting as follows -

I tested my PSU on another functional PC (another PII 266). All works as it's supposed to.

Connected my errant board to the PSU of the functional system, no joy - it powers up, then immediately down again. reconnected the PSU to the original system and all works as normal.

So, it's again looking like a problem with my board, but I'm at a loss as to where to go next (something in BIOS????).

PLEASE SEND HELP!!!
a b V Motherboard
June 4, 2002 7:41:08 AM

OK, you do what when it runs for a few seconds, plug it in? A lot of boards spin the fans for a moment when the power is first connected, but that won't make them start. To start them, you have do have the power switch connected to the jumpers on the board normally labled "PWR-BTN" or similar. And hit the silly Power button. Unless you have a bad power button.

What's the frequency, Kenneth?
June 4, 2002 3:37:38 PM

Have you tried another processor?
June 5, 2002 11:20:59 PM

I have done quite a bit of testing (and yes, I was aware that a switch was required), with a number of different components -ie 3 different PSU's , 3 different CPU's(a PII266, a Celeron 300, and a PIII550 - all working fine in their respective systems), 3 different sticks of Ram, 3 different video cards (2X AGP, and a PCI) - all with the same result.

I have tried all the combinations I can think of (including disconnecting all the peripherals progressively). the only thing that made any difference was removing the video card (it powers up, I get a post error (beep) for the missing video card, then it powers down again). Replacing the video card simply fixes the (video) post error (but I still don't get any video).....

I have had a troll throught the forum at the AOpen site and there appears to be a reasonable number of posts from users with similar problems. Now I'm wondering whether this may be an issue with this model board....
June 6, 2002 12:28:46 AM

I'm having exactly the same problem with a Compaq pc (mobo is an Fic Az31 (Compaq OEM)). Many hours spent at Compaq's site yielded *lots* of posts from ppl with same problem, but no solution (except to replace the mobo). Hope you find a solution.