Sign in with
Sign up | Sign in
Your question

Very annoying, very strange C&C Generals Zero Hour Error

Last response: in Video Games
Share
May 24, 2006 3:16:05 PM

HI.
I've got a really annoying error when I go to run C&C Zero Hour,
It started when I replaced my R9600xt with A Nv6600gt,
Ever since then, when I go to run ZH after the second splash screen
it pops up with an error saying:
Plese make sure you have DX 8.1 or higher installed.
Also verify that you video card meets the minimum requirements.

The stranger thing is that normal generals still works fine, no error.

I've reinstalled the expansion and generals multiple times, restarted the machine, tried to reinstall DX, but its all gotten the same respons.

I'm running windows xp sp2, amd 2600xp, leadtek a6600gt agp force ware 84.21 driver, 1024MB of ram, 120GB sata HD, 160GB sata HD, asus A7N8X-E nforce 2 chip set with nforce 5.10 driver.

Any help would be most apriciated, and might save me from going insane trying to solve this problem.
Any sugestions welcome.
May 24, 2006 8:10:48 PM

you do realize you passed from ATI to NVIDIA? did you remove the driver from ATI BEFORE installing the new Nvidia?

also did you istall the new drivers from Nvidia to see if it would fix your problem?
Anonymous
May 24, 2006 9:57:50 PM

Quote:
you do realize you passed from ATI to NVIDIA? did you remove the driver from ATI BEFORE installing the new Nvidia?

also did you istall the new drivers from Nvidia to see if it would fix your problem?


Yep; That's most likely the problem...
Related resources
May 25, 2006 2:45:36 PM

Well I've tracked down what remained of hydravision and catalyst, and gotten rid of them with the ati program romover that came with them, after that I reainstalled zero hour and it still doesn't work.
the drivers I Have are up to date for my video card.
I also tried reinstalling the nvidia drivers completly(that was before I discovered that ati stuff was still there).
May 25, 2006 5:47:52 PM

try to uninstall the video card. then reboot the computer.

When Windows will start it will say that it has a unknown hardware and will install the generic driver ( which sucks)

go on Nvidia.com and download the lates driver for your card ( not the one from the CD of that came with your card)

install those driver and reboot the computer.

now see if Zero hour works correctly.

if it doens't, you can also try to remove directX. Reboot and then download DirectX 9C from Microsoft website and install it.

( the reboot are simply to make sure windows doesn't have anything in his memory that could corrupt your installations ;) )
!