Sign in with
Sign up | Sign in
Your question

Epox 8K3A+ and XP1800, WinXP constant reset, help!

Last response: in Motherboards
Share
May 25, 2002 9:08:18 PM

God damn! Why does this always happen? Why don't things just work straight away!!!

I got a EP-8K3A+ and a XP1800 yesterday, together with 512mb PC 2700 Samsumg memory. I haven't installed the RAID yet, because apparently WinXP only lets you install RAID drivers from a f#%cking floppy, which I don't have (I threw it out two years ago, since I never used it anyway). But anyway, everything's on the two IDE slots now,but after installing WinXP my system keeps resetting after a while. I haven't overclocked, and set the BIOS settings to 'fail safe', just in case. Running at fsb 133 x 11.5, so that's just right. I pulled all USB's off just to be sure, but this doesn't seem to help either.
The CPU's temp. is up to about 55C when I boot though, which seems rather high. My retailer said, I shouldn't worry, until it hits about 70, but I am...could this be the problem?

I read a post a while ago of similar problems if I recall correctly (I think it was when WinXP gave a BSOD after the first boot), saying that I should lower something in my BIOS, or turning of AGP4x or something, but I can't remember exactelly what it was. Could something like this help?

After turning off the auto restart function in WinXP I got a BSOD instead saying this:

*** STOP : 0X0000000A (0 X 820F0428, 0 X 00000002, 0 X 00000000, 0 X 80519E31)

Does this mean anything to anyone?

Here's my system:

Epox EP-8K3A+
AMD XP1800
512mb PC2700 Samsung
GeForce 2 Ti
Maxtor 7200RPM 20gig (don't know the exact type anymore...)
Plextor 8x (as slave on IDE with the Maxtor)
LG DVDRom
Zip100 ATAPI (as slave on IDE 2 with the DVD)
Iiyama Vision Master Pro 511 (21 inch)
350 Watt Power
(Did I forget anything?)

And do you guys know of a util with which I can check my CPU temp in WinXP?

please help!!! I need to get to work fast, as I have a deadline to make, and this is not helping...(not to rush you guys or anything :wink: )
May 25, 2002 11:39:49 PM

The first thing I would check is the power supply. The EPoX 8K3A+ is very demanding on the +5V and +3.3V rails so get motherboard monitor installed and make sure voltages don't dip below +4.78/+3.2V .
Steve.

Beam me up Scotty.<P ID="edit"><FONT SIZE=-1><EM>Edited by acron1 on 05/25/02 07:40 PM.</EM></FONT></P>
May 26, 2002 12:28:44 AM

<A HREF="http://support.microsoft.com/default.aspx?scid=kb;EN-US;q314063" target="_new">Troubleshooting a Stop 0x0000000A Error in Windows XP (Q314063)</A>

Toejam31

<font color=red>First Rig:</font color=red> <A HREF="http://www.anandtech.com/mysystemrig.html?rigid=17935" target="_new"><font color=green>Toejam31's Devastating Dalek Destroyer</font color=green></A>
<font color=red>Second Rig:</font color=red> <A HREF="http://www.anandtech.com/mysystemrig.html?rigid=15942" target="_new"><font color=green>Toey's Dynamite DDR Duron</font color=green></A>
__________________________________________________________

<font color=purple>"Some push the envelope. Some just lick it. And some can't find the flap."</font color=purple>
Related resources
Can't find your answer ? Ask !
May 26, 2002 9:58:22 AM

OK, I've installed motherboard monitor, but the +3.3 voltage stays steady at +3.36, and the +5.00 at +4.92, so that's OK right?
The weird thing is that the resets seem to happen instantly when I try to download anything. It seems that I can use Photoshop for instance withouty a problem (even with heavy files), but when I'm downloading drivers from nvidia for instance it resets. This doesn't effect the voltages though, they keep varying as much as when I don't download (for +5.0V, between 4.92 and 4.95 for instance)

I've also already flashed the BIOS to the latest version, but that doesn't seem to help either...
May 26, 2002 10:25:02 AM

I've looked at the MS article and it says:
'This error usually occurs when a driver uses an incorrect memory address. Other possible causes of this error are an incompatible device driver, a general hardware problem, and incompatible software.'
What does this mean though? a driver uses an incorrect memory address? It doesn't say how to fix this, assuming that this is the problem?
May 26, 2002 1:05:12 PM

I've tried turning off everything that has anything to do with caching and shadow, since this was the advice given on the MS site on the error I got.
As it turns out, the only way the resets don't occur is when I turn of 'CPU Internal Cache' ánd 'System BIOS Cacheable' in the BIOS.
This is not an option though, since turning those off makes the entire system about as fast as a 386, booting takes about 10 minutes...working is impossible.
Knowing this, does anyone know of a solution?!
Please, I really need help!!!
May 26, 2002 1:29:58 PM

Quote:
(Did I forget anything?)

The weird thing is that the resets seem to happen instantly when I try to download anything.

Obviously as you have no mention of either a modem or a NIC just exactly how are you downloading anything???

It sounds like you have a problem with a cheap PCI winmodem but need more info. Are you sure the problem only happens when connected to the net? See if you can duplicate it without being online.

It's not what they tell you, its what they don't tell you!<P ID="edit"><FONT SIZE=-1><EM>Edited by Ncogneto on 05/26/02 09:30 AM.</EM></FONT></P>
May 26, 2002 1:58:04 PM

Sorry about not mentioning anything about my internet connection...

I have a LAN connection to a server with ADSL, with an Alcatel USB modem. The server runs Win98 (it's a p200 and can't run anything heavier then that.)
There's one other client on the same network.

I connect to the server with a Realtek RTL8029 PCI Ethernet adapter (10mbit).

I did actually have some problems with that connection with my previous system. It didn't seem to be all that stable, which I noticed in having massive corruptions in Edonkey (donkey users know what I mean), which I think was caused by lost packets or an unstable connection or something.

Still, for the rest, I haven't had problems with the network. Right now though, I don't seem to be able to connect to the workgroup anymore either.
May 26, 2002 4:18:41 PM

finally...as it turns out, it was my unstable network that caused the problems...jezus, of all things.
I've hooked up the ADSL modem to my own system now, and things are working fine.
Thanx you guys, for the input though :cool:

P.S. Does anyone know were to find the optimal BIOS settings for this board though, combined with an XP1800? I feel like things should go a lot faster then they're now...
May 27, 2002 9:13:10 AM

Well, that was a bit premature...god damn...it's not stable at all.
It resets now when it switches to my screensaver (which is OpenGL), crashes halfway 3DMark, and even starting quicktime. I'm also getting lots of software installation errors (file not found, could not copy file... etc.)
You'd almost think it's my GeForce now...
May 27, 2002 11:05:08 AM

It sounds more like a software problem than a hardware one.
Even though XP comes with native VIA 4 in 1 support you may want to install the latest version from VIA. You may also want to update your bios to the latest version and reinstall your video drivers as well. Also if you at some point had a video card from 3dfx or ATI did you clear the registry from their entries?
Steve

Beam me up Scotty.
May 28, 2002 9:48:42 AM

I did install the latest VIA 4in1 drivers, that didn't help. I've also flashed my BIOS to the latest version, and I've made a clean install of WinXP after installing everything, so it can't be a video driver problem (unless the NVidia 28.32 reference drivers don't work right on this config, but I've used these since they came out and never gave me any problems before...)
Anonymous
a b V Motherboard
May 28, 2002 10:00:58 AM

You coould try swapping your samsung memory for something different..I had a lot of similar restarts, errors copying files, freezing, blue screen error messages etc using memory that the mobo didnt like. The memory tested fine and was infact reccomended for use on that motherboard . Anyway changing the memory sorted out the problems.
May 28, 2002 11:34:03 AM

it means a driver is wreaking havoc on your system. Make sure you've got the latest drivers of everything. Also try to narrow down which device it is by pulling unnecessary stuff one at a time to see when it stops.

<i>It's always the one thing you never suspected.</i>
June 1, 2002 6:20:12 PM

I did switch brands already, and that didn't help. I asked my retailer (at which my system is at right now) to switch it again though for PC2100 instead of the 2700 I have now as well, and to try two sticks instead of one. Who knows...I'll go for anything at this point.
June 1, 2002 6:28:37 PM

I've tried three mobo's now...the Epox, the Asus A7V333 and finally and MSI KT266 Pro. I tried the MSI since the Asus gave the exact same problems and I thought it must have been the chipset. It wasn't.
Now, I've bought a new HD, new power, switched memory, tried a new XP1800, and three different video cards (GeForce 2 Ti, GeForce 2 MX200 and a third my retailer tried of which I don't know what it was), and three @$@#$ing mobo's (all with the latest BIOS)...
The mystery continues...Now there's nothing old in the entire box anymore, and it's still there...whatever.
June 1, 2002 7:21:48 PM

Try to disconnect the ZIP drive. It's a troublesome device. Also you should not connect ATAPI drives to the RAID. I know it takes time but you should test the motherboard only with a
video card and the hard drive with onboard sound disabled, then start adding devices. 55ºc is not a good temperature for a CPU
and you should check your system temp (you don't mention it)
June 1, 2002 7:33:35 PM

My system temp is around 32 if I recall...and I did disconnect everything including Zip. and I didn't have anything connected to the RAID either, it doesn't work, I know. Unless you have a Promise RAID controller, if I'm not mistaken. So when all of this is happening, there's nothing on there but the board, proc.,memory, video card and the maxtor as a primary master on IDE 1.
June 1, 2002 7:44:30 PM

You 've mentioned that with the internal cache disabled your
PC had no problems. Did you try with another CPU?. Maybe you have a faulty CPU. Regarding hardware monitor for XP Epox has a beta UDSM monitor at their website

<P ID="edit"><FONT SIZE=-1><EM>Edited by thomcat on 06/01/02 03:48 PM.</EM></FONT></P>
June 1, 2002 8:11:20 PM

I did switch CPU's as well...trust me, I've done it all. I'll look at the monitor, but I'll have to wait until I get my box back...I'll keep you all updated...
Thanx for all your input so far guys b.t.w. :smile:
June 23, 2002 9:43:39 AM

Christ.....just to give you guys a final result on this post.....
As it turned out my memory ánd my processor were busted...
And since they kept switcing components individually they never figured this out....whatever!
Anyway, it's running beautifully now! Right on!

Thanx for all the input though!
June 23, 2002 3:40:36 PM

check my sig... (congrats on finding the solution)

<i>It's always the one thing you never suspected.</i>
June 23, 2002 3:44:33 PM

Haha, no [-peep-]!
I did suspect it though, since these things are almost always, memory, CPU or mobo related...I just wish my retailer did the same...since it was him who kept insisting it 'could NEVER be the CPU', since they'd never had a busted CPU before...yeah well, someone's got to be the first....
June 24, 2002 3:53:40 AM

was the cpu chipped at all?
that seems to be the most common cpu problem.
usually due to over zelous HSF attachment.


its rare to get a cpu outta the box that has internal problems.

<font color=blue>All religions are true, for a given value of 'true' - Terry Pratchett.</font color=blue>
June 24, 2002 8:22:45 AM

I couldn't tell you, after the second week of not being able to find out what was wrong with it, I decided to take the whole thing to my retialer and let them fix it for me, since I didn't have time (and was getting to frustrated) to fix it myself.
June 24, 2002 10:40:15 AM

so its fixed then?

<font color=blue>All religions are true, for a given value of 'true' - Terry Pratchett.</font color=blue>
June 24, 2002 3:17:14 PM

It's stable as hell, haven't been able to crash it yet...and I've tried..oh have I tried....
June 25, 2002 1:52:56 AM

good for you. some bad hardware bugaboo then. despite QA, problems still occur from time to time. u were unlucky.

hope u like it.

<font color=blue>All religions are true, for a given value of 'true' - Terry Pratchett.</font color=blue>
June 25, 2002 7:55:13 AM

I've had problems with computers since my first monochrome amstrad I think....I somehow attract hardware problems...bad karma I guess...
I do like it though, it's fast as crazy (compared to my old P3 450), and stable as a rock now.

<P ID="edit"><FONT SIZE=-1><EM>Edited by Melle on 06/25/02 09:56 AM.</EM></FONT></P>
June 25, 2002 4:18:40 PM

Hi
When I used to use Windows 2000, I found that my Alcatel USB ADSL modem was causing the exact same error message. Since getting win XP though it's been ok
June 25, 2002 4:23:37 PM

hmm, I've never had this problem when using 2k, but I'm now using XP, and I setup a network, so I connect through LAN now, so it's not even an issue.
June 26, 2002 12:44:24 PM

no no no please god NO!!!!!!! i have the same F%?$@(sorry the language )problem whit my xp1800+ ecs k7s5a mobo i tought at first it was the a heat probleme but i bought a volcano7 and its still doing it ...afther like an hour of running BUT the systeme is freaking stable at 1150 mzh but when i put it at 1800+ it crash after an hour of hard load ...ie games i hope my cpu is not busted!?!? its maybe my old ram in my systeme and old pc 100 sdram 64 meg placket...
June 26, 2002 12:59:31 PM

I seriously doubt it's a heat problem, the XP1800 should work fine up to about 80C, even though that would be pretty damn hot...I thought the same thing at first and installed a second chassis fan...which made no difference whatsoever, in performance or temp. for that matter...
And you haven't mentioned this, but if you were thinking it's the PSU...it's not. I'm running mine with a 300Watt now, and it's doing just fine. But there are a load of people out there who keep saying you should at least have 400 or 450....that's BS...trust me.
Have you tried the new Via pack (<A HREF="http://downloads.viaarena.com/drivers/4in1/VIA_4IN1_V44...(a)P3.zip" target="_new">4.40</A>)?
June 26, 2002 7:12:19 PM

So what's the verdict: Did you make your deadline or not?

Life's a hole...dig it. - Joe Dirt
June 26, 2002 7:19:34 PM

Well, my deadline hasn't arrived yet, but since I've had a three week delay...I seriously doubt I'll make it...
I'll have a lot of explaining to do....thanks to my f%^#$^cking retailer selling me busted parts...I told him already though that thanks to him I'm having serious problems with my clients....
Thnx for asking... :smile:
!