Sign in with
Sign up | Sign in
Your question
Closed

Firefox cookies/iGoogle problem

Last response: in Windows 7
Share
January 22, 2009 2:14:55 PM

Hey guys,

So far I really like Windows 7, the only real problem I've had is that my firefox installation doesn't appear to save cookies or anything. For example every time I re-open firefox I have to log in to igoogle again. I know that cookies are enabled, etc.

Has anyone else had this problem?

Thanks!

Ted
a b $ Windows 7
January 22, 2009 4:33:30 PM

you probably have your privacy settings a bit high, open options and open the padlock icon tab, look for a tick box labelled clear private data on exit and untick it, or hit settings and untick cookies on the listing.
Score
0
January 24, 2009 2:59:05 PM

Sorry. I guess I should have mentioned that I am not a noob and had already checked that stuff. I appreciate the help but does anyone have any other ideas? I also have the Windows 7 privacy settings turned off.
Score
0
Related resources
January 24, 2009 4:52:31 PM

I figured it out. I had to right-click and "troubleshoot compatibility" which allowed me to select the option to always run firefox as an administrator. Now it saves everything!
Score
0
January 26, 2009 6:15:51 PM

Yay! good for you.
Score
0
May 26, 2009 7:09:17 PM

I have the same problem, but didn't understand your solution. Where did you right-click?
Score
0
!