sending Email ,Error 'Nortons

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

hello
when i try to send Emails in outlook Express ,i get an
Error message: Nortons AV unable to send Mail Server was
interupted. Please open Email Client and Re-send message
from sent Folder.
im running windows'98 nortons Anti Virus 2003.
can anyone please help?
very greatful for any answers
thankyou.
sherree
6 answers Last reply
More about sending email error nortons
  1. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    "Sherree" <anonymous@discussions.microsoft.com> wrote in message
    news:76ff01c430f2$93e2a6e0$a101280a@phx.gbl
    > hello
    > when i try to send Emails in outlook Express ,i get an
    > Error message: Nortons AV unable to send Mail Server was
    > interupted. Please open Email Client and Re-send message
    > from sent Folder.
    > im running windows'98 nortons Anti Virus 2003.
    > can anyone please help?
    > very greatful for any answers
    > thankyou.
    > sherree

    Turn off email scanning in your anti-virus. It provides no added
    protection.
    Email scanning slows down Sending and Receiving, sometimes enough that OE
    times out. Since some of the received messages have large (often virus)
    attachments, which exasperates the problem.
    Some Comcast users have found it necessary to totally uninstall Norton and
    switch to the free AVG with mail scanning off. Norton invented email
    scanning and here's what they say:
    From
    http://service1.symantec.com/SUPPORT/nav.nsf/df0a595864594c86852567ac0063608c/65434372961d321d8825687f000003f8?OpenDocument&src=tr&Highlight=0,email,protection

    "Disabling email protection does not leave you vulnerable to viruses and
    malicious software in email. It is a separate layer of protection in
    addition to Auto-Protect. Auto-Protect scans any incoming files, including
    email, as they are saved to your hard drive. As long as you keep your virus
    definitions up to date with LiveUpdate, and keep Auto-Protect enabled and
    set to scan files as they are created or downloaded, your system is fully
    protected."

    See also
    http://help.expedient.com/mailnews/norton_antivirus.shtml
    and
    http://service1.symantec.com/SUPPORT/nav.nsf/pfdocs/1999092910223606?Open
    and
    http://service4.symantec.com/SUPPORT/nav.nsf/docid/2000020716064206&src=w
    So Symantec used to say this often and clearly. The newer stuff doesn't
    have the statement included as it was considered an embarrassment. If you
    know anyone who programs for Norton try to get them to talk about it.

    --
    Frank Saunders, MS-MVP, IE/OE
    Please respond in Newsgroup. Do not send email
    http://www.fjsmjs.com
    Protect your PC
    http://www.microsoft.com/security/protect/
  2. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Hello Frank
    thankyou for your prompt reply.
    have done as youve said ,and bingo! it works now.thankyou
    very much for your help. very much appreciated.
    Regards
    Sherree
    >-----Original Message-----
    >"Sherree" <anonymous@discussions.microsoft.com> wrote in
    message
    >news:76ff01c430f2$93e2a6e0$a101280a@phx.gbl
    >> hello
    >> when i try to send Emails in outlook Express ,i get an
    >> Error message: Nortons AV unable to send Mail Server
    was
    >> interupted. Please open Email Client and Re-send
    message
    >> from sent Folder.
    >> im running windows'98 nortons Anti Virus 2003.
    >> can anyone please help?
    >> very greatful for any answers
    >> thankyou.
    >> sherree
    >
    >Turn off email scanning in your anti-virus. It provides
    no added
    >protection.
    >Email scanning slows down Sending and Receiving,
    sometimes enough that OE
    >times out. Since some of the received messages have
    large (often virus)
    >attachments, which exasperates the problem.
    >Some Comcast users have found it necessary to totally
    uninstall Norton and
    >switch to the free AVG with mail scanning off. Norton
    invented email
    >scanning and here's what they say:
    >From
    >http://service1.symantec.com/SUPPORT/nav.nsf/df0a59586459
    4c86852567ac0063608c/65434372961d321d8825687f000003f8?
    OpenDocument&src=tr&Highlight=0,email,protection
    >
    >"Disabling email protection does not leave you
    vulnerable to viruses and
    >malicious software in email. It is a separate layer of
    protection in
    >addition to Auto-Protect. Auto-Protect scans any
    incoming files, including
    >email, as they are saved to your hard drive. As long as
    you keep your virus
    >definitions up to date with LiveUpdate, and keep Auto-
    Protect enabled and
    >set to scan files as they are created or downloaded,
    your system is fully
    >protected."
    >
    >See also
    >http://help.expedient.com/mailnews/norton_antivirus.shtml
    >and
    >http://service1.symantec.com/SUPPORT/nav.nsf/pfdocs/19990
    92910223606?Open
    >and
    >http://service4.symantec.com/SUPPORT/nav.nsf/docid/200002
    0716064206&src=w
    >So Symantec used to say this often and clearly. The
    newer stuff doesn't
    >have the statement included as it was considered an
    embarrassment. If you
    >know anyone who programs for Norton try to get them to
    talk about it.
    >
    >--
    >Frank Saunders, MS-MVP, IE/OE
    >Please respond in Newsgroup. Do not send email
    >http://www.fjsmjs.com
    >Protect your PC
    >http://www.microsoft.com/security/protect/
    >
    >
    >.
    >
  3. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Most problems with Nortons can be found by searching the knowledge base
    http://www.symantec.com/search/

    This was for V2002 but would be relevant to 2003
    Ensure that your email program is configured to not automatically disconnect
    after sending and receiving email
    Examine your email program to ensure that it is not set to automatically
    disconnect after sending and receiving email. NAV intercepts outgoing email and
    scans them before they are sent to your email provider. If your email program is
    set to automatically disconnect after sending and receiving email, then NAV
    cannot complete the scanning process and will display this error message.

    To fix this problem, turn off the option to automatically disconnect after
    sending and receiving email from within your email program. Consult your email
    program's documentation for instructions on how to do this.

    To change the default time out for Outlook or Outlook Express
    If the previous section did not fix the problem, and if you have Outlook or
    Outlook Express, then try these steps to increase the Server time out period.
    1.. Start Outlook or Outlook Express.
    2.. Click Tools and Accounts.
    3.. Click the Mail Tab.
    4.. Select your email account, and then click Properties.
    5.. Click Advanced.
    6.. Move the slider under Server Timeouts to 2 minutes.
    7.. Click Apply, and then OK.
    8.. Send any email messages that are left in the in-box.
    "Sherree" <anonymous@discussions.microsoft.com> wrote in message
    news:76ff01c430f2$93e2a6e0$a101280a@phx.gbl...
    > hello
    > when i try to send Emails in outlook Express ,i get an
    > Error message: Nortons AV unable to send Mail Server was
    > interupted. Please open Email Client and Re-send message
    > from sent Folder.
    > im running windows'98 nortons Anti Virus 2003.
    > can anyone please help?
    > very greatful for any answers
    > thankyou.
    > sherree
  4. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    hello Kaylene
    thankyou for your response i will also check this out and
    print out for future reference.
    again ,thankyou very much for your assistance.
    Regards
    Sherree

    >-----Original Message-----
    >Most problems with Nortons can be found by searching the
    knowledge base
    >http://www.symantec.com/search/
    >
    >This was for V2002 but would be relevant to 2003
    >Ensure that your email program is configured to not
    automatically disconnect
    >after sending and receiving email
    >Examine your email program to ensure that it is not set
    to automatically
    >disconnect after sending and receiving email. NAV
    intercepts outgoing email and
    >scans them before they are sent to your email provider.
    If your email program is
    >set to automatically disconnect after sending and
    receiving email, then NAV
    >cannot complete the scanning process and will display
    this error message.
    >
    >To fix this problem, turn off the option to
    automatically disconnect after
    >sending and receiving email from within your email
    program. Consult your email
    >program's documentation for instructions on how to do
    this.
    >
    >To change the default time out for Outlook or Outlook
    Express
    >If the previous section did not fix the problem, and if
    you have Outlook or
    >Outlook Express, then try these steps to increase the
    Server time out period.
    > 1.. Start Outlook or Outlook Express.
    > 2.. Click Tools and Accounts.
    > 3.. Click the Mail Tab.
    > 4.. Select your email account, and then click
    Properties.
    > 5.. Click Advanced.
    > 6.. Move the slider under Server Timeouts to 2 minutes.
    > 7.. Click Apply, and then OK.
    > 8.. Send any email messages that are left in the in-
    box.
    >"Sherree" <anonymous@discussions.microsoft.com> wrote in
    message
    >news:76ff01c430f2$93e2a6e0$a101280a@phx.gbl...
    >> hello
    >> when i try to send Emails in outlook Express ,i get an
    >> Error message: Nortons AV unable to send Mail Server
    was
    >> interupted. Please open Email Client and Re-send
    message
    >> from sent Folder.
    >> im running windows'98 nortons Anti Virus 2003.
    >> can anyone please help?
    >> very greatful for any answers
    >> thankyou.
    >> sherree
    >
    >.
    >
  5. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    At least you have two options to consider whether disabiling the emailing
    scanning or seeing if you can fix the problem.
    Kaylene

    "sherree" <anonymous@discussions.microsoft.com> wrote in message
    news:78a201c43103$6b6b8d10$a001280a@phx.gbl...
    > hello Kaylene
    > thankyou for your response i will also check this out and
    > print out for future reference.
    > again ,thankyou very much for your assistance.
    > Regards
    > Sherree
    >
    > >-----Original Message-----
    > >Most problems with Nortons can be found by searching the
    > knowledge base
    > >http://www.symantec.com/search/
    > >
    > >This was for V2002 but would be relevant to 2003
    > >Ensure that your email program is configured to not
    > automatically disconnect
    > >after sending and receiving email
    > >Examine your email program to ensure that it is not set
    > to automatically
    > >disconnect after sending and receiving email. NAV
    > intercepts outgoing email and
    > >scans them before they are sent to your email provider.
    > If your email program is
    > >set to automatically disconnect after sending and
    > receiving email, then NAV
    > >cannot complete the scanning process and will display
    > this error message.
    > >
    > >To fix this problem, turn off the option to
    > automatically disconnect after
    > >sending and receiving email from within your email
    > program. Consult your email
    > >program's documentation for instructions on how to do
    > this.
    > >
    > >To change the default time out for Outlook or Outlook
    > Express
    > >If the previous section did not fix the problem, and if
    > you have Outlook or
    > >Outlook Express, then try these steps to increase the
    > Server time out period.
    > > 1.. Start Outlook or Outlook Express.
    > > 2.. Click Tools and Accounts.
    > > 3.. Click the Mail Tab.
    > > 4.. Select your email account, and then click
    > Properties.
    > > 5.. Click Advanced.
    > > 6.. Move the slider under Server Timeouts to 2 minutes.
    > > 7.. Click Apply, and then OK.
    > > 8.. Send any email messages that are left in the in-
    > box.
    > >"Sherree" <anonymous@discussions.microsoft.com> wrote in
    > message
    > >news:76ff01c430f2$93e2a6e0$a101280a@phx.gbl...
    > >> hello
    > >> when i try to send Emails in outlook Express ,i get an
    > >> Error message: Nortons AV unable to send Mail Server
    > was
    > >> interupted. Please open Email Client and Re-send
    > message
    > >> from sent Folder.
    > >> im running windows'98 nortons Anti Virus 2003.
    > >> can anyone please help?
    > >> very greatful for any answers
    > >> thankyou.
    > >> sherree
    > >
    > >.
    > >
  6. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    "sherree" <anonymous@discussions.microsoft.com> wrote in message
    news:75a101c43102$9c7a68a0$a401280a@phx.gbl
    > Hello Frank
    > thankyou for your prompt reply.
    > have done as youve said ,and bingo! it works now.thankyou
    > very much for your help. very much appreciated.
    > Regards
    > Sherree

    Thanks for the feedback.

    --
    Frank Saunders, MS-MVP, IE/OE
    Please respond in Newsgroup. Do not send email
    http://www.fjsmjs.com
    Protect your PC
    http://www.microsoft.com/security/protect/
Ask a new question

Read More

Outlook Express Email Windows XP