Sign in with
Sign up | Sign in
Your question
Solved

Werfault exe windows 7

Last response: in Windows 7
Share
Anonymous
a b 8 Security
a b $ Windows 7
August 11, 2010 7:34:29 PM

Hello,
My name is Mrs. Rhonda and I am having trouble with werfault on my Dell Inspiron 15 here so and how do you disable it and fix this problem here?

More about : werfault exe windows

a b $ Windows 7
August 11, 2010 7:38:14 PM

You can access settings for Windows Error Reporting here:

Control Panel > System and Maintenance > Problem Reports and Solutions > Change settings > Advanced settings

From here you can turn the feature on and off. I recommend selecting "Automatically check for solutions" as your system setting. Then, if for some reason you have programs you do not wish to have report, there is a block list you can use to add any executable that should not send problem reports

Best solution

September 13, 2010 4:04:27 AM
Share

Quote:
Hello,
My name is Mrs. Rhonda and I am having trouble with werfault on my Dell Inspiron 15 here so and how do you disable it and fix this problem here?



1. Go to Start.
2. Go to Admin Tools in the Search box.
3. Right-click on Services and then click Run as Administrator option.
4. After Services window opens, select Windows Error Reporting Service.
5. Double-click it with you mouse and stop the service to disable it.
March 16, 2014 8:42:15 AM

ricky_critic said:
Quote:
Hello,
My name is Mrs. Rhonda and I am having trouble with werfault on my Dell Inspiron 15 here so and how do you disable it and fix this problem here?



1. Go to Start.
2. Go to Admin Tools in the Search box.
3. Right-click on Services and then click Run as Administrator option.
4. After Services window opens, select Windows Error Reporting Service.
5. Double-click it with you mouse and stop the service to disable it.


Thanks wouldn't let me open IE/Chrome your fix worked great after reboot no problems!
Thanks again made my day
kenneth andrews( sorry if your getting this twice but the first was on my kindle and not quite sure it went thru)
!