Sign in with
Sign up | Sign in
Your question

enabling applications to automatically run under all users?

Last response: in Windows XP
Share
May 9, 2004 1:38:51 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I'm in the process of switching from we98se to XPHome. I've installed
XPH on a new HD (using the BIOS to switch between boot HDs for the time
being) to set it up as I want to before committing myself to the switch.

I've set up 4 users - 1 with admin rights and 3 with limited rights.

As admin, having installed all available XPH updates I have now
installed Sygate Personal Firewall but am surprised to see it only
running when I am logged in as admin but not when I log in as any of the
other users.

Is there something I need to do to enable an application to run
automatically under all users? There is a shortcut for SPF under each
limited user but clicking it causes the mouse pointer to display the
hour-glass but nothing ultimately to happen.

--
dave @ stejonda
Anonymous
May 9, 2004 3:10:44 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Hi Dave,

You may need to reinstall it under each user account. First, try placing a
shortcut to the program in the allUsers Startup folder here (it may
currently be only under your user name):

C:\Documents and Settings\All Users\Start Menu\Programs\Startup

If that doesn't work, to reinstall it under each user, you will need to
right-click the setup file and use "run as" and enter the admin name and
password.

--
Best of Luck,

Rick Rogers aka "Nutcase" MS-MVP - Windows
Windows isn't rocket science! That's my other hobby!
http://mvp.support.microsoft.com/
Associate Expert - WinXP - Expert Zone
www.microsoft.com/windowsxp/expertzone
Win98 Help - www.rickrogers.org

"dave @ stejonda" <me@privacy.net> wrote in message
news:$W5ApWRbVUnAFAVC@stejonda.freeuk.com...
>
> I'm in the process of switching from we98se to XPHome. I've installed XPH
> on a new HD (using the BIOS to switch between boot HDs for the time being)
> to set it up as I want to before committing myself to the switch.
>
> I've set up 4 users - 1 with admin rights and 3 with limited rights.
>
> As admin, having installed all available XPH updates I have now installed
> Sygate Personal Firewall but am surprised to see it only running when I am
> logged in as admin but not when I log in as any of the other users.
>
> Is there something I need to do to enable an application to run
> automatically under all users? There is a shortcut for SPF under each
> limited user but clicking it causes the mouse pointer to display the
> hour-glass but nothing ultimately to happen.
>
> --
> dave @ stejonda
May 9, 2004 5:31:33 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

In message <e4VS5MXNEHA.3556@TK2MSFTNGP09.phx.gbl>, "Rick \"Nutcase\"
Rogers" <rick@mvps.org> writes
>Hi Dave,
>
>You may need to reinstall it under each user account. First, try placing a
>shortcut to the program in the allUsers Startup folder here (it may
>currently be only under your user name):
>
>C:\Documents and Settings\All Users\Start Menu\Programs\Startup
>
>If that doesn't work, to reinstall it under each user, you will need to
>right-click the setup file and use "run as" and enter the admin name and
>password.
>

Thanks for the suggestion Rick. However the problem in fact is that SPF
doesn't yet fully support Fast User Switching. It is necessary to fully
log off from one user and back into another to see the SPF tasktray
icon. After Fast Switching all messages that are generated continue to
go to the originally logged-in user. In any case SPF continues to
function correctly.

See http://snipurl.com/699g for a thread in the Sygate Support Forum.

--
dave @ stejonda

"To materialist eyes, India is a developing country;
to spiritual eyes, the United States is a developing country."
Ram Dass
!