windows messenger

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

how do you stop windows messenger from showing in task bar by clock when you
open outlook express.

--
Regards, John

"I want to go to Heaven but I want to catch the last bus"
www.oxyjon.myby.co.uk
6 answers Last reply
More about windows messenger
  1. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Oxy wrote:
    > how do you stop windows messenger from showing in task bar by clock
    > when you open outlook express.


    You can either edit the registry or you can simply open it, select
    Tools->Options->General and uncheck the boxes that load it at startup.

    --
    <- Shenan ->
    --
    The information is provided "as is", with no guarantees of
    completeness, accuracy or timeliness, and without warranties of any
    kind, express or implied. In other words, read up before you take any
    advice - you are the one ultimately responsible for your actions.
  2. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    check box already clear but still shows messenger in outlook express
    "Shenan Stanley" <news_helper@hushmail.com> wrote in message
    news:u7p2B9lOEHA.1048@tk2msftngp13.phx.gbl...
    > Oxy wrote:
    > > how do you stop windows messenger from showing in task bar by clock
    > > when you open outlook express.
    >
    >
    > You can either edit the registry or you can simply open it, select
    > Tools->Options->General and uncheck the boxes that load it at startup.
    >
    > --
    > <- Shenan ->
    > --
    > The information is provided "as is", with no guarantees of
    > completeness, accuracy or timeliness, and without warranties of any
    > kind, express or implied. In other words, read up before you take any
    > advice - you are the one ultimately responsible for your actions.
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Oxy wrote:
    > check box already clear but still shows messenger in outlook express

    In OE select Tools, Options. On the General tab make sure that
    "automatically log on to Windows Messenger" is not checked. Also turn of
    the contacts view as that causes messenger to load also. To turn off the
    contacts view select View, Layout and remove the check from Contacts, or
    just click the little [x] in the upper right corner of the contacts list.
    --
    Tom Porterfield
    MS-MVP MCE
    http://support.telop.org

    Please post all follow-ups to the newsgroup only.
  4. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Oxy wrote:
    > how do you stop windows messenger from showing in task bar by clock
    > when you open outlook express.

    Shenan Stanley wrote:
    > You can either edit the registry or you can simply open it, select
    > Tools->Options->General and uncheck the boxes that load it at
    > startup.

    Oxy wrote:
    > check box already clear but still shows messenger in outlook express

    Then I would have looked into the registry entries I mentioned to you for
    disabling MSN or Windows Messenger..
    Perhaps through a Google search.
    One that I did FOR you produced..


    Windows Messenger:
    http://support.microsoft.com/?kbid=302089
    http://techrepublic.com.com/5100-6270-5029643-2.html
    http://www.winguides.com/registry/display.php/989

    MSN Messenger:
    http://www.winguides.com/registry/display.php?id=981
    http://www.petri.co.il/disable_windows_messenger_in_windows_xp.htm

    --
    <- Shenan ->
    --
    The information is provided "as is", with no guarantees of
    completeness, accuracy or timeliness, and without warranties of any
    kind, express or implied. In other words, read up before you take any
    advice - you are the one ultimately responsible for your actions.
  5. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Thanks for the help, removed check in contacts as you stated and worked
    fine.

    --
    Regards, John

    "I want to go to Heaven but I want to catch the last bus"
    www.oxyjon.myby.co.uk
    "Tom Porterfield" <tpporter@mvps.org> wrote in message
    news:u2IIaKmOEHA.1456@TK2MSFTNGP09.phx.gbl...
    > Oxy wrote:
    > > check box already clear but still shows messenger in outlook express
    >
    > In OE select Tools, Options. On the General tab make sure that
    > "automatically log on to Windows Messenger" is not checked. Also turn of
    > the contacts view as that causes messenger to load also. To turn off the
    > contacts view select View, Layout and remove the check from Contacts, or
    > just click the little [x] in the upper right corner of the contacts list.
    > --
    > Tom Porterfield
    > MS-MVP MCE
    > http://support.telop.org
    >
    > Please post all follow-ups to the newsgroup only.
    >
  6. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Thanks for all your help, very appreciated.Problem solved following Tom's
    advice.
    --
    Regards, John

    "I want to go to Heaven but I want to catch the last bus"
    www.oxyjon.myby.co.uk
    "Shenan Stanley" <news_helper@hushmail.com> wrote in message
    news:uMsxJKmOEHA.2636@TK2MSFTNGP10.phx.gbl...
    > Oxy wrote:
    > > how do you stop windows messenger from showing in task bar by clock
    > > when you open outlook express.
    >
    > Shenan Stanley wrote:
    > > You can either edit the registry or you can simply open it, select
    > > Tools->Options->General and uncheck the boxes that load it at
    > > startup.
    >
    > Oxy wrote:
    > > check box already clear but still shows messenger in outlook express
    >
    > Then I would have looked into the registry entries I mentioned to you for
    > disabling MSN or Windows Messenger..
    > Perhaps through a Google search.
    > One that I did FOR you produced..
    >
    >
    > Windows Messenger:
    > http://support.microsoft.com/?kbid=302089
    > http://techrepublic.com.com/5100-6270-5029643-2.html
    > http://www.winguides.com/registry/display.php/989
    >
    > MSN Messenger:
    > http://www.winguides.com/registry/display.php?id=981
    > http://www.petri.co.il/disable_windows_messenger_in_windows_xp.htm
    >
    > --
    > <- Shenan ->
    > --
    > The information is provided "as is", with no guarantees of
    > completeness, accuracy or timeliness, and without warranties of any
    > kind, express or implied. In other words, read up before you take any
    > advice - you are the one ultimately responsible for your actions.
    >
    >
Ask a new question

Read More

Outlook Express Messenger Microsoft Windows XP