Help Format 2nd HD

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I recently installed a new hard drive, installed all software and all
systems are working properly.

I installed the old HD for additional storage and want to format it before
loading files. I am using WXP Pro. I exit all programs before trying to
reformat from the systems tools menu. The error message indicated to close
any open windows or programs using the drive and try again.

Thanks for any suggestions!

Regards,
5 answers Last reply
More about help format
  1. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    "T" <tcstoro@adelphia.net> wrote in message
    news:DrKdnVNwReV42zrdRVn-tA@adelphia.com...
    > I recently installed a new hard drive, installed all software and all
    > systems are working properly.
    >
    > I installed the old HD for additional storage and want to format it before
    > loading files. I am using WXP Pro. I exit all programs before trying to
    > reformat from the systems tools menu. The error message indicated to
    close
    > any open windows or programs using the drive and try again.
    >
    > Thanks for any suggestions!
    >
    > Regards,

    Hi,

    If I am reading you correctly, your new drive is now the drive with XP on
    it, and the old drive is simply storage, and it is asking you to close other
    programs and Windows to allow formatting?

    Be sure you are choosing the correct drive to format, as (in most cases)
    your old drive should be listed as D: in MY Computer, but may be named
    another letter after you/any other CDROM devices.

    Simply open My Computer, then right click on the drive in question, and
    choose "format". Select the "Quick Format" box for fast, and preferrably be
    sure that NTFS is the selected filing system.
  2. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    The second hard drive appears as "F". "C" is my primary HD, "D" is the CD
    ROM and "E" is the CD RW. When I check the properties for "F" (a 40gig HD)
    it indicated there is 32MB of free space.

    When I perform the step you suggested; My Computer, Selected "F" and try to
    format an error message states that windows cannot format this drive. Quit
    any utilities that may have access to this drive or close any open windows
    displaying it and try again.

    Can't figure it out. Both HDs are formattted NTSF.
    "Tom" <noway@nothere.com> wrote in message
    news:%23TyDSmzOEHA.308@TK2MSFTNGP11.phx.gbl...
    >
    > "T" <tcstoro@adelphia.net> wrote in message
    > news:DrKdnVNwReV42zrdRVn-tA@adelphia.com...
    > > I recently installed a new hard drive, installed all software and all
    > > systems are working properly.
    > >
    > > I installed the old HD for additional storage and want to format it
    before
    > > loading files. I am using WXP Pro. I exit all programs before trying
    to
    > > reformat from the systems tools menu. The error message indicated to
    > close
    > > any open windows or programs using the drive and try again.
    > >
    > > Thanks for any suggestions!
    > >
    > > Regards,
    >
    > Hi,
    >
    > If I am reading you correctly, your new drive is now the drive with XP on
    > it, and the old drive is simply storage, and it is asking you to close
    other
    > programs and Windows to allow formatting?
    >
    > Be sure you are choosing the correct drive to format, as (in most cases)
    > your old drive should be listed as D: in MY Computer, but may be named
    > another letter after you/any other CDROM devices.
    >
    > Simply open My Computer, then right click on the drive in question, and
    > choose "format". Select the "Quick Format" box for fast, and preferrably
    be
    > sure that NTFS is the selected filing system.
    >
  3. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Hi T,

    Have you tried formatting that drive via Disk Management in XP? If not, give
    that a try and see if it successfully formats the second drive.....go to
    Start>Run and key in diskmgmt.msc click on OK or hit ENTER. In the lower
    pane, scroll down (if necessary) to locate the reference to the second
    drive, right-click on the graphical representation of the partition and
    select Format. Follow any further prompts.


    Regards,

    --
    Patti MacLeod
    Microsoft MVP - Windows Shell/User

    "T" <tcstoro@adelphia.net> wrote in message
    news:hsSdnWQSAb7fETrdRVn-iQ@adelphia.com...
    > The second hard drive appears as "F". "C" is my primary HD, "D" is the CD
    > ROM and "E" is the CD RW. When I check the properties for "F" (a 40gig
    HD)
    > it indicated there is 32MB of free space.
    >
    > When I perform the step you suggested; My Computer, Selected "F" and try
    to
    > format an error message states that windows cannot format this drive. Quit
    > any utilities that may have access to this drive or close any open windows
    > displaying it and try again.
    >
    > Can't figure it out. Both HDs are formattted NTSF.
    > "Tom" <noway@nothere.com> wrote in message
    > news:%23TyDSmzOEHA.308@TK2MSFTNGP11.phx.gbl...
    > >
    > > "T" <tcstoro@adelphia.net> wrote in message
    > > news:DrKdnVNwReV42zrdRVn-tA@adelphia.com...
    > > > I recently installed a new hard drive, installed all software and all
    > > > systems are working properly.
    > > >
    > > > I installed the old HD for additional storage and want to format it
    > before
    > > > loading files. I am using WXP Pro. I exit all programs before trying
    > to
    > > > reformat from the systems tools menu. The error message indicated to
    > > close
    > > > any open windows or programs using the drive and try again.
    > > >
    > > > Thanks for any suggestions!
    > > >
    > > > Regards,
    > >
    > > Hi,
    > >
    > > If I am reading you correctly, your new drive is now the drive with XP
    on
    > > it, and the old drive is simply storage, and it is asking you to close
    > other
    > > programs and Windows to allow formatting?
    > >
    > > Be sure you are choosing the correct drive to format, as (in most cases)
    > > your old drive should be listed as D: in MY Computer, but may be named
    > > another letter after you/any other CDROM devices.
    > >
    > > Simply open My Computer, then right click on the drive in question, and
    > > choose "format". Select the "Quick Format" box for fast, and preferrably
    > be
    > > sure that NTFS is the selected filing system.
    > >
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Patti,

    Thanks for the suggestion. When I tried, I received the following message:
    "The volume (F) Primary partition is currently in use. To force the format
    of this volume, click yes. Warning: Forcing a format might cause enexpected
    errors in the application that is using the volume".

    I am not aware of what application may be using the volume. I disabled
    Norton and Systems Works in not running in the background.

    TIA,

    "T"
    "Patti MacLeod" <pam120@nospamshaw.ca> wrote in message
    news:uWed7b2OEHA.3476@TK2MSFTNGP09.phx.gbl...
    > Hi T,
    >
    > Have you tried formatting that drive via Disk Management in XP? If not,
    give
    > that a try and see if it successfully formats the second drive.....go to
    > Start>Run and key in diskmgmt.msc click on OK or hit ENTER. In the lower
    > pane, scroll down (if necessary) to locate the reference to the second
    > drive, right-click on the graphical representation of the partition and
    > select Format. Follow any further prompts.
    >
    >
    > Regards,
    >
    > --
    > Patti MacLeod
    > Microsoft MVP - Windows Shell/User
    >
    > "T" <tcstoro@adelphia.net> wrote in message
    > news:hsSdnWQSAb7fETrdRVn-iQ@adelphia.com...
    > > The second hard drive appears as "F". "C" is my primary HD, "D" is the
    CD
    > > ROM and "E" is the CD RW. When I check the properties for "F" (a 40gig
    > HD)
    > > it indicated there is 32MB of free space.
    > >
    > > When I perform the step you suggested; My Computer, Selected "F" and try
    > to
    > > format an error message states that windows cannot format this drive.
    Quit
    > > any utilities that may have access to this drive or close any open
    windows
    > > displaying it and try again.
    > >
    > > Can't figure it out. Both HDs are formattted NTSF.
    > > "Tom" <noway@nothere.com> wrote in message
    > > news:%23TyDSmzOEHA.308@TK2MSFTNGP11.phx.gbl...
    > > >
    > > > "T" <tcstoro@adelphia.net> wrote in message
    > > > news:DrKdnVNwReV42zrdRVn-tA@adelphia.com...
    > > > > I recently installed a new hard drive, installed all software and
    all
    > > > > systems are working properly.
    > > > >
    > > > > I installed the old HD for additional storage and want to format it
    > > before
    > > > > loading files. I am using WXP Pro. I exit all programs before
    trying
    > > to
    > > > > reformat from the systems tools menu. The error message indicated
    to
    > > > close
    > > > > any open windows or programs using the drive and try again.
    > > > >
    > > > > Thanks for any suggestions!
    > > > >
    > > > > Regards,
    > > >
    > > > Hi,
    > > >
    > > > If I am reading you correctly, your new drive is now the drive with XP
    > on
    > > > it, and the old drive is simply storage, and it is asking you to close
    > > other
    > > > programs and Windows to allow formatting?
    > > >
    > > > Be sure you are choosing the correct drive to format, as (in most
    cases)
    > > > your old drive should be listed as D: in MY Computer, but may be named
    > > > another letter after you/any other CDROM devices.
    > > >
    > > > Simply open My Computer, then right click on the drive in question,
    and
    > > > choose "format". Select the "Quick Format" box for fast, and
    preferrably
    > > be
    > > > sure that NTFS is the selected filing system.
    > > >
    > >
    > >
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    You're welcome for the suggestion. Try this before attempting to format
    again:
    In XP, right-click on My Computer, select Properties then System Restore
    tab. In the Available drives field, if there is reference to the second
    drive's partition there, click on it then click on Settings button. In the
    Drive (<Drive letter>) Settings dialogue box, click in the checkbox beside
    "Turn off System Restore on this drive" to place a checkmark there. Click on
    OK, then Apply (if available) and OK again. Restart your computer, and see
    if you can now format that drive.


    Regards,

    --
    Patti MacLeod
    Microsoft MVP - Windows Shell/User

    "T" <tcstoro@adelphia.net> wrote in message
    news:uMidnWEyNKQhNjrd4p2dnA@adelphia.com...
    > Patti,
    >
    > Thanks for the suggestion. When I tried, I received the following
    message:
    > "The volume (F) Primary partition is currently in use. To force the
    format
    > of this volume, click yes. Warning: Forcing a format might cause
    enexpected
    > errors in the application that is using the volume".
    >
    > I am not aware of what application may be using the volume. I disabled
    > Norton and Systems Works in not running in the background.
    >
    > TIA,
    >
    > "T"
    > "Patti MacLeod" <pam120@nospamshaw.ca> wrote in message
    > news:uWed7b2OEHA.3476@TK2MSFTNGP09.phx.gbl...
    > > Hi T,
    > >
    > > Have you tried formatting that drive via Disk Management in XP? If not,
    > give
    > > that a try and see if it successfully formats the second drive.....go to
    > > Start>Run and key in diskmgmt.msc click on OK or hit ENTER. In the lower
    > > pane, scroll down (if necessary) to locate the reference to the second
    > > drive, right-click on the graphical representation of the partition and
    > > select Format. Follow any further prompts.
    > >
    > >
    > > Regards,
    > >
    > > --
    > > Patti MacLeod
    > > Microsoft MVP - Windows Shell/User
    > >
    > > "T" <tcstoro@adelphia.net> wrote in message
    > > news:hsSdnWQSAb7fETrdRVn-iQ@adelphia.com...
    > > > The second hard drive appears as "F". "C" is my primary HD, "D" is
    the
    > CD
    > > > ROM and "E" is the CD RW. When I check the properties for "F" (a
    40gig
    > > HD)
    > > > it indicated there is 32MB of free space.
    > > >
    > > > When I perform the step you suggested; My Computer, Selected "F" and
    try
    > > to
    > > > format an error message states that windows cannot format this drive.
    > Quit
    > > > any utilities that may have access to this drive or close any open
    > windows
    > > > displaying it and try again.
    > > >
    > > > Can't figure it out. Both HDs are formattted NTSF.
    > > > "Tom" <noway@nothere.com> wrote in message
    > > > news:%23TyDSmzOEHA.308@TK2MSFTNGP11.phx.gbl...
    > > > >
    > > > > "T" <tcstoro@adelphia.net> wrote in message
    > > > > news:DrKdnVNwReV42zrdRVn-tA@adelphia.com...
    > > > > > I recently installed a new hard drive, installed all software and
    > all
    > > > > > systems are working properly.
    > > > > >
    > > > > > I installed the old HD for additional storage and want to format
    it
    > > > before
    > > > > > loading files. I am using WXP Pro. I exit all programs before
    > trying
    > > > to
    > > > > > reformat from the systems tools menu. The error message indicated
    > to
    > > > > close
    > > > > > any open windows or programs using the drive and try again.
    > > > > >
    > > > > > Thanks for any suggestions!
    > > > > >
    > > > > > Regards,
    > > > >
    > > > > Hi,
    > > > >
    > > > > If I am reading you correctly, your new drive is now the drive with
    XP
    > > on
    > > > > it, and the old drive is simply storage, and it is asking you to
    close
    > > > other
    > > > > programs and Windows to allow formatting?
    > > > >
    > > > > Be sure you are choosing the correct drive to format, as (in most
    > cases)
    > > > > your old drive should be listed as D: in MY Computer, but may be
    named
    > > > > another letter after you/any other CDROM devices.
    > > > >
    > > > > Simply open My Computer, then right click on the drive in question,
    > and
    > > > > choose "format". Select the "Quick Format" box for fast, and
    > preferrably
    > > > be
    > > > > sure that NTFS is the selected filing system.
    > > > >
    > > >
    > > >
    > >
    > >
    >
    >
Ask a new question

Read More

HD Format Windows XP