Annoying beep

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Is there anyway I can stop the beeper sounding when I do something wrong,
such as trying to move the cursor upwards in Wordpad when it's already at
the top of the file. Or can I at least turn the volume down? (I can't see
any volume control on my newly acquired machine.) Waiting for that hooter to
go off is driving me nuts.

Buffalo
8 answers Last reply
More about annoying beep
  1. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Hi

    Try this:

    Control Panel>Sounds and Audio Devices - and then the Sounds tab. Scroll
    down the list and uncheck whatever associations you want to.

    --

    Will Denny
    MS-MVP Windows - Shell/User


    "Buffalo" <nonesuch@here.com> wrote in message
    news:c87neu$anr$1@hercules.btinternet.com...
    | Is there anyway I can stop the beeper sounding when I do something wrong,
    | such as trying to move the cursor upwards in Wordpad when it's already at
    | the top of the file. Or can I at least turn the volume down? (I can't see
    | any volume control on my newly acquired machine.) Waiting for that hooter
    to
    | go off is driving me nuts.
    |
    | Buffalo
    |
    |
  2. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    "Will Denny" <willdenny@mvps.org> wrote in message
    news:efJjfP0OEHA.3052@TK2MSFTNGP12.phx.gbl...

    > "Buffalo" <nonesuch@here.com> wrote in message
    > news:c87neu$anr$1@hercules.btinternet.com...
    > | Is there anyway I can stop the beeper sounding when I do something
    wrong,
    > | such as trying to move the cursor upwards in Wordpad when it's already
    at
    > | the top of the file. Or can I at least turn the volume down? (I can't
    see
    > | any volume control on my newly acquired machine.) Waiting for that
    hooter
    > to
    > | go off is driving me nuts.

    > Try this:
    >
    > Control Panel>Sounds and Audio Devices - and then the Sounds tab. Scroll
    > down the list and uncheck whatever associations you want to.

    In the Sounds and Audio Devices Properties, clicking on the "Volume" tab
    tells me that there are "No Audio Devices". (Obviously a beeper doesn't
    count as an audio device.) So I can't turn the volume down. Under "Sounds"
    there is a long list of associations, but I do not know, for example, which
    of those is responsible for causing the beeper to sound when my cursor tries
    to make an illegal move in Wordpad. Any idea?
  3. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    If you can't find anything where you say you are looking the the beep you
    are hearing is, probably, coming from the speaker built into the case and
    you can't turn that one off.

    "Buffalo" <nonesuch@here.com> wrote in message
    news:c88ul2$pnq$1@titan.btinternet.com...
    >
    > "Will Denny" <willdenny@mvps.org> wrote in message
    > news:efJjfP0OEHA.3052@TK2MSFTNGP12.phx.gbl...
    >
    > > "Buffalo" <nonesuch@here.com> wrote in message
    > > news:c87neu$anr$1@hercules.btinternet.com...
    > > | Is there anyway I can stop the beeper sounding when I do something
    > wrong,
    > > | such as trying to move the cursor upwards in Wordpad when it's already
    > at
    > > | the top of the file. Or can I at least turn the volume down? (I can't
    > see
    > > | any volume control on my newly acquired machine.) Waiting for that
    > hooter
    > > to
    > > | go off is driving me nuts.
    >
    > > Try this:
    > >
    > > Control Panel>Sounds and Audio Devices - and then the Sounds tab.
    Scroll
    > > down the list and uncheck whatever associations you want to.
    >
    > In the Sounds and Audio Devices Properties, clicking on the "Volume" tab
    > tells me that there are "No Audio Devices". (Obviously a beeper doesn't
    > count as an audio device.) So I can't turn the volume down. Under "Sounds"
    > there is a long list of associations, but I do not know, for example,
    which
    > of those is responsible for causing the beeper to sound when my cursor
    tries
    > to make an illegal move in Wordpad. Any idea?
    >
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Sure you can.........
    Cut the wires!!!!!
  5. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    In Control Panel>Sounds and Audio Devices, where it says "Program Events",
    highlight "Critical Stop". In the box that says "Sounds", click on the
    check next to the name of the sound. You will get a drop-down box -- scroll
    all the way to the top and select " (None) " . Do this for each Program
    Event in the list.


    steve


    "Buffalo" <nonesuch@here.com> wrote in message
    news:c88ul2$pnq$1@titan.btinternet.com...
    >
    > "Will Denny" <willdenny@mvps.org> wrote in message
    > news:efJjfP0OEHA.3052@TK2MSFTNGP12.phx.gbl...
    >
    > > "Buffalo" <nonesuch@here.com> wrote in message
    > > news:c87neu$anr$1@hercules.btinternet.com...
    > > | Is there anyway I can stop the beeper sounding when I do something
    > wrong,
    > > | such as trying to move the cursor upwards in Wordpad when it's already
    > at
    > > | the top of the file. Or can I at least turn the volume down? (I can't
    > see
    > > | any volume control on my newly acquired machine.) Waiting for that
    > hooter
    > > to
    > > | go off is driving me nuts.
    >
    > > Try this:
    > >
    > > Control Panel>Sounds and Audio Devices - and then the Sounds tab.
    Scroll
    > > down the list and uncheck whatever associations you want to.
    >
    > In the Sounds and Audio Devices Properties, clicking on the "Volume" tab
    > tells me that there are "No Audio Devices". (Obviously a beeper doesn't
    > count as an audio device.) So I can't turn the volume down. Under "Sounds"
    > there is a long list of associations, but I do not know, for example,
    which
    > of those is responsible for causing the beeper to sound when my cursor
    tries
    > to make an illegal move in Wordpad. Any idea?
    >
    >
    >
  6. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    "joust in jest" <joust in jest@yahoo.com> schreef in bericht
    news:udKQ2jCPEHA.3020@tk2msftngp13.phx.gbl...
    >
    > "Buffalo" <nonesuch@here.com> wrote in message
    > news:c88ul2$pnq$1@titan.btinternet.com...
    > >
    > > "Will Denny" <willdenny@mvps.org> wrote in message
    > > news:efJjfP0OEHA.3052@TK2MSFTNGP12.phx.gbl...
    > >
    > > > "Buffalo" <nonesuch@here.com> wrote in message
    > > > news:c87neu$anr$1@hercules.btinternet.com...
    > > > | Is there anyway I can stop the beeper sounding when I do something
    > > wrong,
    > > > | such as trying to move the cursor upwards in Wordpad when it's
    already
    > > at
    > > > | the top of the file. Or can I at least turn the volume down? (I
    can't
    > > see
    > > > | any volume control on my newly acquired machine.) Waiting for that
    > > hooter
    > > > to
    > > > | go off is driving me nuts.
    > >
    > > > Try this:
    > > >
    > > > Control Panel>Sounds and Audio Devices - and then the Sounds tab.
    > Scroll
    > > > down the list and uncheck whatever associations you want to.
    > >
    > > In the Sounds and Audio Devices Properties, clicking on the "Volume" tab
    > > tells me that there are "No Audio Devices". (Obviously a beeper doesn't
    > > count as an audio device.) So I can't turn the volume down. Under
    "Sounds"
    > > there is a long list of associations, but I do not know, for example,
    > which
    > > of those is responsible for causing the beeper to sound when my cursor
    > tries
    > > to make an illegal move in Wordpad. Any idea?
    >
    >
    > In Control Panel>Sounds and Audio Devices, where it says "Program Events",
    > highlight "Critical Stop". In the box that says "Sounds", click on the
    > check next to the name of the sound. You will get a drop-down box --
    scroll
    > all the way to the top and select " (None) " . Do this for each
    Program
    > Event in the list.
    >
    >
    > steve
    >

    Under the tab "Sounds" in the "Program Events" the one that is responsible
    for your cursor's illegal move in Wordpad is named "Standard sound" or
    "Default sound" (or maybe something else, I'm translating it from Dutch to
    English), the name of the file is "Windows XP Ding.wav". Select that to
    "(None)" and you will not hear it anymore in Wordpad.
    Anyway you can hear an example of each sound by pushing the button ">" just
    on the right side of the Sounds-box at the bottom of the window.

    --
    JDC
  7. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    "joust in jest" <joust in jest@yahoo.com> wrote in message
    news:udKQ2jCPEHA.3020@tk2msftngp13.phx.gbl...
    > In Control Panel>Sounds and Audio Devices, where it says "Program Events",
    > highlight "Critical Stop". In the box that says "Sounds", click on the
    > check next to the name of the sound. You will get a drop-down box --
    scroll
    > all the way to the top and select " (None) " . Do this for each
    Program
    > Event in the list.

    I've selected None for every item in Program Events. It hasn't made a blind
    bit of difference. Every condition that caused the thing to hoot at me
    before is still having the same effect. New email arrives - it hoots. Try an
    illegal move in Wordpad - it hoots. Look at it in a funny way - it hoots.

    rjb
  8. This thread is old but comes up as one of the top hits in Google. Try this to turn off the annoying beep:
    http://www.techvilla.org/2009/10/get-rid-off-annoying-beep-sounds-in-windows-xp/
Ask a new question

Read More

Microsoft Windows XP