Sign in with
Sign up | Sign in
Your question

USB Problem or Bios ? Help please

Tags:
  • Motherboards
  • Devices
Last response: in Motherboards
Share
June 15, 2002 4:17:23 PM

I have recently built computer using a Gigabyte DXR+ motherboard. It is essentially a gaming machine. I use several USB devices via a hub.These are
1. an external Modem;
2. a Cougar joystick; and
3. a Track /Camera device which emulates the mouse , ie move a led reflector on your spectacles and the mouse cursor moves correspondingly.
All three of these devices require drivers to be inputted and all drivers have been inputted and all are working; the last has a shutdown problem ( Later )
I use one PCI card – a Sonic fury Sound card.

In device manager I have a yellow question mark against “other devices”. When expanded this shows it to be a yellow question mark against “PCI Universal Serial bus”
If I highlight it and press the remove tab the when I next re boot I am told a device has been found and that windows is seeking a driver. If I let Windows seek the driver I am told none has been found for this “Unknown device”. The re boot is completed apparently OK.
Is there something in the bios I need to change. I am using optimal settings with only the Onboard sound and Promise raid disabled.?
What PCI device could it be , with only a PCI soundcard installed in the PCI slots?
Or is it connected with the following described problem referred to above. ?
When I click “yes” to close the Track program above (3) always the programme shutsdown- but sometimes the mouse is then frozen and a re- boot is necessary. I ask if there is a connection because this is a reply I had from another user of this device about this problem
“To answer your question about your system locking when you shut down the software. Do you have an Asus A7V266E motherboard or a board with the Via 266 chipset? If so it's a USB issue with the Via chipset. I had the same problem that you are having. I tried all the fixes, drivers, ect. The only solution for me was to get a PCI USB card and that solved the issue for me.”

I have wondered if when I am asked for a driver for this unknown PCI device if I should offer this Tracking device driver. ?? Bear in mind, it is already loaded by me when I installed the device itself? Will this duplication be a problem?
Will it hurt to try? Or is it completely unrelated?

Thanks for your time.

More about : usb problem bios

a b V Motherboard
June 16, 2002 6:13:10 AM

The missing driver is for...

drumroll please...

Your Universal Serial Bus!!!

What OS and chipset?

What's the frequency, Kenneth?
!